Votre question

Pb de lançement CSS

Tags :
  • Media center
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
28 Février 2010 16:51:20

Bonjour
Mon petit frère est sur le point de reprendre mon pc, et avant de tout finaliser je vérifie que tous ses jeux fonctionnent
Et j'ai un pb avec son CSS
Je l'ai installé, mis à jour, ect ... et quand je tente de lancer le jeu, il m'indique un message d'erreur , comme quoi le jeu half life 2 a rencontré une erreur >>" et du coup ne lance plus css
Oui car le cd du css du frère peut installer en même temps half life 2 deathmatch & day of defeat : source
Mais bon je ne comprend pas trop, en quoi le fait de lancer css fait sortir une erreur de HL2 et empêche alors css de se lancer ><"
Tous sont à jour pourtant
J'ai tenté en désinstallant le tout et en ne re-installant que CSS mais rien n'y fait, tjrs ce stupide message d'erreur oO
Voila, pour répondre au question, je tourne sous XP Media center, nvidia 9800, 4go de ram, enfin, de quoi faire tourner 8 css en même temps normalement quoi ><"
Et le jeu a été de fragmenter, vérifier ect ... aucun problème apparemment ... enfin voila
Si quelqu'un a une idée d'où peut provenir le problème et si il a la solution avec, il sera le bienvenue ! merci d'avance !

Autres pages sur : lancement css

a b 4 Jeux
28 Février 2010 16:55:48

Unik62 a dit :
de quoi faire tourner 8 css en même temps normalement quoi ><!


Ahahah , tres drole .

Ca dit quoi exactement quand tu fais "détails" ?
m
0
l
28 Février 2010 17:30:42

Voila la signature de l'erreur
Citation :
AppName: hl2.exe AppVer: 0.0.0.0 ModName: shaderapidx9.dll
ModVer: 0.0.0.0 Offset: 0002e59a


Inutile de dire que je n'y comprend rien >>"


L'erreur banal

J'ai mis à jour directX et ma carte graphique, mais bon rien n'y fait :( 
J'ai testé divers options de lancement trouvé sur le net, tjrs rien
enfin le néant quoi oO
m
0
l
Contenus similaires
a b 4 Jeux
28 Février 2010 17:47:02

Met a jour directx , si t'as la flemme

fait définir les options de lancement et tu met

-dxlevel 81
m
0
l
28 Février 2010 17:51:13

Rien ne change, tjrs mm rapport d'erreur
J'ai déjà test avec le -dxlevel70
et le autoconfig mais rien n'y fait :( 
m
0
l
1 Mars 2010 12:39:50

après il reste la solution basique de désinstaller complétement (en supprimant les .gcf) si vraiment rien n'y fait,
vérifie que tes drivers CG sont a jour
m
0
l
4 Mars 2010 18:04:17

Tout est à jour
j'ai déjà tenter désinstaller et de réinstaller, mais rien n'y fait ?
Des autres idées ?
m
0
l
4 Mars 2010 18:27:09

Essaye d'arrêter le processus de steam, hl2 et css avec Ctrl +alt + supr (dans l'onglet processus ^^ ) et tu relance le tout.
m
0
l
4 Mars 2010 18:31:07

essaye de baisser les paramètres de ta carte graphique (synchro verticale, etc...)
m
0
l
4 Mars 2010 18:42:40

merci de ton aide mais le problème persiste :x
une autre solution ? :( 
m
0
l
4 Mars 2010 20:28:44

question bête mais est-ce que directx est a jour ?
m
0
l
4 Mars 2010 20:38:34

oui oui il l'est :) 
m
0
l
4 Mars 2010 20:52:32

ah ba mon idée tombe a l'eau alors :/ 
m
0
l
10 Mars 2010 21:38:19

up svp, merciiii :) 
m
0
l
29 Mars 2010 21:20:50

re-up ? quelque fois que .. :p 
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS