Se connecter / S'enregistrer
Votre question

Problème démarrage FarCry 2 PC

Tags :
  • Mise à jour
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
27 Mars 2010 16:03:18

Bonjour,

Je viens d'acheter FarCry 2 !

Une fois le jeux installé, les mises a jour effectuées, je lance le jeux.. Mon écran devient noir et m'indique en rouge " Fréquences non supportées " !

J'ai restauré les options de mon écran.. Mais aucuns changements !

Certaines personnes disent de passer NVIDIA en mode "FLOU" et que ça marcherait.. Je ne l'ai trouvé nul part dans NVIDIA...

Voici ma configuration, qui date de juin 2009 :

- Carte Mère ASUS M3N78-SE
- Processeur AMD AM2 x2 6000+
- Barrettes mémoires DDR 2 1GO
- HDD Maxtor 250GO 7200 T /8MO Sata
- Carte graphique 9800 GT NVIDIA 512 MO

:??:  Merci d'avance à qui pourra m'aider !

Hector

Autres pages sur : probleme demarrage farcry

27 Mars 2010 19:14:58

regard la fréquence de rafaichissement de ton écran et/ou si tu as la pissibilité de règlé cela dans tes paramètre du jeu !!!
m
0
l
27 Mars 2010 19:39:00

" Fréquence de rafraichissement " ?

Tu peux m'en dire d'avantage ?

Les options de mon écran sont les suivantes : Contraste, Luminosité, Netteté, Fréquence, H.Position, V.position, puis les dimensions actuels pré-définis qui sont 720x400 . 70 - 7200K Couleur - 6500K Couleur

Le contraste, Luminosité, Netteté, Fréquence, H et V position sont à régler entre 0 et 100, j'ai restauré l'écran, la restauration me les a tous mis à 50, 52, 55..

Je ne sais pas du tout quoi faire !

:sweat:  :??: 
m
0
l
Contenus similaires
27 Mars 2010 20:34:22

il faut voir si ton écran est en 50 - 60 Hz ou plus je pense que s'est de la que vien le problème.
m
0
l
27 Mars 2010 22:24:31

H : 63 KHz
V : 60Hz

Pas assez puissant pour gérer le jeu ?
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS