Votre question

Problème de laggs en mode Opérations spéciales deux joueurs en ligne

Tags :
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
31 Janvier 2010 22:35:38

Bonsoir tout le monde,

On a un petit problème avec un ami à moi pour jouer en coop : opérations spéciales à 2 joueurs sur COD6.

Je vous explique le souci :

On a tous les 2 le jeu avec une clé valide donc pas de soucis pour jouer sur le online en multiplayer ou même pour créer un match en réseau privé mais dès lors que l'on veut jouer à deux en mode Opérations spéciales => deux joueurs en ligne il y a des laggs qui rendent le jeu injouables pour celui qui n'hoste pas.
Pour celui qui hoste, le jeu est niquel mais pour celui qui rejoint c'est carrément impossible de jouer.
Nous avons même essayé tout les deux de baisser la résolution du jeu (toutes les options graphiques possibles, on a tout mi au minimum) mais celà ne change absolument rien lors du jeu.

Donc si quelqu'un a déjà eu ce souci il pourrais nous expliquer pourquoi?

Je précise que cela ne viens pas de la connection internet car on a testé sur 2 reseaux différents et le souci est toujours le même. Et comme je l'ai dis au-dessus il n'y a pas de soucis dans les autres modes de jeu (solo : normal pas besoin d'internet/ multiplayer : aucun souci non plus)

Merci d'avance.

cordialement

Autres pages sur : probleme laggs mode operations speciales joueurs ligne

8 Février 2010 11:59:48

et bah je pense que si, le probleme vient de vos connexions...

<Je précise que cela ne viens pas de la connection internet car on a testé sur 2 reseaux différents>
-a tu testé le débit réel de ces 2 réseaux?

< (solo : normal pas besoin d'internet/ multiplayer : aucun souci non plus)>

-en multy, quand c'est toi l'hote, les autres joueurs on combient de barres ?

Va sur ce lien toi et ton pote : http://www.journaldunet.com/test-connexion/

ce site va calculer votre débit réel.. poste la réponse et je te dirais si le problème vient bien de ta connection (et dis moi aussi combien de débit a tu normalement par ton fai (8mega, 5mega...etc))
m
0
l
8 Février 2010 12:06:45

Salut,
déja merci pour ta réponse.

Personellement je ne pense pas que celà vienne de nos connexions respectives car j'ai un bon débit (je posterai le resultat du test à la fin mais ça ne sert à rien que je le fasse je connais déja la réponse..)
De plus quand mon pote vient chez moi et que nous essayons ce même mode de jeu en Lan le problème persiste ...

Voici les résultats du test :


Débit descendant
En Kbit/s : 4182
En Ko/s : 522

Débit ascendant
En Kbit/s : 274
En Ko/s : 34
m
0
l
9 Février 2010 19:56:42

c'est clair que t'avais raison vu que t'as meme une meilleur connexion que moi... je vois pas trop d'ou sa peut venir, sa vient pas de vos config etant donné qu'en multy et solo sa marche, a moins que sa vienne directement de vos config réseau. si t'es en wifi ou autre.. ta quoi comme carte réseau ? elle est intégrée ? et elle mise a jour?
as tu ouvert tes ports de pare feu correctement ?
il y a plein de raisons possibles, sans plus d'info je peut pas vraiment t'aider...
m
0
l
9 Février 2010 20:20:21

Bah oui niveau connexion il n'y a aucun souci !
Ma carte réseau est très bien et elle est integrée (pc portable).
Pilotes à jour directement téléchargés sur le site du constructeur..
C'est une Realtek PCIe GBE Family Controller
Pour la carte wifi c'est une carte Intel(R) WiFi Link 5100 AGN
m
0
l
9 Février 2010 20:33:49

au niveau des pare feu ?
m
0
l
9 Février 2010 20:35:11

Ah oui désolé j'avais oublié de répondre à ça ^^
Euh aucun souci et les ports étaient égalements ouverts au niveau de ma box !
m
0
l
9 Février 2010 21:05:05

t'as essayer de bloquer vos IP ?
m
0
l
16 Février 2010 19:39:45

Bonjour, non je n'ai pas essayé.
Qu'est-ce que ça changerait ?
m
0
l
21 Février 2010 00:37:38

bah sa peut aider vos PC a se retrouver plus facilement et d'avoir une meilleur connexion, c'est pas sur de marcher mais sa coute rien d'essayer. mais apres avoir regardé sur le net, il semblerais que vous ne soyez pas les seuls a avoir ce probleme.. il n'y a peut etre aucune solution a moin qu'un patch puisse resoudre ce probleme... MERCI STEAM et INFINITY WARDS (une fois de plus)
m
0
l
21 Février 2010 01:40:46

Je veux bien essayer mais je suis perplexe.
Je ne pense pas que c'est ça qui changera les choses car au niveau de la connexion c'est impec et même en LAN ça lag donc ..
Par contre je veux bien que tu m'expliques commen tu fais pour bloquer les adresses IP ;) 
m
0
l
18 Mars 2010 11:21:47

euh c'est un peut compliqué mais si tu cherche sur google tu devrais trouver des tutos pour bloquer ton ip.. si je me rappelle bien, tu t'inscrit sur un site qui te créé une ip fixe et tu télécharge un logiciel qui rebalance tes ip variables vers cette ip fixe [:akaclash]
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS