Se connecter / S'enregistrer
Votre question

Problème pour jouer en ligne a COD 4

Tags :
  • call of duty
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
17 Février 2010 22:38:12

Bonjour a tous , je joue a call of duty 4 sur PC depuis quelque temps , du moins je fait la campagne solo et j'aimerais a présent jouer en ligne mais quand je clique sur " call of duty 4 mode multijoueur " sur mon bureau il m'inscrit " Call of duty 4 : modern warfare n'a pas été quitté convenablement lors de la dernière partie . Voulez vous lancer le jeu en mode sans échec ? si je clique sur oui il m'inscrit " Un problème a fait que le programme a cesser de fonctionner correctement. Windows va fermer ce programme et vous indiquer si une solution est disponible " , après ceci je n'ai jamais eu de solution :)  et si je clique sur non c'est la même chose . Est ce que quelqu'un pourrait m'aider svp
merçi d'avance

Autres pages sur : probleme jouer ligne cod

18 Février 2010 11:10:20

Comment sa ? je ne voit pas se que tu veux dire du moins je n'ai jamais fait de mise a jour il me semble , faut que j'aille ou pour faire ces mises a jours ?
m
0
l
Contenus similaires
18 Février 2010 11:12:54

Et pour les patch il faut que je telecharge juste le 1.7 ou je telecharge les autres aussi ?
m
0
l
a b 4 Jeux
18 Février 2010 11:26:12

il faut tous les télécharger , sauf les Outils de modification
En plus je t'ai donné le lien pour les télécharger .
m
0
l
18 Février 2010 13:29:41

Ah ok je vais les télécharger , mais il y a ausi un autre truc c'est que je capte internet par wifi et je capte seulement une barre voir deux sur quatre , pense tu qu'il faut que je ravance ma clé wifi pour mieux capter ou sa peux aller comme sa pour jouer en ligne ?
m
0
l
a b 4 Jeux
18 Février 2010 16:04:51

Pour jouer en ligne , il vaut mieux avoir une connection proche du parfait .
m
0
l
20 Février 2010 18:47:08

Et bien le problème de la conncetion est résolu , j'ai avancé ma clé wifi de la livebox et je capte maintenant au maximum =)
m
0
l
20 Février 2010 19:05:06

Et pi sur les patches , il y en a plein que je ne peux pas installer parse quil ne trouve pas les données ou bien l'ordi ne peux pas les installer .... enfin
Je ne voit pa du tout de quoi sa peux venir sa ... j'aimerais tellement pouvoir jouer en ligne a présent , vous ne penser pas a autre chose non ?
m
0
l
21 Février 2010 00:46:54

bah le mieux serais de désinstaller et de réinstaller...
le probleme est que tu vas perdre tes sauvegardes. mais si t'a fini le solo et que tu as pas commencé le multy c'est pas trop grave.

donc tu désinstalle, tu réinstalle proprement et tu installe directement les patches.

ensuite, si quand tu redémare le jeu il te remet le message d'erreur, tu met non, moi il me le met tt le temps alors que j'ai une config qui le ferais tourner 2 fois en meme temps...
tient moi au courant
m
0
l
21 Février 2010 09:55:29

Autre chose, une fois sur deux quand je démarre cod4 multi il m'affiche le même message que toi, sauf que je clique simplement sur non pour le mode sans échec et après ca fonctionne ^^
m
0
l
24 Février 2010 18:58:47

Et matt2507 et Fanssouag vous avez installer les patchs vous ?
Parse que moi , j'ai 4 Giga de RAM , une carte graphique GT120 ( 1 Go) et un processeur Intel Pentium Dual core dc je ne pense pas que sa soit a cause de ceci ...
m
0
l
1 Mars 2010 02:22:14

ta config ne change en rien le fait d'instaler les patches.. les patches corriges les problemes du jeu qui n'on pas ete corrigé lors de sa mise en vente.
moi j'ai un dual core 2.66 une HD5850 et 4go de ram sur win 7.. et bien il me met le message quand meme.. ce message et une sorte de bug propre au call of duty.
je l'ai instalé sur plusieurs OS (XP et 7) avec et sans les patches et il m'a tjr affiché ce satané message... que ce soit sur cod4... ou cod6.
mais en revanche, je n'ai jamais eu de probleme, j'ai toujours mis non et sa a marché nickel.
donc j'en conclu que tu as un soucis au niveau de t'es fichier donc, tu désinstale le jeu (et pour t'es sauvegarde, il doit te demander si tu veut les garder normalement mais chui pas sur..)ensuite, tu le réinstalle, ensuite tu le démarre pas, tu instale directement les patches (tous) et ensuite tu demare le jeu. et quand il t'affiche le message, tu met TOUJOURS non.

pour les patches, telecharge les plutot a partir d'ici, c'est la que je les ai eu et ils marche impec, juste a deziper et lancer l'EXE :

http://www.jeuxvideo.com/jeux/telecharger/pc/00018234-c...

(autre chose avant de faire tt sa, si le solo marche, as tu essayer de demarer le multi a partir du menu praincipal du solo? )
m
0
l
3 Mars 2010 18:21:10

Oui oui j'ai déja éssayé depuis le mode solo mais sa m'affichait le même message ... je vais éssayé de faire se que tu m'a dit donc , je désinstalle , je réinstalle , j'installe les patches et sa devrait fonctionner
je te redit , merci d'avance
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS