Se connecter / S'enregistrer
Votre question

Vitesse jeux ubisoft

Tags :
  • Jeux
  • FPS
Dernière réponse : dans Jeux et consoles
20 Février 2010 17:25:36

Bonjour a tous et a toutes...

Alors je vous contact pour un problème particulier... Il y a environ 2 mois j'ai installé Splinter cell Pandora tomorrow sur mon ordinateur et le petit logiciel de détection matériel me dis que mon ordi présente toute les caractéristiques qu'il faut... le jeu se lance et tourne sans aucun problème sans ramer ni rien... Au bout d'une heure de jeu j'enregistre ma partie et quitte le jeu... le lendemain je relance le jeu charge ma partie et la le jeux ramait de facon abominable... Sam se déplace a une vitesse d'escargot et tout le jeu semble tourner au ralenti par rapport a la veille... J'ai trouvé ca bizarre mais sans plus... j'ai fini par désinstaller le jeu sans chercher a comprendre... Aujourd'hui j'installe un jeu Ubisoft comme splinter cell avec le même petit logiciel de détection matériel avant le tout premier lancement. PoP L'âme du guerrier.... j'y joue une heure enregistre ma partie quitte le jeu... Une heure après je reviens relance le jeu recharge et la badaboum... Même probleme que dans Splintercell... le jeu se mets a ramer de façon abominable... j'ai essayer de désinstaller le jeu et de le réinstaller... nickel le jeu se lance sans ramer.. mais des que je le quitte et le redémarre ca se remet a ramer... c'est comme si un fichier supplémentaire se placer entre la premiere fois et la seconde fois... Fichier de sauvegarde de parametre?? de progression dans le jeu??

Je ne pense pas qu'il s'agisse de ma configuration matériel.. Sinon pourquoi le jeu se lancerait de facon parfaite la premeire fois et ramerait par la suite??? Deplus je précise que ca ne me fait ca que sur les jeu Ubisoft presentant ce logiciel de detection en debut de jeu... J'ai essayer des jeu non ubisoft pas de probleme et des jeu ubisoft sans ce logiciel pas de souci non plus... Je ne dis pas que le souci vient de ce petit logiciel mais c'est le point commun entre les deux seuls me créant ce problème... Voila je pense que j'ai tout dis...

En esperant vos réponse...

Bonne journée :) 

Autres pages sur : vitesse jeux ubisoft

20 Février 2010 22:24:36

rebonjour a tous... je refait une précision puisque je viens de rejouer a PoP... C'est pas ramer en fait que ca fait puisque ca ne saccade pas du tout... c'est juste ralenti... on dira pour ceux qui ont deja joué a enter the matrix que le mode ralenti a été activé... tout est ralenti... comme dans matrix...
m
0
l
a b 4 Jeux
20 Février 2010 23:50:12

Virus ?
m
0
l
Contenus similaires
Pas de réponse à votre question ? Demandez !
21 Février 2010 00:00:04

Non. J'ai fait une analyse spyware virus et autres saloperies pour verifier... Négatif clean
m
0
l
a b 4 Jeux
21 Février 2010 00:10:30

C'est bizzare ... Tes drivers sont a jour ?
m
0
l
21 Février 2010 10:29:18

oui tout est a jour... Et c'est d'autant plus etrange que ca ne fait ca que sur ubisoft et que lors du second démarrage du jeu....oO
m
0
l
21 Février 2010 16:15:31

bon encore de nouveaux elements mais probleme toujours la... en consultant internet j'ai vu que certain evoqué la compatibilité vista xp... j'ai essayé en mode de compatibilité rien a faire... d'autre parler de la synchro verticale.... meme desactiver rien changer.... tjours le meme souci
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS