Se connecter / S'enregistrer
Votre question

Plusieurs problemes avec srcds

Tags :
  • Adresse IP
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
17 Février 2007 00:35:03

Salut salut, comme je le dit dans la titre, j'ai des problemes avec source dedicated server .

Indication avant : mani admin est installé sur mon serveur

Premier probleme :
Quand je clique sur srcds.exe , pour lancer en mode graphique, rien ne se passe... MAIS :D  je peut le lancer en mode console, ca marche très bien et il n'y a pas d'erreurs détectées :) 

Second probleme : lorsque je veut me connecter a mon serveur, css ne le trouve pas. J'ai d'abord essayé avec mon adresse IP locale : 192.168.1.3(3 et non 1, je suis en réseau avec un autre PC):27015
et rien ne se passe, rien n'est detecté... J'essaie donc avec mon adresse IP (fixe) : 87.88.239.159:27015
rien non plus :na: 
et là je ne sais plus quoi faire. Le port 27015 de mon routeur est ouvert, sur CS 1.6 ca marchais très bien pourtant :( 

Si vous avez une solution dites la s'ils vous plaît :\

Autres pages sur : plusieurs problemes srcds

17 Février 2007 02:32:50

UDP :
-1200
-27000 à 27015
-27020

TCP:
-27030 a 27039
-27015

C'est TOUT ces ports a ouvrir ??
Contenus similaires
17 Février 2007 02:54:05

OK, je ferais ça demain, je tiens au courant la communauté de l'évolution de mon probleme ;)  .

Edit : et pour le lancement en mode graphique ??
17 Février 2007 04:05:12

quand, dans le tutos, on dit : 27000 a 27015, il faut ouvrir un port entre les deux ou tout les ports ?
17 Février 2007 06:15:21

Bah tu ouvre les ports de 27000 à 27015 donc 27001, 27002, ... mais ne le fais pas en 15 lignes! tu as quoi comme routeur? Moi pour mon routeur je dois faire comme ceci:

For example:

Port Ranges: ex. 100-150 (de 100 à 150)
Multiple Ports: ex. 25,110,80 (25, 110, 80) sur la même ligne
Combination: ex. 25-100,80 (de 27 à 100 + le port 80)
17 Février 2007 07:56:49

la box de club internet -.-
7 Juin 2007 20:07:10

euh moi aussi je n'arrive pas a lancé srcds!!help me
7 Juin 2007 20:08:39

srcds.exe
28 Juin 2007 12:26:28

bonjour a tous ,voila moi j'ai un gros probleme avant mon serveur dédié marcher nickel et depuis la mise a jour valve j'ai du tout réinstaller les cvarblock et les match mode mais depuis cette mise a jour mon serveur se lance sans probleme je peux lui envoyer dans commande sans souci mais un fois que je mis connecte dessus au moment ou j doit choisir mon personnage il me marque sa <l'instruction à "0x00e22c4a" emploi l'adresse "0x125100b4".La memoire ne peut etre "read">est a se moment je suis obliger de cliquer dessus se qui fait planter mon serveur HELP ME !!!!!!:'( 
19 Avril 2008 07:40:47

Bonjour à tous,
Voilà, j'ai un serveur dédié pour CS:S que j'héberge chez moi, en LAN y marche très très bien, mais quand je veux le mettre en ligne, y a que moi qui peut allé dessus, mes amis le vois, mais ne peuvent rejoindre pour cause de non-réponse du serveur...
Tout les ports UDP & TCP cité plus haut dans ce topic sont ouverts...
Quelqu'un aurait une idée pour me dépatouiller de cette situation ?
merci d'avance.
Anonyme
5 Février 2010 19:24:41

slt il faut donner a tes amis ton ip de ton pc et tu rajoute :27015
exe 36.145.36.45:27015
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS