Se connecter / S'enregistrer
Votre question

Problème de lag sur crysis

Tags :
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
19 Août 2009 11:02:43

Bonjour tout le monde :hello: 

Voila il n'y a pas trop longtemp j'ai changer d'ordinateur et j'ai acheter Crysis

Avec ma nouvelle config, je le fait tourner en very high sans ancun ralentssement

Mais lorsque j'arrive à la dernière mission ca se corse :
-Le debut se passe bien
-Je vais réparrer le coeur nuclèaire du bateau parfaitement
-On me demande de remonter sur la plateforme d'envol pour combattre la "grosse araigné", le debut du combat se passe bien mais je perd progressivement des FPS jusqu'a arrivé a 1-2 fps et que se soit en very high ou en low c'est la meme chose [:_davy_]

J'ai remis a jour ma CG, directX

Là je sait plus quoi faire

A l'aide SVP :hello: 

Autres pages sur : probleme lag crysis

19 Août 2009 11:46:46

Sans info sur ta config on peut pas t'aider
19 Août 2009 11:49:09

Je poste ma configuration, ça pourra peut être aider : :D 

Boitier : Antec Twelve Hundred
Alimentation : Corsair HX - 520W
Disque dur : Seagate Barracuda 7200.12 S-ATA - 1000 Go - 32 Mo
Processeur : Intel® Core™ i7 920
Mémoire : G.Skill Kit Extreme3 3 x 1 Go PC12800 NQ
Carte graphique : Sapphire Radeon™ HD 4890 1 Go OC
CPU cooler : Cooler Master V8 - Socket 1366
Carte mère : Asus P6T

EDIT : Ta répondu pendant l'écriture de ce message :bounce: 
Contenus similaires
19 Août 2009 11:59:21

Ah ouai c'est frustrant parce-que t'as CG est pas mal du tout...

Hm je vais tâcher de me renseigner, attend d'autre réponse dont la mienne plus tard
a b 4 Jeux
19 Août 2009 12:08:13

Avec certaines HD 4890 , il y a des problèmes .
19 Août 2009 12:20:28

Ce que je trouve bizzare, c'est que le jeu est fluide tout le temps, pendant les explosions ... etc ... etc
Et là, même en low ( c'est très moche ), je lag a mort
19 Août 2009 12:22:40

Ah... c'est des laggs ou des RAM? parce-que c'est différent
19 Août 2009 12:32:27

Heuuuu aucune idée !
Je perd des fps jusqu'à "presque" freezer
le jeu devient injouable ( genre une image toutes les 3 secondes ) :fou: 

EDIT : Oui excuse lagg est utilisé qu'en réseau ( je croit )
19 Août 2009 12:57:27

donc c'est la connection ou le PC d'après toi?
19 Août 2009 12:58:08

Oula on s'éloigne, je ne joue pas (encore) en ligne
Mon problème se trouve sur le mode solo
19 Août 2009 13:08:03

Ah ouai :D  désolé j'ai pas fait attention

C'est bizzare si tu as les même FPS en low et high... je comprend vraiment rien désolé
19 Août 2009 14:01:38

C'est bizarre c'est comme si ma CG ne suivait plus, ou quelle chauffait (ce qui n'est pas le cas) . Les autres niveau marche parfaitement. Pu**** je vais pas pouvoir finir le jeu

Une réinstallation pourrait être bénéfique ???
19 Août 2009 14:20:52

essaye toujours mais je pense pas
19 Août 2009 23:07:08

en tout cas ce que je suis sure ca ne vient pas de crysis mais de ton pc, parce que je l' ai et j' les finis 2 fois et meme mes amis ont testé le jeu et ils ont eu aucun probleme alors que leur pc n'a pas une bonne config
20 Août 2009 10:22:59

ca peut très bien venir d'une installation pourri, je suis doué pour ca :) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS