Votre question

Wolfenstein E.T (teamspeak)

Tags :
  • Micro
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
7 Juillet 2006 14:20:02

Alors, je joue sur des serveurs Enemy territory mais quand je veux parler aux autres joueurs par TeamSpeak, je ne peux pas.
J'entends les autres mais moi ils ne m'entendent pas.
Comment régler cela??

Autres pages sur : wolfenstein teamspeak

8 Juillet 2006 18:06:19

Dans le controle des volumes, propriété. Coche ton micro dans enregistrement. Fais OK , et monte le niveau si besoin est. sinon, teste ton micro sur un autre logiciel. A +
28 Avril 2009 11:47:43

sous teamspeak il ya un mode test local il te permet de voir si ta config micro est bonne...
normalement si tout est bon tu dois t'entendre en cliquant sur activate loal test ( c'est dans input output sound serttings)

mais il faut que tu choisisse ton périphérique d'entrée soit avec le logiciel de ta carte son soit avec le contrôle des volumes (options > cocher enregistrement si t'es sous xp et la tu vies cocher le bon périphérique)
28 Avril 2009 21:38:51

T'as changé de carton son ou t'es toujours avec le chip intégré de ta carte mère ?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS