Votre question

Bonne config.cfg sur cz...

Tags :
  • Adsl
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
12 Février 2006 01:01:32

Salut tout le monde,

J'aimerais avoir une sacré config sur cz mais je n'arrive a tout régler, quelqu'un saurait me dire tout ce que je dois mettre pour avoir une bonne config ?

Mes caractéristiques :

ADSL 1024
P4 3.06 Ghz
512 mo DDR2
Je joue en 800 *600
Nvidia 6200

Sinon je ne sais pas ce que je dois mettre de plus dites moi...

Merci ++

Autres pages sur : bonne config cfg

1 Mars 2006 19:15:06

moi j aimerais savoir la meme chose car je suis a 40 fps ..

adsl 600
p4 3ghZ
1024 RAM
6600gt

j ai desactiver la syncro verticale
jai mis fps_max 101 ds la console

et malgré tout j suis a 40 fps HELP ME merci
1 Mars 2006 21:44:47

Alors je vais te redire ce que connorr je crois m'avais dit... :

Tu va sur le bureau tu clic droit => propriété => Paramètre => avancé => Cartes => lister tous les modes

Ensuite tu regarde et tu regarde le maximum de Hertz que tu as pour la résolution sur laquelle tu joue

Puis tu vas dans steam => jeux => cz => clic droit dessus =>Propriété => définir les options de lancement

Ensuite tu tape la dedans : -freq Le nombre de Hertz max. que tu as pour ta résolution ( attention a ne pas oublier le " - " devant ;) 

Voila ensuite tu vas sur le jeu et normalement c'est bon ;-) tu as le nombre de fps que tu as le maximum de Hertz ;-) ( moi j'ai 75 du a mon ecran 15 pouces et ma carte graph de m.... lool )

Voila

++
Contenus similaires
1 Mars 2006 22:24:31

oui et tu as oublié de lui dire de réactiver la syncro verticale :) 
1 Mars 2006 22:26:18

Ah dsl j'avais plus pencé a ca ^^
2 Mars 2006 01:01:33

ben j'ai fais ça et rien ne change :-( ... moi c'est 85 hertz ...

j'ai pas de virus, rien ...

mais c'est chiant 40 fps c'est tout flou, le viseur est gros, vous pouvez pas me donner une config CZ d origine pour voir ? merci :-D
2 Mars 2006 01:49:12

Ben la seul solution que j'ai pour toi c'est tu réinstalle cz :-D et tu sauvegarde ton czero_french ( ou czero ) Et comme ca tu verra bien...

Parce que je ne vois pas d'autre solution ou alors c'est ta carte graphique...
2 Mars 2006 02:54:26

j'ai deja essayé de le réinstaller mais ca ne change rien ... j'me suis mis en 800x600, 16bits pour les couleurs, ... jsuis a 50fps au lieu de 40 youpi .. lol .. ma carte graphique va bien normalement ... nouveaux drivers, ... les options fo changer koi exactement sur la carte ? merci ;-)
2 Mars 2006 04:29:38

Si t'es pas à 60 fps constants la commande dans les options de lancement ne sert à rien, enlève là .
Essaie de jouer à 1.6 pour voir si t'as plus de fps.
2 Mars 2006 06:20:55

Ben non c'est pas dit puisque moi meme j'étais a 60 fps constant et j'ai fait ce que tu m'avais dit et ca a marché ^^

Peut-etre que pour lui ca ne marchera pas je ne sais pas :-S mais moi ca a marché :-P
2 Mars 2006 12:13:23

mais moi je ne peux pas faire sa: Tu va sur le bureau tu clic droit => propriété => Paramètre => avancé => Cartes => lister tous les modes
... j'ai pas cette option (lister tous les modes)

mais je vois que j'suis a 85herz pour mon ecran sur l affichage ...
2 Mars 2006 12:22:26

ah oui, je vien de trouvé .. lister tous les modes, c'est deja sur 800x600 85 herz ...
2 Mars 2006 12:59:39

Ben dans ce cas tu mets dans les options de lancement du jeu : -freq 85 ( noubli pas le " - " )

Ensuite dans ton jeu tu va dans la console et tu tape fps_max 86 ( meme si tu tape fps_max 100, ton fps ne montera pas plus que 85 ^^ )

Voila essai et dit moi
2 Mars 2006 15:06:32

MaxLayne j'ai écrit que s'il il N' a PAS 60 fps constants (contrairement à toi qui les avais) , le simple fait d'ajouter la commande ne changera rien àà ses fps .
2 Mars 2006 17:51:42

Oups dsl mal lu :-$ Dsl
3 Mars 2006 00:57:47

alors personne a une idée ?? ca ne change rien meme si je mets -freq 85 et n'importe quoi dans la console ... j'ai meme essayé de changé de config et ca va pas .. que faire svp :-( :-(
25 Février 2009 21:36:29

comment desactiver ou activer la syncro veticale ou aller pour faire sa ??? merci de maider
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS