Se connecter / S'enregistrer
Votre question

Probleme avec doom 3

Tags :
  • Jeux
  • FPS
Dernière réponse : dans Jeux et consoles
1 Octobre 2004 13:42:52

J' ai un probleme, quand je lance doom 3, il me dit :
2000 MHz AMD CPU with MMX & 3DNow! & SSE
512 MB System Memory
128 MB Video Memory
Winsock Initialized
Hostname: lefevre
doom using MMX & SSE for SIMD processing
enabled Flush-To-Zero mode
------ Initializing File System ------
Current search path:
D:\jeux\Doom 3/base
D:\jeux\Doom 3\base\zpak001.pk4 (70 files)
D:\jeux\Doom 3\base\zpak000.pk4 (961 files)
D:\jeux\Doom 3\base\pak006.pk4 (581 files)
D:\jeux\Doom 3\base\pak005.pk4 (63 files)
D:\jeux\Doom 3\base\pak004.pk4 (5137 files)
D:\jeux\Doom 3\base\pak003.pk4 (4676 files)
D:\jeux\Doom 3\base\pak002.pk4 (6120 files)
D:\jeux\Doom 3\base\pak001.pk4 (8972 files)
D:\jeux\Doom 3\base\pak000.pk4 (2698 files)
D:\jeux\Doom 3\base\game00.pk4 (2 files)
game DLL: 0x0 in pak: 0x0
file system initialized.
--------------------------------------
----- Initializing Decls -----
------------------------------
------- Initializing renderSystem --------
using ARB renderSystem
renderSystem initialized.
--------------------------------------
5151 strings read from strings/english.lang
Couldn't open journal files
execing editor.cfg
execing default.cfg
execing DoomConfig.cfg
couldn't exec autoexec.cfg
5151 strings read from strings/french.lang
----- Initializing Sound System ------
sound system initialized.
--------------------------------------
----- R_InitOpenGL -----
Initializing OpenGL subsystem
...registered window class
...registered fake window class
...initializing QGL
...calling LoadLibrary( 'opengl32' ): succeeded
...calling CDS: ok
...created window @ 0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...attempting to use stereo
...PIXELFORMAT 3 selected
...creating GL context: succeeded
...making context current: succeeded

------- Input Initialization -------
Initializing DirectInput...
mouse: DirectInput initialized.
keyboard: DirectInput initialized.
------------------------------------
sound: STEREO
...using GL_ARB_multitexture
...using GL_ARB_texture_env_combine
...using GL_ARB_texture_cube_map
...using GL_ARB_texture_env_dot3
...using GL_ARB_texture_env_add
X..GL_ARB_texture_non_power_of_two not found
...using GL_ARB_texture_compression
...using GL_EXT_texture_filter_anisotropic
maxTextureAnisotropy: 16.000000
...using GL_EXT_texture_lod
...using GL_1.4_texture_lod_bias
X..GL_EXT_shared_texture_palette not found
...using GL_EXT_texture3D
...using GL_EXT_stencil_wrap
X..GL_NV_register_combiners not found
X..GL_EXT_stencil_two_side not found
X..GL_ATI_separate_stencil not found
...using GL_ATI_fragment_shader
...using GL_ARB_vertex_buffer_object
...using GL_ARB_vertex_program
X..GL_ARB_fragment_program not found
X..EXT_depth_bounds_test not found
---------- R_NV20_Init ----------
Not available.
----- R200_Init -----
GL_NUM_FRAGMENT_REGISTERS_ATI: 6
GL_NUM_FRAGMENT_CONSTANTS_ATI: 8
GL_NUM_PASSES_ATI: 2
GL_NUM_INSTRUCTIONS_PER_PASS_ATI: 8
GL_NUM_INSTRUCTIONS_TOTAL_ATI: 16
GL_COLOR_ALPHA_PAIRING_ATI: 1
GL_NUM_LOOPBACK_COMPONENTS_ATI: 3
GL_NUM_INPUT_INTERPOLATOR_COMPONENTS_ATI: 3
FPROG_FAST_PATH
---------------------
---------- R_ARB2_Init ----------
Not available.
---------- R_Exp_Init ----------
Not available.
----- R_ReloadARBPrograms -----
glprogs/test.vfp
glprogs/test.vfp: GL_FRAGMENT_PROGRAM_ARB not available
glprogs/interaction.vfp
glprogs/interaction.vfp: GL_FRAGMENT_PROGRAM_ARB not available
glprogs/bumpyEnvironment.vfp
glprogs/bumpyEnvironment.vfp: GL_FRAGMENT_PROGRAM_ARB not available
glprogs/ambientLight.vfp
glprogs/ambientLight.vfp: GL_FRAGMENT_PROGRAM_ARB not available
glprogs/shadow.vp
glprogs/R200_interaction.vp
glprogs/nv20_bumpAndLight.vp
glprogs/nv20_diffuseColor.vp
glprogs/nv20_specularColor.vp
glprogs/nv20_diffuseAndSpecularColor.vp
glprogs/environment.vfp
glprogs/environment.vfp: GL_FRAGMENT_PROGRAM_ARB not available
-------------------------------
using ARB_vertex_buffer_object memory
using R200 renderSystem
glGetError() = 0x500
found DLL in pak file: D:\jeux\Doom 3\base\game00.pk4/gamex86.dll
copy gamex86.dll to D:\jeux\Doom 3\base\gamex86.dll
********************
ERROR: wrong game DLL API version
********************
Error during initialization
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL

le probleme viens de koi ?

Merci ;-)
PS : ma carte graphique est une radeon9200 SE qui marche tres bien, 512 de ddr etc ...

Autres pages sur : probleme doom

a b 4 Jeux
1 Octobre 2004 13:46:34

Une 9200 SE... quand meme sur toute la gamme de 9200, t as pri la plus pourri (maintenant l antrée de gamme c est la 9250).
Euh deja ta carte graphique est tres naze, et je vois pas comment tu vas jouer a Doom 3 avec ça, mais bon passons, a tu ressayer de lancer le jeu apres avoir reçu ce message ?

Il semblerait qu il y ait un probleme avec l OpenGl mais ca devrai pas empecher le lancement du jeu si tu joues avec directX
1 Octobre 2004 13:48:12

J' ai essayé plusieurs fois et sa marche tjs pas, la 9200 Se marche tres bien avec doom3 ;-) meme si on peut pas mettre la qualité au maximum sa bug pas.

mais bon, comme jarrive plus a jouer la c' est la galere
Contenus similaires
1 Octobre 2004 13:50:16

en résumé le message te dit c dont tu as besoin pour jouer et si il t'envoi a la merde c que ta carte n'est pas assez performante :-? Essaye de mettre a jour les driver de ta carte mais je ne pense pas que tu pourras jouer dans de bonne conditions ou alorrs tu devras jouer an min partout (resolution, effet , lumiere, etc...) ;-)
a b 4 Jeux
1 Octobre 2004 13:50:38

Dan certain jeu tu peux configurer avant de lancer le jeu en passant par le menu demarrer, programme et doom 3, regardes si y a pas un truc configuration, ensuite si il y a dis nous ce qu il a et qu est ce qui est cocher
1 Octobre 2004 13:52:52

Nan on peut pas configurer mais j' arriver a jouer avant, c'est depuis que j' ai mit le patch 1.1 que sa marche plus
a b 4 Jeux
1 Octobre 2004 13:55:50

ba desinstalle le alors... Mais une fois encore, ta carte est vraiment naze gars, une 9600 pro ou une 5700 ultra auraient ete mieux...
1 Octobre 2004 13:58:03

et coment le désinstaller sans désinstaller tout le jeu ?
a b 4 Jeux
1 Octobre 2004 14:09:27

a mon avis c est pas possible, faut tout enlever mais va quand meme voir dans installer/desinstaller nouveau logiciel qui se trouve dans le poste de travail a gauche
1 Octobre 2004 14:11:31

nan j' ai deja vérifier, mais jattend, quelqun trouvera p-e une réponse avant de tout désinstaller, jai plein de mod en +
1 Octobre 2004 14:14:13

Salut,
J ai déja eu ce genre de message sur d autre jeu de IDsoftware (entre autre avec quake3) et il a fallu installer l opengl1.2 pour résoudre ce probleme
1 Octobre 2004 14:14:55

jessaye sa tout de suite
1 Octobre 2004 14:24:52

Qui a un lien de téléchargement svp ?
a b 4 Jeux
1 Octobre 2004 14:47:22

tiens la recherche google donne ça, y en a mais c est pour MacOS le plus souvent... la version pc est a 1.1 il semblerait
1 Octobre 2004 17:41:06

Je croit que jai trouver la 2.1, mais bon je c pas si sa va marcher, c le CS OPEN GL
1 Octobre 2004 17:50:21

Nan, tjs la meme erreur,

ERROR: wrong game DLL API version
********************
Error during initialization
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL

:-o :-o
1 Octobre 2004 17:59:30

Citation :
fallu installer l opengl1.2 pour résoudre ce probleme


oui mais jpense pasqud doom3 va aimer... vu que l'OpenGL actuel est le 1.4 (support des Shaders Models 2...) et que le 2.0 va sortir...

sinon poru résoudre ton problème... désinstalle doom3... je pense pas qu'il supprimera les mods et sauvegardes avec... puis réinstalle le
1 Octobre 2004 18:06:50

si c'est la seule solution ..........
1 Octobre 2004 18:11:31

moi aussi G un probleme, avec DOOM 3 je suis en 800X600 detail moyen alors que G un P 4 HT 512 DDR é une ATI RADEON 9800 BUS 256 bit 128 MO. bizarre non? sur d'autre forum ils avaient des configue moins bien que moi mais jouer en 1024 :-(
1 Octobre 2004 18:22:46

heyyyyy on résolu dabord mon probleme ;-)

Sinon le tien c'est pas normal, sa fait koi kan tu joue en 1024 avec des détails hauts ?
1 Octobre 2004 18:35:11

l'image se bloque au bout de 2 mn de jeux é sa rame un peu (voir beaucoup)
1 Octobre 2004 18:39:08

Billyboy=>Faut pas t'attendre à mieux avec une ATI! Ceux que tu as vu ont surement des Nvidia! Moi j'ai une 9700Proet dans la demo de Doom 3, je joue en 800x600 en détails moyens donc c'est normal avce ta carte! Je te renvoie voir le tuto pour améliorer les perfs des ATI et télécharge les pilotes Catalyst 4.9!
Voici le tuto:ICI

Chico=>Sinon pour ton problème, je vois pas 36 solutions! Soit tu prends les derniers pilotes Open GL 1.4, soit tu réinstalles le jeu! En sauvegardant les mods et saves! Voilà! ;-)
Bonne chance!
1 Octobre 2004 18:41:51

Si ta un lien pour Open gl 1.4 sa m' aiderais :-)
1 Octobre 2004 18:45:28

Tu penses bien que si j'en avais un, je te le passerais! :-P
Dsl mais je savais même pas que les Open GL 1.4 étaient sortis et tu veux que je te donne un lien, c mission impossible! :-D
1 Octobre 2004 18:47:56

Mddrrr c imposible n'estpas chico559 :-D
1 Octobre 2004 18:54:25

dsl mais j'ai pas trouvé mieux que les 1.2... :-?
1 Octobre 2004 18:55:05

merci sa me rassur. bon alors vivement half life
1 Octobre 2004 18:56:28

Citation :

billyboy59 a écrit :
merci sa me rassur. bon alors vivement half life


Ouais! Vive HL²! Il va gèrer avec nos cartes! :-D
1 Octobre 2004 18:57:27

pareil, pas mieu que le 1.2
Anonyme
8 Janvier 2009 18:03:24

Il suffit d'installer la mise a jour 1.31, trouvable sur Google.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS