Se connecter / S'enregistrer
Votre question

Problème performance

Tags :
  • Impression
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
22 Décembre 2008 22:04:29

Bonjour à tous!

Voilà j'ai un problème depuis quelques temps, je démarre mon pc et 8 fois sur 10 j'ai l'impression que l'ordi est "bridé". Je m'explique, les pages internet laggent un peu, et principalement quand je lance des jeux, notamment cs, au lieu d'avoir des fps plutôt bon: 60/100, je tombe facilement à 30. Quand je suis sur le bureau, et que je fais ctrl alt suppr et que je vais dans performance, Utilisation de l'UC est au dessus de 50 (sans aucun programme ouvert), et l'utilisation du fichier est a 329 Mo.
Je sais que formater est la solution la plus simple, mais j'ai beaucoup de données que je ne peut pas copier actuellement, et puis ça marchait sans problèmes avant :p 

Ma config (si ça peut aider):
PIV 3.2
2x512 Ram
X800GT

Si quelqu'un peut m'aider, je lui en serait trés reconnaissant!

Merci d'avance

Autres pages sur : probleme performance

23 Décembre 2008 00:13:49

Salut
A tu fais toutes tes mises a jour ?
C'est quoi le X800gt ?
Tu dit que tu a beaucoup de choses sur ton pc a tu défragmenter un coup ?
Cela peut venir de ton écran ?
quel est ta carte graphique ?
ça fais boucoup ^^mais bon faut que je sâche ^^
23 Décembre 2008 11:37:39

lol bah la ATi X800GT c'es ma carte graphique, oui j'ai fait les mises à jours d'a peu prés un peu tout :p  j'ai aussi défragmenté. Ca ne vient pas de l'écran c'est certain ^^
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS