Se connecter / S'enregistrer
Votre question

Problème de LOSS sous CS 1.6 0 ---> 20 = freeze

Tags :
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
6 Juillet 2006 12:39:27

Voila je joue a CS 1.6 et quand je joue je rencontre un problèmes assez agacant qui est que je freeze pendant quelque secondes a cause d'une montée de LOSS pas tres importante 0 a 20 ! :) 
Je pense que cela vient de la connection car quand je veux me connecter a une serveur il me dit des fois "Net_send packet error : WSAEINTR" ! mais dans aucun des deux cas je ne vois ce qu'il faut faire :S
merci de m'aider s'il vous plait :) 
bisoux

Autres pages sur : probleme loss freeze

7 Juillet 2006 14:11:39

Personne sais ? :s :-(
7 Juillet 2006 14:13:34

Le choke entre 0 et 5 c'est normal, mais le loss ne l'est pas, surtout si cela t'arrive fréquement.

C'est un problème au niveau de ta connexion.

Es-tu en wifi ?
Contenus similaires
7 Juillet 2006 21:06:44

oui jsuis en wifi mai jsuis juste a côté du rooter (freebox) et je capte très bien 54 Mbits/sec et signale tres fort donc je sais pas trop ! mais penses-tu que si je me branche en RJ45 ca pourrait réglé ca ?
7 Juillet 2006 21:13:47

En tout cas tu dois essayer, si tu n'as plus de problèmse tu sauras d'où ça venait et tu pourras alors (si tu tiens vraiment au wifi, ce qui est pas top pour le jeu online) essayer de déplacer un peu ton PC ou ton wifi, ou encore de changer les fréquences.
8 Juillet 2006 12:47:15

euh depasser le wifi ou l'ordi jc'omprend mais changer les fréquences :o  comment qu'on fait ? :)  parce-que je vais acheter un cable RJ45 sur le net mais le temps que je me décide j'aimerais pouvoir limiter au moin les lags si ce n'est les éradiquer complètement :)  merci en tout cas pour tes réponses rapide et précise :) 
11 Juillet 2006 19:12:56

Voila je suis passé en RJ45 et depuis plus aucun problèmes ni au niveau des conenctions ni du loss ! :-D merci beaucoup pour tes réponses et bonne route :-D
6 Mai 2008 22:44:38

Moi, je suis passer de wifi à câble Ethernet, et pas de grande grande différence :S, peut être quelque truc a réglé ??
11 Décembre 2008 17:07:05

TarKn4 a dit :
Moi, je suis passer de wifi à câble Ethernet, et pas de grande grande différence :S, peut être quelque truc a réglé ??


Pour des gens qui viendrons sur ce sujet pour les aider , le Loss c'est de paquet de connexion qu'on perd , c'est du soit a une instabilité de la connexion souvent en Wi-Fi , et ou de la connexion qui est pourri ^^ , pas 36 solution en wi fi , on regles c'est rate selon sa connexion , et on met de faible valeur en CL_updaterate 20 cl_cmdrate 30 apres vous monter de 5 en 5 et si sa change rien passer en Ethernet et si c'est toujours pareil sa vien de la connexion en elle meme " pert de paquet , mauvais débit , pas stable etc " voir directement chez votre fournisseur pour quelque test
Si sa à pu aider
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS