Se connecter / S'enregistrer
Votre question

Probleme de lag sur condition zero

Tags :
  • FPS
  • Modems
  • Jeux
Dernière réponse : dans Jeux et consoles
8 Novembre 2006 14:42:16

Bonjour,mon probleme sur cz sont les lag qui n'en finissent plus.
il y a une semaine j'avai un modem et 512 k chez wanadoo,ensuite j'ai du changer pour une livebox inventel + 1 mega.Mais lorsque je jouai a cz avec mon modem tout marchait correctement,mais maintenant toutes les 15 ou 30 seconde je fait des montés de ping impressionant puis je retombe a 30...(j'ai essayé de desactiver tout mes pare feu mais ca ne change rien).
j'ai une carte graphique ati radeon 9200 se et 512 de ram,
(j'ai aussi apelé orange et il m'on dt d'essayer douvrir les port pour cz , mais je ne lag pas que sur se jeu..)
Si quelqu'un sais comment me remettre un ping stable repondez svp

Merci, :) 

Autres pages sur : probleme lag condition zero

8 Novembre 2006 19:38:39

A aussi je suis en wifi maintenant,plus par cable.
8 Novembre 2006 20:42:05

J'ai à peu près le même problème, je pense que c'est le wifi qui fait ça, c'est pas efficace pour les jeux. =(

Met : net_graph 3 (dans la console) pour voir si tu as bien du loss....

Il ne faut surtout pas prendre le wifi pour les jeux en ligne...
Contenus similaires
8 Novembre 2006 22:25:44

Donc pour recupérer une bonne connection..je dois connecter ma livebox au pc par un cable ca va etre dur tout ca (livebox a l'etage du dessou)
9 Novembre 2006 18:46:28

et non je n'est pas de loss :/ 
9 Novembre 2006 19:10:36

??

Du choke ?
9 Novembre 2006 21:13:19

Alors là faut m'expliquer ? T'as pas de loss, pas de choke mais tu as des gros lags... Donc tout va bien. Parce que si tu as des lags y'aura forcément du loss et/ou choke d'affiché, non ?
9 Novembre 2006 22:14:27

mais mon ping est correct le probleme c'est que toutes les 15 seconde il monte jusqu'a 1000 et redescend au alentour de 30.Les ms aussi sont plutot correct.
15 Novembre 2006 10:45:15

Bonjour , j'ai un probleme :fou:  quand je jou a cz J'ai comme des freez, je ne peux plus bouger mon viseur ,peux plus marcher etc ,mais mon PING reste normal. Je jou en wifi ,j'ai toujours jouer en wifi mais depuis la MAJ de steam j'ai des enormes lagg c'est impossible a jouer (koike je suis tjr premier des seveur) :( 
si vous avez besoin de mes config (carte graphike et tou)pour m'aider dites le moi
15 Novembre 2006 12:08:44

bah je pensse que m'on probleme est proche du tien et je pensse vraiment que ca vien du wifi...tu vien de l'installé le wifi c'est ca ?
16 Novembre 2006 12:30:51

Non du tout ... Je jou sur un pc portable... J'ai toujours jouer en Wifi: Ca va faire 2 ans maintenant et depuis la MAJ de steam j'ai des lagg (je di MAJ de steam mais je pense ke cela vienne de steam) enfin Non je pense pas ke ca soit le Wifi puisque avant je pouvais jouer sur un serv 32 slot sans aucun probleme mais maintenant même sur un serv avec 12 personne je lagg... :'( 
16 Novembre 2006 12:31:52

Juste un avantage des lagg c'est kils ont du mal a me toucher mdr, mais c'est pas jouable aussi bien pour moi que pour eux
16 Novembre 2006 18:21:48

je te comprend :s si c'est de steam regarde dans les paramettre de connection...sinon essaye de desinstaller cz et reinstal le ?
17 Novembre 2006 00:18:06

Joi joi joi cet apres midi j'ai jouer sans lagg vat il durer ce bonheur on verra bien,toi ta reussi avec ton probleme? Ta essayer Une Bonne defragmentation du disque avec une analyse anti virus et la liberation de place sur ton pc,Moi c'est ce que je fais et j'ai resussi a jouer :)  :)  :)  :) 
17 Novembre 2006 16:32:43

moi j'ai deja fait tout ca :)  mais mon probleme vienjustement du wifi je peut pas jouer avec ca lag trop.
30 Novembre 2006 18:58:59

slt. j ai le meme probleme lionherts depuis 1 mois.j ai une live box egalement et ca la fait d un coup alors que je suis en ethernet.j ai essayé en wifi, usb --> pareil. j'ai formaté réinstallé ouvert les ports ect...idem. mais les autres jeux online c'est nickel. si quelqu'un a une réponse,merci.
30 Novembre 2006 19:50:10

bah en fait pour info j'ai réglé le probleme. ca venais de mon antivirus,quand je le coupe,counter marche nickel.c'est kaspersky.voila.
1 Décembre 2006 21:30:26

ok de meme je l'ai regler en le branchant avec un cable ethernet (j'ai enfin pu le brancher lol)
10 Décembre 2006 00:20:01

moi au début des rounds le jeu se bloque(tout reste sur place) pendant une ou deux secondes puis ca revient normalement et parfois ca recommence,je suis aussi en wifi mais je crois (on dit ) que ca vient de steam.
10 Décembre 2006 00:38:04

C'est le wifi. Je suis en wifi et j'ai du loss/freeze aussi.
10 Décembre 2006 00:43:12

oui mais avant une de ces mises a jour ca me le faisait jamais!
10 Décembre 2006 01:00:38

Moi aussi. [:desolation]
10 Décembre 2006 15:59:36

j'ai trouvé la solution!
tu vas dans ''démarrer'' puis "éxécuter" et tu tape:
net stop WZCSVC
ca le fera plus tu verra
10 Décembre 2006 18:27:31

marche pas?
10 Décembre 2006 19:13:29

4ugustin a dit :
j'ai trouvé la solution!
tu vas dans ''démarrer'' puis "éxécuter" et tu tape:
net stop WZCSVC
ca le fera plus tu verra


T'as trouvé ça où ? j'ai plu de loss.
10 Décembre 2006 22:24:05

sur CE forum un autre topic trouvé sur google.

le principe c'est quewindows va constamment rechercher d'autres réseaux sans fil (fonction de recherche normale) mais des qu'il le fait (toutes les 2 minutes environ) ca fait lagger les jeux et ce code permet d'arreter ce processus tout simplement!
10 Décembre 2006 23:47:34

Bah gg. :-)
17 Février 2007 11:58:37

voila moi je passe par cable eternet le probleme c'est que je lag alor que je n'es que 45 de ping mais je lag a un point ou je ne peut plus jouer et cc'est vraiement relou a force quelqu"un pourer t-il m'aider svp et oui comment ouvrire les port cz svp aider moi
21 Mars 2007 22:38:33

freez ou lag ? pour les port je m'y connais pas du tout dsl
23 Mars 2007 18:37:36

salut a tous, j ai malheureusement le mm probleme, un ping de 55 en moyenne, le chok oscille de 0 a 3 maxi 0 loss et toute les 20 secondes environ je me tape un freez ou un lag(connait pas la diference) qui dure 2, 3 secondes avec une monté de ping a 200, j ai essayé la commande dans executer "net stop WZCSVC" ca a rien changé donc blazé...
30 Avril 2007 13:56:56

Fait chié , quand je tape ce qu'a proposé notre cher ami 4ugustin dans le truc execute il me met un message d'erreur est-ce normal ?

Sinon moi quand je joue a cz mon gars lag pendan 2-3secondes et il se remet a bougé après cela mais souvent je me rend conte que pendant ce temps de lag je suis mort. et je m'en rend conte qu'après le lag.

C'est donc gênant.

Je suis en wifi usb. et la livebox est a l'opposé de la maison.
Je ne peux pas me mettre en ethernet !! je ne peux pas.

Donc si vous avez une solution ?? ... merci c'est urgent.
30 Avril 2007 14:00:31

PS: les temps de latences des serveurs sont elevés...


NEED HELP QUICKLY
30 Avril 2007 14:08:15

J'ai mis la commande de 4ugustin et j'ai toujours mes petits lags. fait chiés.
mais les temps de latences ont diminués.

NEED HHELP
30 Avril 2007 15:05:38

c'est le wifi et jai pas de loose ni de choke.
30 Avril 2007 15:13:48

en fait la j'ai un peu de loss ca monte a 2( et ca redescend et j'ai vu apparaitre 1 en choke
29 Août 2007 00:30:11

Bonjour, g un gros probleme avec cs cz lorsque je lance steam tou marche nikel mé kan je lance cz la musique du debut bug et quand je vai dan un serveur mon ping et de 60 pa grave mé sa lag 30 sec puis 5 sec c normale puis sa reprend defois sa redemare lordi tou seul je sai pa pourquoi ! Sniff !_!

AIDEZ MOI SVP
29 Août 2007 00:31:00

G oublier une chose je sui pas en wifi jsui avec un cable
22 Octobre 2007 13:41:35

lu jai des probleme de lagg je sui pa branche en wifi me je lagg 10 min apres sa sarrete et apres sa recommence jai un ping de 40 donc je se pa se qui cose le probleme
23 Octobre 2007 21:42:14

Moi aussi avant je laguais sous cz (ping de 30 puis 1000 quand j'allais sur un bombe site !) alors que tout était parfait sur cs. En fait j'étais en logicielle, je me suis mis en Open Gl et maintenant, aucun lag !
24 Octobre 2007 09:38:43

moi jai defoi de 0 a 40 choke donc selui qui peu maide ba dite le moi
24 Octobre 2007 16:36:21

flip76 a dit :
moi jai defoi de 0 a 40 choke donc selui qui peu maide ba dite le moi


J'ai mis quoi juste au dessus ? C'est pas pour les chiens.
22 Novembre 2007 20:37:16

deso jai tjr des lagg fin jai des monter de ping et mon fps baisse pendan 10 min apres sa revien normale et apres sa recommence me ton tuto et pour 1.6 je joue a cz donc je se pa si se la mm merci davance et ++ repon moi merci :) 
11 Janvier 2008 17:21:52

Bonjour a tous,

Je joue a CZ j'ai changer mon ordi avant hier et depuis je lags a mort !!

Voici mes configs:
processeur : AMD Athlon(tm) 64x2 Dual Core Processor 4000+ 2.10GHz

Memoire vive : 1918 Mo

Internet : neuf telecom wifi 512

Carte graphique : Nvidia Geforce 615SE nforce 430

Voila je lag avec c'est config qui d'aprés moi son trés bonne! je tourne entre 15 et 20 de fps !!! C'est allucinant!! j'ai tous les pilotes qui sont installées pourtant :cry:  :cry:  :cry: 

Je comprends plus la !!!
Aidez moi SVP
J'attend vos réponse avec impatiente car je perd patiente la !! :o  :o 
20 Mars 2008 19:52:12

salut g aussi des problemes de lag sur cz depui la derniere MAJ steam mai je ne sui pas en wifi g tt essayer:D esinstaler le jeu faire la MAJ de ma carte graphique mai en vain dans le jeu je tourne entre 10 et 15 de ping
svp aider moi
21 Mars 2008 18:30:03

Salut moi ossi g des pb de lag depui la derniere MAJ steam dans le jeu g un ping corecte 20-25 mai je lag commen un fou.Je ne suis pas branché en wifi .G essayer de desinstaler le jeu metre a jour mes pilote de ma carte graphique mai je trouve pa d ou vien le pb tu c pas ce que sa pourer etre ??merci de me rep au plus vite
28 Novembre 2008 18:25:21

Quand on a fait net_graph 3 dans la console comment on l'enleve
17 Avril 2012 21:05:02

En WI fi aussi je lag mais tu peux mettre en ethernet via un transformateur qui se connecte entre eux ( genre un wifi ultra performant entre ces deux transformateur ) du coup je lag-ais pas donc soit tu as un câble assez long soit tu fais ma soluce un peu compliqué ( Lea Ethernet (google et ton ami ))
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS