Votre question

Gros problemes de connection aux serveurs CS

Tags :
  • FPS
  • Serveur
  • Jeux
Dernière réponse : dans Jeux et consoles
3 Novembre 2008 15:13:19

Bonjour à tous,

J'ai un gros probleme de connection aux serveurs de tous les jeux steam (counter-strike, condition zero, source, team fortress 2).

C'est arrivé du jour au lendemain. Quand j'essaye de me connecter à un serveur, sa fonctionne une fois sur trois. Par exemple quand je rafraichis, sa a beaucoup du mal, sa me met le ping à 2000, il n'y a plus aucunes infos du serveur etc... Donc c'est tres embetant ! Sinon quand j'essaye de me connecter via la console (connect + ip..... ), sa fonctionne mais sa met enormement de temps, par exemple sa va jusqu'à " (3) " ensuite sa met du temps quand sa doit telecharger une map, sa met au moins 5 minutes alors que sa devrait prendre moins de 20 secondes ! Je crois que c'est un probleme de pare-feu, je tiens à dire que j'ai la neuf box et c'est un routeur ! Donc je suis allé dans les parametres " nat/pat " de la neuf box et j'y ai ajouté comme port :

UDP : 1200

UDP : 27000

TCP : 27020

Voilà ai-je bien ouvert les bons ports ?

PS : le probleme ne vient pas de l'ordinateur vu qu'apres ce probleme j'ai reformaté mon ordinateur et rien n'a changé ...

Merci d'avance,

Azuan.

Autres pages sur : gros problemes connection serveurs

3 Novembre 2008 17:26:10

Met les paramétres de ta NEUF BOX par default !

Je n'ai rien modifié comme PORTS , et tout fonctionne .


Sinon , essaye de voir dans tes commandes de console pour voir si quelque chose ne bloque ta connection a un serveur !

3 Novembre 2008 17:40:20

redsand a dit :
Met les paramétres de ta NEUF BOX par default !

Je n'ai rien modifié comme PORTS , et tout fonctionne .


Sinon , essaye de voir dans tes commandes de console pour voir si quelque chose ne bloque ta connection a un serveur !

Salut Redsand et merci de ta reponse. J'ai l'ancienne Neuf Box, pas la nouvelle. Je ne pense pas que remettre les parametres à zero fonctionnerait. J'essayerais ce soir en sauvegardant mes parametres pour pouvoir les restaurer apres avoir testé ta methode. Sinon, je ne comprends pas ce que tu veux dire quand tu me dis de regarder mes commandes de console. Qu'est-ce qui pourrait bloquer ma connection ? Merci quand même. Azuan.
Contenus similaires
3 Novembre 2008 22:40:00

Hum

Je serais toi , aprés avoir essayer de remettre pour la Neuf BOX
de supprimer tes dossiers CFG de CS

Ensuite,
relance CS et la , une nouvelle CFG toute neuve se créera , tu mettras ceci dans ta console :

rate 30000
cl_cmdrate 100
cl_updaterate 100
cl_allowdownload 1

Dit moi des nouvelles :) 

PS: Evite d'utiliser des Scripts etc , si tu en utilises)
4 Novembre 2008 19:17:54

redsand a dit :
Hum

Je serais toi , aprés avoir essayer de remettre pour la Neuf BOX
de supprimer tes dossiers CFG de CS

Ensuite,
relance CS et la , une nouvelle CFG toute neuve se créera , tu mettras ceci dans ta console :

rate 30000
cl_cmdrate 100
cl_updaterate 100
cl_allowdownload 1

Dit moi des nouvelles :) 

PS: Evite d'utiliser des Scripts etc , si tu en utilises)

Salut Redsand et merci de ta reponse. Le probleme ne doit pas venir de ca vu que même apres avoir formaté l'ordinateur en entier le probleme y etait toujours . Je vais essayer de remettre la configuration de ma Neuf Box à Zero . Je te tiens au courant .

Azuan.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS