Se connecter / S'enregistrer
Votre question

Probleme affichage splinter cell double agent

Tags :
  • Splinter
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
12 Novembre 2006 14:08:51

Bonjour a tous, comme je le dis dans le titre, j'ai un probleme avec le derniers splinter cell. Meme en installant la derniere version de directx, en modifiant les paraametres vidoés, c'est toujours pareil :( 
Screens:
http://img165.imageshack.us/img165/8268/splintercell42006111213em9.jpg
http://img145.imageshack.us/img145/6803/splintercell42006111213lr0.jpg
http://img145.imageshack.us/img145/4915/splintercell42006111213sq7.jpg
http://img145.imageshack.us/img145/9093/splintercell42006111213mo3.jpg

Autres pages sur : probleme affichage splinter cell double agent

12 Novembre 2006 17:51:04

Mais c'est la démo non ? Il est pas encore sorti ? Attend la version finale.
12 Novembre 2006 20:23:11

Non ce n'est pa la démo, c'est le vrai jeu, il est sortie le 9
Contenus similaires
12 Novembre 2006 21:02:29

Oui oui, j'ai une x1900gt et j'ai les derniers ati catalyst
15 Novembre 2006 02:37:27

bienvenue au club je vient d'investir dans core 2 duo e6600 et une geforce 8800 gtx et g les meme truc que toi personage transparent texture qui clignote horrible quoi j'ai les boule ca fait 3 fois que j appel ubisoft et il me parle de configurer mes irq mais surcouf m'a dit ca rien a voir. on va essayer de trouver si tu trouve comment tient moi au courant et si moi je trouve je te tient au courant.
15 Novembre 2006 20:27:20

J"ai Le même problème ! Personnage Transparent, vision nocturne qui beug à mort de cher mort ect... Croyez moi, Ubisoft chez moi sa va gueller !

Config:

Pentium 4 à double CPU à 3.4 Ghz
Nvidia SLI 7300
1 Go de ram

Normalement, sa fonctionne ! Alors pourquoi tout le monde à ce problème là ?

Merci de répondre si quelqu'un à trouver la solution :wahoo: 
15 Novembre 2006 20:33:14

Ca me rassure que je ne sois pas tout seul, parce que pour jouer avec ca, c'est impossible, FAIS CHIERRRRRRR
15 Novembre 2006 21:02:05

J'ai téléchargé et installé le patch chez moi ca ne fait rien, merci quand meme d'avoir cherché :( 
15 Novembre 2006 21:13:35

Si ça arrive à beaucoup de monde ils vont sûrement sortir un patch correctif prochainement... En attendant je ne vois pas ce que vous pouvez faire mis à part patienter.
15 Novembre 2006 21:16:22

Citation :
Si ça arrive à beaucoup de monde ils vont sûrement sortir un patch correctif prochainement... En attendant je ne vois pas ce que vous pouvez faire mis à part patienter

J'en ai bien peur.... Mais si quelqu'un a la soluce, qu'il le dise, je viens de voir une vidéo et le jeu a l'air vraiment bien!
15 Novembre 2006 21:33:49

J'ai poster tout à l'heure pour dire que le jeu ne marchais pas. Et l'a, il fonctionne très bien. Je vous dis ce que j'ai fait pour "réparer" le beug du jeu:

-Désinstallation du jeu
-redemarrage de l'ordi
-réintallation du jeu (sans toucher à l'ordi et en quitant tout les autres programmes)
-installaton de la dernière version de direct X inclu dans le jeu
-Intallation du patche 1.01
-redemarrage de l'ordi

ensuite, j'ai lancé le jeu, en désactivant tout les effects visuelles, et en les métant au plus bas, ainsi que la résolution de 800X600.

Tout marche. Le personnage n'est plus transparent, le jeu est fluide, vision nocturne parfaite. Bref, tout es bon.
J'ai remis les graphisme au maxi, et sa marche aussi.

Voilà, dites moi si sa marche pour vous aussi.
En espérant vous avoir aider !
16 Novembre 2006 14:21:58

faudra essayer mais j'ai deja plusieurs fois reinstallé mais sans redemarrer faudrait que je reesaye. ta desinstaller direct x avant?
16 Novembre 2006 18:17:47

J'ai fait pareil que toi dial83, je relance alors le jeu avec les config minimum, et ca fait pareil. Avant de quitter, je me dis "jvai quand meme essayer avec tout a fond",enfin ce qu'on peut quand on est en plein jeux car on ne peut pas toucher a tout lors d'une partie, ce que j'ai fait, et la, tout niquel :D  ca marche. Je quitte donc, je met TOUT a fond et ca marche :D  :D 
16 Novembre 2006 22:22:53

moi j'essayerai demain et je vous dirait aussi mais moi ca vient peut etre de ma 8800gtx peut etre trop recente...
17 Novembre 2006 07:41:49

Bonjour à tous ! J'ai trouver d'où vient le problème !

C'est en fin de compte (dans mon cas en tout cas) l'Anti-Aliasing qui merde. En effet, si quand vous allez dans option > affichage > personnalisé > et que l'Anti-Aliasing est désactivé, le personnage devient transparent, et le jeu merde. Alors que si il est activé (2X suffisent, mais 4 X c'est mieux !) le jeu redeviens normal ! N'oubliez pas donc, de l'activer, de faire appliquer, puis sauvegarder.

Voilà, j'espère que chez vous c'est pareil ! En tout cas, je suis content d'avoir trouver le problème chez moi ! :bounce: 
18 Novembre 2006 12:59:38

moi que j'active ou pas l'anti aliasing c pareil
18 Novembre 2006 13:16:20

Citation :
moi que j'active ou pas l'anti aliasing c pareil

T'as éssayé de désinstaller, redémarer......, comme l'a dit dial83?
18 Novembre 2006 18:16:25

ouais ca revient au meme
18 Novembre 2006 23:15:08

ba moi le jeu ne veut pas du tt demarrer il ,me disent "SCDALauncher.exe a rencontré un problème et doit fermer"
26 Novembre 2006 11:40:51

bonjour,

moi c pareil avec double agent:

vision nocturne degueue, personnage transparent, absence de tout...
j'ai direct x 9c dernière maj ( pas pris celle du dvd d'install)

26 Novembre 2006 11:43:26

encore une petite chose:

il n'y a pas d'option graphique dans ce jeu? je veux dire hormis le fait de changer la résolution d'écran...

on peut agir sur le son,les commandes, la taille de l'écran et c'est tout.
merci de vos réponses
26 Novembre 2006 16:37:42

c bon pour moi problème resolu!

dans panneau nvidia: anticrénélage 4x
dans option du jeu: personnalisé, option anticrénélage( antialias) à 4x également

et là ça doit bien passer parceque c très beau!!
26 Novembre 2006 16:39:50

firesnake007 a dit :
ouais ca revient au meme


salut!

tu mets anticrenelage (anti alias) à 4x dans le jeu et 4x egalement dans le panneau nvidia ( si c nvidia bien sur!)
26 Novembre 2006 21:31:26

salut ¡¡¡¡¡¡
Pour moi l ecran se met a sintiller des le depart et j ai pas la possibilites de voir un ecran de menu. L ecran sintille et je vois mon bureau et mes icones ....
J ai une GE Force 6200 et je devient fou. merci pour un petit coup de main ¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡¡
5 Décembre 2006 00:48:36

Salut a tous pour c plus chelou car il marche en mode multi mais des que je lance le mode solo rien ne vient trop bizzare !
Ma config dual core 6400 GF 8800 GTS 1 Go de RAM.
Si quelqu'un connait une soluce merci d'avance .
Tchô
28 Décembre 2006 22:38:52

Bonjour
Voila j'ai acheté splinter cell double agent il y a deux semaines et j'en suis au dernier niveau "kinshasa".Je rencontre un probléme à ce niveau lors de la sauvegarde automatique , un message apparait sur le bureau : Microsoft Visual C ++ Runtime Library
This application has requested the Runtime to terminate it in an unusual way
. Je ne voie pas d'ou vient le probléme , pouvez-vous m'aider , merci beaucoup
29 Décembre 2006 12:52:20

il faut que tu ferme le programme "microdoft visual c++" je pense
29 Décembre 2006 13:04:35

et oui, sur PC il y aura toujours des problèmes de configuration!!! donc prenez le sur console ceux qi ne l'on pas encore!!!!! (si vous en avez une bien sur)
29 Décembre 2006 15:51:05

J'ai déja fermé la fenétre , mais dés que je relance le jeu sa marche inpecable , mais dés qu'arrive la sauvegarde automatique , le bug revient de nouveau et le message d'affichage et toujours le méme , ce qui veut dire que je ne pourrait sans doute pas finit le jeu , alors que j'en suis au denier niveau.
30 Décembre 2006 02:03:24

ne ferme pas seulement la fenetre, regarde dans la barre des taches en bas a droite, appuye sur la fleche pour tout faire apparaitre et ferme le d'ici. Ou alors termine carrément le porcessus (ctrlalt+supr dans processus, et "terminer processus")
7 Janvier 2007 16:48:32

J'ai beau faire ce que tu dit , mais le jeu se ferme qd méme , qd je ferme la fenetre, le jeu quitte automatiquement.
22 Janvier 2007 11:05:34

atomic bombers a dit :
c bon pour moi problème resolu!

dans panneau nvidia: anticrénélage 4x
dans option du jeu: personnalisé, option anticrénélage( antialias) à 4x également

et là ça doit bien passer parceque c très beau!!


ben ecoute je dois etre miro ou quoi, mais j ai pas vu d option antialiasing dans les options personalisées dans double agent. Possible de voir une capture?
30 Janvier 2007 13:56:49

bonjour eu jer besion d aide jer telecharger la demo de splinter cell double agent mai des ke je lance le jeu a partir du chargement pour commencer a jouer i se bloque et i me dit microsoft visual c++ runtime library alors help et merci d avanse
24 Février 2007 04:17:51

salut a tous je confirme aller dans panneau de configuration de nvidia
anticrinealeage x4 et puis dans affichage du jeu et personnaliser antiliasing x4
je peux vous dire que les problemes sont resoolus inel core 2 duo e 6600
2gga de ram dddr2 667
carte mere asus p5b
carte graphique 8800 gts asus 640mb
et systeme d'exploitation vista
sous windows pro j'ai des problemes ça oui
31 Août 2007 09:41:23

Bonjour,


Cela va faire un an que j'ai acheté le jeu splinter cell double agent, je l'ai acheté le jour de sa sortie. Mais étant étant étudiant à l'époque et n'ayant pas la configuration nécéssaire, je n'y ai jamais joué.


Je viens d'acheter le nécessaire en config, je l'ai installé, mais qu'en je lance ce jeu, ce message apparait :


Microsoft Visual C++ Runtime Library

Runtime Error

Program :

This application has requested the runtime to terminate.......



J'ai vu beaucoup de personnes qui ont le problème mais apparemment j'ai pas trouvé la solution


Merci de m'aider
6 Octobre 2007 17:53:07

Bonjour à tous ....
Ayent le meme problème que vous, j'ai approfondis le sujet ....
Pour savoir si votre système est compatible avec ce jeu, il vous suffit d aller dans c:/programme file/ ubisoft/ tom clancy's splinter cell agent double/ puis double clik sur "detection du matériel"!

Personnellement il me dis il me manque la version 9 de direct X ( alors que j ai la version 10) et il me dis que mes pilotes pour ma carte graphique n est pas a jour....je sais pas si cela peut corriger le problème mais cela vaut le coup d' essayer!
4 Novembre 2007 20:28:19

Hello,

moi aussi j'ai des problèmes d'affichage avec un perso transparent et une espèce de carré comme une map miniature en haut à droite de l'écran (enfin miniature, elle prend quand même 1/4 du dit écran).

J'ai réinstaller le jeu, installé le patch 1,01, mis à jour mon driver graphique et rebooter mon pc après tout ça, mais le problème persiste.. Quelqu'un à une autre solution?

Merci
4 Novembre 2007 20:58:19

Carte graphique ?
5 Novembre 2007 17:37:34

Nvidia 7800 gs,mais j'ai remarqué qu'il remetait toujours la config graphique sur "next generation" malgré que je mette des paramètres personalisés et que je les enregistres ...
6 Novembre 2007 16:56:33

resolu avec l'astuce du raccourci
27 Août 2008 16:20:28

Moi c pire que vous :
Je demmarre le jeu , je met le mode Solo , je clique sur nouvel partie , ensuite il me met chargement avecune cinematique ( Islande ) et au bout d'un moment sa s'arete et j'ai un message d'erreur qui apparait ....
Configuration : ATI Radeon 9600 series ( 128 mo ) , AMD Athlon 6400 , 1 Go De RAM , XP Service pack 3 edition familiale
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS