Votre question

Problème avec America's army

Tags :
  • Windows XP
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
25 Juillet 2008 20:35:56

Build AmericasArmy[BuildDate:2008-01-25_BuildVersion:2.8.3]
Bonjour,

Lorsque je lance le jeux america's army que je vien d'installer, un message d'erreur apparaît:


OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD PentiumPro-class processor @ 1833 MHz with 511MB RAM
Video: RADEON 9250 (6614)

General protection fault!

History: CheckTag <- LoadSummary <- ULinkerLoad::ULinkerLoad <- CheckTag <- LoadSummary <- ULinkerLoad::ULinkerLoad <- CheckTag <- LoadSummary <- ULinkerLoad::ULinkerLoad <- CheckTag <- LoadSummary <- ULinkerLoad::ULinkerLoad <- CheckTag <- LoadSummary <- ULinkerLoad::ULinkerLoad <- CheckTag <- LoadSummary <- ULinkerLoad::ULinkerLoad <- CheckTag <- LoadSummary <- ULinkerLoad::ULinkerLoad <- UGameEngine::Init <- InitEngine

Merci de votre aide :) 

Autres pages sur : probleme america army

25 Juillet 2008 22:04:52

Salut je pense que tu manque de resources, pas asser de mémoires, je pense que tu as besoin de 2x 512 MB de Ramm et la carte vidéo je sais pas si elle prend en charge ce jeu, connais pas le jeu, mais il te manque p`^ut-être le Directx 9.0, mais normalement quand tu install un jeu il y a le direct x ...
25 Juillet 2008 22:55:43

J'ai déjà jouer a ce jeux très bien avec le même ordinateur.

j'ai directX 9.0 !
26 Juillet 2008 12:40:29

Désolé de l'erreur, pour le sujet principal, je vais essayer de réinstaller le jeux.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS