Votre question

[RESOLU] cod4 lancement extrement long...

Tags :
  • call of duty
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
20 Mai 2008 17:34:14

salut, je vous explique,je joue a cod4 depuis sa sortie et je n'ai jamais eu de problème, mais maintenant quand je lance cod4 j'ai bien l'image call of duty 4 modern wafare qui s'affiche, puis il ce passe peut etre 2 minutes avant que le jeu se lance vraiment.
J'ai formater le pc et réinstaller le jeu et c'est toujours pareil.

Autres pages sur : resolu cod4 lancement extrement long

20 Mai 2008 19:14:21

a tu essaier une defragmentation ?
un nettoyage du systeme ?
20 Mai 2008 19:40:08

j'ai formater (ntfs lent) donc sa sert a rien.
Contenus similaires
20 Mai 2008 19:41:55

un peu si ^^

si ta sauvegarde c'est paumée ^^
20 Mai 2008 19:58:53

je vien de le faire et ca n'a rien changer... :/ 
Anonyme
21 Mai 2008 10:05:41

Salut c'est quoi ta config ?
21 Mai 2008 12:59:49

c'est bon le probleme vien normalement de chez orange, ils font de la maintenance sur leurs serveurs.
Ma config :
-carte mere : asrock dual sata2
-carte graphique : ati 1650pro
-ram : 2Go ddr2 pc 5300
-processeur : core 2 duo E4500
-windows xp pro optimisé mk68 v4.8
Anonyme
21 Mai 2008 13:45:43

Ok , oé ça arrive ça ,

Moi comme ça m'a soulé le jour ou il l'on fait avec la freebox :fou: 

Pas de net pendant 2 jours grrr !
21 Mai 2008 18:11:49

c'est de la maintenance ...

si ils le faisent pas vous ralerier parce que qu'ils ne le font pas ...
1 Juillet 2008 16:17:01

wildboyz a dit :
salut, je vous explique,je joue a cod4 depuis sa sortie et je n'ai jamais eu de problème, mais maintenant quand je lance cod4 j'ai bien l'image call of duty 4 modern wafare qui s'affiche, puis il ce passe peut être 2 minutes avant que le jeu se lance vraiment.
J'ai formater le pc et réinstaller le jeu et c'est toujours pareil.


Bonjour,
ce problème et du à votre connexion et a une Mise à jour de votre box
Exécuter les étapes suivantes :
> Démarrer
> connexion
> afficher toutes les connexions
> Clic droit sur la connexion active (réseau local)
> propriétés
> protocole internet (TCP/IP) (a m'être en surbrillance)
> propriétés (juste en dessous)
> Tu choisi "utiliser l'adresse ip suivante"
> dans "adresse ip" tu mets, si ton pc est le seul, 192.168.1.10 << pour exemple
> dans "masque de sous-réseaux" tu mets 255.255.255.0
> Dans "passerelles par défaut" tu mets 192.168.1.1
> dans "serveur DNS préféré" tu mets 80.10.246.130
> dans "serveur DNS auxiliaire" tu mets 80.10.246.3

Redémarrer le PC et la box
Amicalement
Zeldemir ;) 
2 Juillet 2008 15:14:09

resolu, merci
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS