Se connecter / S'enregistrer
Votre question

Problème de lag

Tags :
  • FPS
  • Gigabyte
  • Jeux
Dernière réponse : dans Jeux et consoles
12 Juin 2008 22:09:47

Bonjour à tous et à toutes!
Voila, je viens de m'acheter une nouvelle config et quand je lance des jeux mon pc ram.
Et je vois aussi que quoi que je mette comme graphismes quand je joue rien ne change O_O
C'est donc assez embetant et c'est pourquoi je fais appelle à vous amis netteux! =D

MA CONFIG

Operating System:
Windows Vista Business 32bit
SP1

Processor:
2,67 gigahertz Intel Core2 Quad Q6700
64 kilobyte primary memory cache
4096 kilobyte secondary memory cache

Main circuit board:
Board: Gigabyte Technology Co., Ltd. EP35C-DS3R
Bus Clock: 266 megahertz
BIOS: Award Software International, Inc.

Carte graphique
MSI NVIDIA GeForce 9600 GT hybrid freezer

Disque Dur:
SATA 7200 tours

Ram:
4go Muskin DDR2 PC8500

Alim:
500wat

J'ai les derniers pilotes de la carte graphiques pris sur le site officiel.
Les jeux que j'ai sur mon pc [et qui laguent donc..] sont CSS, Colin McRae durt, Age of Conan.
Toute aide est la bienvenue, je commence a devenir folle! Evitez le flood svp =)

Autres pages sur : probleme lag

12 Juin 2008 22:26:29

Tous tes pilotes sont a jours ?
12 Juin 2008 22:40:20

Salut
tu lag quand tu joue en réseaux ou bien tout seul chez toi?
Contenus similaires
13 Juin 2008 13:39:35

Oui tous mes pilotes sont à jours.
Bah je lag tout le temps.. Mais apparament dans CSS, par exemple, quand je créé une partie avec des BOTs j'ai plus de fps [ de 20 je passe a 180 xD ] donc je sais pas.. =/
13 Juin 2008 13:45:49

Ah non c'est redescendu.. au max j'suis a 80 fps
13 Juin 2008 14:05:58

Mais avec ColinMcRae ça lag enormement alors que c pas online... Donc le probleme n'est pas là.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS