Votre question

Crash Crysis.

Tags :
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
16 Février 2008 11:36:14

Salut a tous et a toutes

voila mon problème
( nan c'est bon mon PC marche XD )
voila ma config
8600 GT 256 mo ddr3
2Go G.Skill ( je crois PC6400PK )
E4500 @ 2.2GHz
P31-DS3L

et voila je joue a Crysis puis en plein milieu ( aleatoirement , de 5 a 20 minutes de jeu)
et la je jeu plante Et j'entend dans mon casque des pzz pzz pzz
et donc je suis obligé de redémarrer mon PC
j'ai deja essayer de le réinstalller mais rien n'y fait
je n'ai pas telecharger le Patch 1.1 pour crysis
Que puis-je faire ?

Merci


Jojonosmoke

Autres pages sur : crash crysis

16 Février 2008 13:21:31

C'est normal je crois (enfin nan c'est pas normal huhu) ça le fait sur tout les ordinateurs je pense ça vient des développeurs c'est des bugs quand ils ont fait le jeu c'est pas de ta faute ni de la faute de ton jeu ^^'
17 Février 2008 12:25:25

Installe le patch et met tes drivers à jour
Contenus similaires
Pas de réponse à votre question ? Demandez !
17 Février 2008 15:44:28

faut savoir aussi avec quelle niveau de détails tu fait tourner le jeu, parce que avec ta carte graphique le mode High est impensable, et j'ai même des amis avec une chtite 8600 qui galèrent en Medium. sinon: patch, mises à jours de DX et des pilotes.
17 Février 2008 18:35:09

mes pilotes sont a jours.
je joue avec Les texture en high , texture de l'eau en high , et un autre truc en high et tout le reste en medium et c'est tres fluide je pense que je tourne au environ de 30 FPS en 1024*768 , j'ai DX 9.0c
j'ai pas DL le patch 1.1 =)

je devrait donc l'installer ?
17 Février 2008 19:50:43

Ouep
17 Février 2008 21:44:18

voila j'ai installer le patch 1.1
je redémarre mon PC , j'allume Crysis
je joue 20 min tranquille , zéro ralentissement parfait le rève
et Boum bug l'image se fixe et plus moyen de rien faire sauf redémarrer
18 Février 2008 09:52:11

J'ai eu le même PB et j'ai pensé à l'o/c de ma CG un peu trop poussé qu avait chauffé , donc à un freeze .

J'ai reboot et en jouant sans l'o/c aucun freeze , donc o/c tu ta carte graphique pour jouer ?
18 Février 2008 11:40:34

non pas du tout, je ne pense pas le faire.
je pense que j'ai résolu mon probleme
j'ai mis toutes les options graphiques en moyen et la ça ne plante plus ...
pourtant en "Medium-high" aucun lag et tout je trouve ça bizarre mais bon enfin on vera bien.

merci
18 Février 2008 11:44:57

Ben avec une 8600GT ... C'est peut-être elle qui lâche au bout d'un moment
18 Février 2008 13:02:20

ouais , surement , dégouté, dommage...
mais bon c'est pas grave
Si j'installe de Tweak de Pydon vous pensez que la qualité peut remonter ?
18 Février 2008 13:25:52

Cékoiça xD .

Biensûr le SMS était fait exprès commencez pas :p 
18 Février 2008 15:01:21

"Yoshii was Kicked by Admin : Speak SMS.
Time of ban : For Life"


:x
22 Février 2008 11:34:22

Je remonte le sujet car mon probleme persiste
En Multijoueur sur Crysis ça ne plante plus tout en Médium
En solo sa bug
et la je vien de tester sur Guild Wars
tout en high ( je pense que ma config le permet )
et la ça plante de la même façon
j'ai fait Auto-detection du materiel pour les parametres
et 3 minutes apres sa a re planter
je signale que mon ne Plante QUE sur Guild wars et Crysis.
Sur counter strike 1.6 ça ne plante pas du tout
merci
24 Février 2008 14:49:22

up !
=)

Mon probleme n'est pas résolu
ça vient de me le faire sur WoW ...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS