Se connecter / S'enregistrer
Votre question

Gros problème de fps avec 8800 GTX

Tags :
  • ram
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
1 Février 2008 19:59:51

Bonjour,
Ca fait un an que je joue et je n'ai jamais eu de problème de lag etc...Depuis 3 jours (c'est arrivé du jour au lendemain), je suis à 30-35 fps en moyenne...(j'étais à 80 environ avant)
A quoi c'est dû ?
(ma config : proc 3 ghz dual core _ 8800 GTX _ 2 go de ram)
J'ai mis à jour mes pilotes, fais des analyses (tout est clean, pas de malwares, virus etc..), désactivé la sychro verticale (ça n'a rien changé ! donc là je l'ai remise), mettre le hdr en none (idem ça n'a rien fait, je l'ai donc remis). Que faire ? On m'a dit que ça venait peut-être de la ram, mais j'hésite à m'en racheter car c'est pas donné...Cela peut-il venir de la connection internet, ou ça n'a rien à voir ? Car quand je fais le test de fps dans cs:s je suis à 121 de moyenne.
Merci de votre réponse.

Autres pages sur : gros probleme fps 8800 gtx

1 Février 2008 20:51:06

Salut, on doit deviner de quel jeu tu parles ? Tu dis que t'as 35 FPS, puis 121 à CSS, on comprend pas trop si tu parles de CSS ou un autre jeu la...
1 Février 2008 22:04:57

Ouais parce si t'es à 35FPS sur Crysis en 1600x1200 c'est tout à fait normal mdr
Contenus similaires
2 Février 2008 11:37:05

Oui oui c'est bien de cs:s dont je parle, désolé j'ai oublié de préciser ^^
2 Février 2008 11:38:08

J'ai 121 fps dans le vidéo test (menu principal), pas ingame.
2 Février 2008 13:53:46

Lol avec tout à fond + AA au max je fais du 270FPS au test avec ma 88GT .

Tu l'as bien monté ?
2 Février 2008 13:58:11

Si il l'avait mal montée, elle ne marcherait pas ;) 
2 Février 2008 13:59:45

Non mais des fois le cable d'alim ets mal branché sur la CG et elle n'a pas assez de pêchepour fonctionner , j'avais eu ce problème avec ma 8800GT .
2 Février 2008 14:09:25

Ouais, il vaut mieux brancher les deux prises molex sur le cable d'alim PCI-E !
2 Février 2008 16:02:54

Je pense que tout est bien branché (c'est un professionel qui me l'a monté + alim 600 watts)
2 Février 2008 17:03:13

Elle est bien dans le port Pci-e ? Bien enfoncée ?

Tu pourrais nous fai eun bench 3D Mark 06 stp
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS