Se connecter / S'enregistrer
Votre question

Problème swat 4

Tags :
  • FPS
  • Radeon
  • Jeux
Dernière réponse : dans Jeux et consoles
14 Août 2005 13:14:38

Alors voila ma config:
AMD ATHLON XP 3000+
ATI radeon 9200 SE 128 mo
256 mo ddr
WIn XP familial SP2

Mon problème est le suivant:
Je lance le jeu , et après un écran noir aparait et impossible de jouer ni même de retourner sur le bureau.Comment et pourquoi ai-je se problème??

Autres pages sur : probleme swat

15 Août 2005 12:41:06

Alors??Toujours aucune réponses??
15 Août 2005 16:30:36

slt je suis pas sur que ca vienne de ta config ton problème, regarde si tu as bien les derniers pilotes de tous tes composants
Contenus similaires
Pas de réponse à votre question ? Demandez !
15 Août 2005 16:39:30

De tout mes composants ? C'est a dire?Moi je sait juste mettre a jour ma CG!
15 Août 2005 16:57:33

bah y a la carte mère (bios) et bien sur cg
15 Août 2005 18:59:30

Euh je les télécharge où et je les installent comment?
16 Juin 2006 18:22:17

Sinon tu fais Panneau de Configuration/Gestion des Périphériques et tu fais click droit sur les composants puis

"Mettre les Pilotes a Jour"

et puis après tu teste tiens nous au courant.

Merci d'avance de ta réponse. Même si c'est tard
28 Janvier 2008 19:19:27

slt moi aussi j'ai eu le maime prob que snake safé 1ans que je joue a swat 4 il ma jamai fait se prob et qd je l'ai desistaller safé 3 joure et reanstalé il ma fait sa ecran noire je voi rien et je peu maime pas revenire au bureau s.v.p aidé moi
28 Janvier 2008 23:59:01

bon voila j'ai trouvé la solution sai acose de x fire faut le quitter apres ouvrire swat 4 sai lui la sourse du prob
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS