Se connecter / S'enregistrer
Votre question

Probleme Doom 3, help svp !

Tags :
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
26 Décembre 2007 23:16:20

Salut et bonjour à tous :hello:  ,
J'ai un assez gros bug sur mon pc avec ca en config :

Vistal familial premium
Processeur : AMD Athlon 64 X2 soit 2.60 GHZ
Mémoire vive (RAM) : 3 Go

Et donc a m'affiche ca dans une fenetre bleue :

2611 MHz AMD CPU with MMX & 3DNow! & SSE & SSE2 & SSE3 & HTT
3072 MB System Memory
512 MB Video Memory
Winsock Initialized
Hostname: PC_Maison
IP: 192.168.30.10
doom using MMX & SSE & SSE2 & SSE3 for SIMD processing
enabled Flush-To-Zero mode
enabled Denormals-Are-Zero mode
------ Initializing File System ------
Current search path:
C:\Program Files\Doom 3/base
C:\Program Files\Doom 3\base\zpak003.pk4 (5 files)
C:\Program Files\Doom 3\base\zpak000.pk4 (961 files)
C:\Program Files\Doom 3\base\pak008.pk4 (3 files)
C:\Program Files\Doom 3\base\pak007.pk4 (38 files)
C:\Program Files\Doom 3\base\pak006.pk4 (48 files)
C:\Program Files\Doom 3\base\pak005.pk4 (63 files)
C:\Program Files\Doom 3\base\pak004.pk4 (5137 files)
C:\Program Files\Doom 3\base\pak003.pk4 (4676 files)
C:\Program Files\Doom 3\base\pak002.pk4 (6120 files)
C:\Program Files\Doom 3\base\pak001.pk4 (8972 files)
C:\Program Files\Doom 3\base\pak000.pk4 (2698 files)
C:\Program Files\Doom 3\base\game03.pk4 (2 files)
C:\Program Files\Doom 3\base\game02.pk4 (2 files)
C:\Program Files\Doom 3\base\game01.pk4 (2 files)
C:\Program Files\Doom 3\base\game00.pk4 (2 files)
game DLL: 0x0 in pak: 0x0
file system initialized.
--------------------------------------
----- Initializing Decls -----
------------------------------
------- Initializing renderSystem --------
using ARB renderSystem
renderSystem initialized.
--------------------------------------
5206 strings read from strings/english.lang
Couldn't open journal files
execing editor.cfg
execing default.cfg
"" isn't a valid key
execing DoomConfig.cfg
couldn't exec autoexec.cfg
5206 strings read from strings/french.lang
----- Initializing Sound System ------
sound system initialized.
--------------------------------------
----- R_InitOpenGL -----
Initializing OpenGL subsystem
...registered window class
...registered fake window class
...initializing QGL
...calling LoadLibrary( 'opengl32' ): succeeded
...calling CDS: ok
...created window @ 0,0 (1280x1024)
Initializing OpenGL driver
...getting DC: succeeded
...attempting to use stereo
...PIXELFORMAT 10 selected
...creating GL context: succeeded
...making context current: succeeded

------- Input Initialization -------
Initializing DirectInput...
mouse: DirectInput initialized.
keyboard: DirectInput initialized.
------------------------------------
sound: STEREO
...using GL_ARB_multitexture
...using GL_ARB_texture_env_combine
...using GL_ARB_texture_cube_map
...using GL_ARB_texture_env_dot3
...using GL_ARB_texture_env_add
...using GL_ARB_texture_non_power_of_two
...using GL_ARB_texture_compression
...using GL_EXT_texture_filter_anisotropic
maxTextureAnisotropy: 16.000000
...using GL_1.4_texture_lod_bias
X..GL_EXT_shared_texture_palette not found
...using GL_EXT_texture3D
...using GL_EXT_stencil_wrap
...using GL_NV_register_combiners
...using GL_EXT_stencil_two_side
X..GL_ATI_fragment_shader not found
...using GL_ARB_vertex_buffer_object
...using GL_ARB_vertex_program
...using GL_ARB_fragment_program
...using EXT_depth_bounds_test
---------- R_NV20_Init ----------
--------------------------------------------
----- R200_Init -----
Not available.
---------- R_ARB2_Init ----------
Available.
Cg not available.
--------------------------------------------
---------- R_Exp_Init ----------
PARAM bloom0 = { 0.199501 };
PARAM bloom1 = { 0.176059 };
PARAM bloom2 = { 0.121004 };
PARAM bloom3 = { 0.064769 };
PARAM bloom4 = { 0.027000 };
PARAM bloom5 = { 0.008765 };
PARAM bloom6 = { 0.002216 };
PARAM bloom7 = { 0.000436 };
Available.
--------------------------------------------
----- R_ReloadARBPrograms -----
glprogs/test.vfp
glprogs/test.vfp
glprogs/interaction.vfp
glprogs/interaction.vfp
glprogs/bumpyEnvironment.vfp
glprogs/bumpyEnvironment.vfp
glprogs/ambientLight.vfp
glprogs/ambientLight.vfp
glprogs/shadow.vp
glprogs/R200_interaction.vp
glprogs/nv20_bumpAndLight.vp
glprogs/nv20_diffuseColor.vp
glprogs/nv20_specularColor.vp
glprogs/nv20_diffuseAndSpecularColor.vp
glprogs/environment.vfp
glprogs/environment.vfp
-------------------------------
using ARB_vertex_buffer_object memory
using ARB2 renderSystem
found DLL in pak file: C:\Program Files\Doom 3\base\game03.pk4/gamex86.dll
copy gamex86.dll to C:\Program Files\Doom 3\base\gamex86.dll
could not create destination file
game using MMX & SSE & SSE2 & SSE3 for SIMD processing
enabled Flush-To-Zero mode
enabled Denormals-Are-Zero mode
--------- Initializing Game ----------
gamename: baseDOOM-1
gamedate: Jul 8 2004
Initializing event system
...471 event definitions
Initializing class hierarchy
...141 classes, 190284 bytes for event callbacks
Initializing scripts
--------- Game Map Shutdown ----------
--------------------------------------
********************
ERROR: Error: file script/doom_events.script, line 980: Unknown event 'getIdealWeapon'


********************
Error during initialization
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL

Autres pages sur : probleme doom help svp

27 Décembre 2007 00:42:00

L'erreur vient de là :
ERROR: Error: file script/doom_events.script, line 980: Unknown event 'getIdealWeapon'

Bêtement, réinstalle? mets à jour vers la dernière version?
27 Décembre 2007 02:15:10

ben je l'ai reinstaller plusieures fois, a chaque fois je remet a jour mais au debut ca marche et la seconde partie me met tout le temps ce message d'erreur !
Contenus similaires
27 Décembre 2007 09:49:30

Svp vous pouvez m'aider ou je vais devenir fou :pt1cable:  ...
28 Décembre 2007 18:28:00

T'as Vista déjà. Mauvais point pour un jeu conçu pour XP. Repasse sur XP et tu nous en diras des nouvelles.
28 Décembre 2007 20:24:41

Jeu téléchargé non ?
28 Décembre 2007 20:36:13

Non ! Acheté j'ai la Clé de licence, les 3 CD etc..
J'l'ai eu pour noel .

Sinon, je peux pas repasser sur XP meme si j'aimerais...

PErsonne pour m'aider ?

EDIT; Vous etes parano avec le telechargement lol ;)  non j'assure je l'ai eu pour nowel .
28 Décembre 2007 21:19:52

Salt !
Oui et figure toi que a chaque fois apres ca bug .
J'ai lu que cette mise a jour faisait buggait le jeu, ca viendrait de cela ?
29 Décembre 2007 00:26:13

Oui je l'ais mise a jour .

EDIT modération : les ups, on évite.
30 Décembre 2007 14:41:42

Up... desolé mais j'aimerais y jouer un jour à ce jeu :'(  .
31 Décembre 2007 15:20:18

Salut.
J'ai essayé de desinstaller Doom pour le reinstaller mais si je cherche a le desinstaller ca me dit que IDriver.exe ne fonctionne plus ??
1 Janvier 2008 17:27:43

Je n'ai pas trouvé comment reparer IDriver.exe ..
C'est bien un rapport avec (UN)Installshield ?
2 Janvier 2008 15:09:07

Passe sur XP, ça ira beaucoup plus vite. Sinon y'en a pour des mois à trouver le problème.
20 Janvier 2008 09:35:20

JE reinstalle et je vais tenter le patch de jv.com qui a prioris ferait marcher le jeu sous vista.
JE vous tient au courant. :pt1cable: 
20 Janvier 2008 11:44:21

Je veux savoir :p .
Ralala ce Vista...C'est comique tout de même...Une mise à jour pour ne plus faire marcher ce qui marchait pourtant bien avant ^^.
25 Janvier 2008 21:22:33

Et beh ca marche :) 
Je vous conseille de telecharger le dernier patch en date, normalement ca corrige ce bug ;) 

Voili voualou
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS