Votre question

Probleme de steam... gros probeme

Tags :
  • Dll
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
23 Décembre 2007 21:52:16

Salut a tous, j'ai un gors probleme, quand je lance steam, sa me marque Steam.exe (main exeption):Unable to load library Steam.dll

et aussi je l'est telecharché sur le forum official de steam.

Aidez moi svp.

Autres pages sur : probleme steam gros probeme

23 Décembre 2007 21:54:26

Ca veut dire qu'il trouve pas la dll ... Réinstalle Steam ;) 
23 Décembre 2007 21:59:48

il faut que tu efface ClientRegistry.bob
Contenus similaires
Pas de réponse à votre question ? Demandez !
24 Décembre 2007 00:12:08

Tu crois ...

C'est vrai que ça peut marcher =)
24 Décembre 2007 08:51:06

merci et je le trouve ou ?
24 Décembre 2007 11:26:34

C:\Program Files\Valve\Steam
24 Décembre 2007 16:48:47

j'ai cherché partout mais je ne trouve pas se porgramme dans mon ordi. J'ai même fais recherche dans tout mon ordi est rien du tout.
24 Décembre 2007 19:24:09

dans ce cas, réinstalle steam ou alors il se peut que tu ai directement: "C:\Program Files\Steam"
24 Décembre 2007 19:26:47

Exact : tout dépend de si tu l'as acheté par Steam ( donc là c'est Valve ) ou si tu l'as acheté en CD ( là c'est Steam ) ;) 
24 Décembre 2007 19:52:59

Bah je l'ai acheté en CD et j'ai Valve.
24 Décembre 2007 19:55:42

Ah bon , normalement c'est l'inverse ...

Joyeux Noël =)
24 Décembre 2007 19:59:32

bonne fête à toi aussi!!
bonne idée le ccleaner, je l'ai et il est simple d'accès ettrès performant :D 
24 Décembre 2007 23:39:46

Aussi tu va dans demarrer->executer->tu tappe chkdsk.
Sinon je te conseil de désinstallé et réinstallé steam.
25 Décembre 2007 11:56:18

okay merci pour tout les conseil. Mais en faite, quand j'instale steam, il me demande si j'ai 238 K ou 750 K (je sais plus exacemtent) maismoi j'ai le 512 K. Donc c'est peu etre a cause de sa ?
25 Décembre 2007 12:11:36

bon j'ai instalé ccleaner mais apres je lance un netoyage sur tout les fichier puis apres ?
25 Décembre 2007 13:09:54

se n'est pas ClientRegistry.bob mais ClientRegistry.blob . C'est peu etre une faute de frappe mais c'est pareil , jE L'est suprimmer mais sa ne marche pas. il me repete encore Stean.ex (main ............ etc
27 Décembre 2007 23:49:35

Probleme resolu, merci a tous
28 Décembre 2007 13:11:10

Tu pourrais peux etre en faire profiter les autres qui on le meme probleme! :) 
28 Décembre 2007 14:27:03

Bon c'est bon tu désinstalles et réinstalles et c'est bon ! Faut pas s'emmerder !
2 Janvier 2008 10:42:05

nan c'etais pas sa le probleme ^^. J'ai desinstaler une dixaine de fois, c'etait toujours le même probleme...c'est au cause de l'antivirus en faite. ^^
2 Janvier 2008 12:47:33

Ah ok c'était lequel ?
2 Janvier 2008 14:58:09

Désactive aussi ton parfeu.
A moins que ton antivirus fasse aussi parfeu.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS