Se connecter / S'enregistrer
Votre question

Probleme sur Prey

Tags :
  • Interface
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
30 Août 2006 20:34:20

Bonjour tout le monde,
je viens d'installer prey mais lorsque je tente de lancer le jeu, jai ce message:

Citation :
Prey 1.0.103 win-x86 Jun 10 2006 00:44:11
2211 MHz AMD CPU with MMX & 3DNow! & SSE & SSE2 & SSE3 & x64
1024 MB System Memory
256 MB Video Memory
Winsock Initialized
Found interface: {48A59822-F0D0-4E07-9269-253F87D7EE73} Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller - 192.168.1.10/255.255.255.0
Found interface: {1A074770-8C42-42C0-920D-66C310DFEA10} NVIDIA nForce Networking Controller - 0.0.0.0 NULL netmask - skipped
Sys_InitNetworking: adding loopback interface
prey using MMX & SSE & SSE2 & SSE3 for SIMD processing
enabled Flush-To-Zero mode
enabled Denormals-Are-Zero mode
------ Initializing File System ------
Loaded pk4 H:\Program Files\Prey\base\game00.pk4 with checksum 0xe0be2928
Loaded pk4 H:\Program Files\Prey\base\pak000.pk4 with checksum 0x7dc00ede
Loaded pk4 H:\Program Files\Prey\base\pak001.pk4 with checksum 0xd06647b1
Loaded pk4 H:\Program Files\Prey\base\pak002.pk4 with checksum 0x57dce443
Loaded pk4 H:\Program Files\Prey\base\pak003.pk4 with checksum 0x263006fe
Loaded pk4 H:\Program Files\Prey\base\pak004.pk4 with checksum 0xcc075380
Current search path:
H:\Program Files\Prey/base
H:\Program Files\Prey\base\pak004.pk4 (3739 files)
H:\Program Files\Prey\base\pak003.pk4 (4111 files)
H:\Program Files\Prey\base\pak002.pk4 (5337 files)
H:\Program Files\Prey\base\pak001.pk4 (6270 files)
H:\Program Files\Prey\base\pak000.pk4 (3318 files)
H:\Program Files\Prey\base\game00.pk4 (2 files)
game DLL: 0x0 in pak: 0x0
Addon pk4s:
file system initialized.
--------------------------------------
----- Initializing Decls -----
------------------------------
------- Initializing renderSystem --------
using ARB renderSystem
renderSystem initialized.
--------------------------------------
2647 strings read from strings/english001.lang
Couldn't open journal files
couldn't exec editor.cfg
execing default.cfg
couldn't exec preyconfig.cfg
couldn't exec autoexec.cfg
2648 strings read from strings/french.lang
----- Initializing Sound System ------
sound system initialized.
--------------------------------------
----- R_InitOpenGL -----
Initializing OpenGL subsystem
...registered window class
...registered fake window class
...initializing QGL
...calling LoadLibrary( 'opengl32' ): succeeded
Couldn't find proc address for: wglGetExtensionsStringARB
Couldn't find proc address for: wglSwapIntervalEXT
Couldn't find proc address for: wglGetPixelFormatAttribivARB
Couldn't find proc address for: wglGetPixelFormatAttribfvARB
Couldn't find proc address for: wglChoosePixelFormatARB
Couldn't find proc address for: wglCreatePbufferARB
Couldn't find proc address for: wglGetPbufferDCARB
Couldn't find proc address for: wglReleasePbufferDCARB
Couldn't find proc address for: wglDestroyPbufferARB
Couldn't find proc address for: wglQueryPbufferARB
Couldn't find proc address for: wglBindTexImageARB
Couldn't find proc address for: wglReleaseTexImageARB
Couldn't find proc address for: wglSetPbufferAttribARB
...calling CDS: ok
...created window @ 0,0 (640x480)
Initializing OpenGL driver
...getting DC: succeeded
...PIXELFORMAT 7 selected
...creating GL context: succeeded
...making context current: succeeded
Couldn't find proc address for: wglGetExtensionsStringARB
Couldn't find proc address for: wglSwapIntervalEXT
Couldn't find proc address for: wglGetPixelFormatAttribivARB
Couldn't find proc address for: wglGetPixelFormatAttribfvARB
Couldn't find proc address for: wglChoosePixelFormatARB
Couldn't find proc address for: wglCreatePbufferARB
Couldn't find proc address for: wglGetPbufferDCARB
Couldn't find proc address for: wglReleasePbufferDCARB
Couldn't find proc address for: wglDestroyPbufferARB
Couldn't find proc address for: wglQueryPbufferARB
Couldn't find proc address for: wglBindTexImageARB
Couldn't find proc address for: wglReleaseTexImageARB
Couldn't find proc address for: wglSetPbufferAttribARB

------- Input Initialization -------
Initializing DirectInput...
mouse: DirectInput initialized.
keyboard: DirectInput initialized.
------------------------------------
...initializing OpenAL
...calling LoadLibrary( 'openal32.dll' ): failed
...initializing OpenAL
...calling LoadLibrary( 'openal32.dll' ): failed
sound: STEREO
X..GL_ARB_multitexture not found
X..GL_ARB_texture_env_combine not found
X..GL_ARB_texture_cube_map not found
X..GL_ARB_texture_env_dot3 not found
X..GL_ARB_texture_env_add not found
X..GL_ARB_texture_non_power_of_two not found
X..GL_ARB_texture_compression not found
X..GL_EXT_texture_filter_anisotropic not found
X..GL_EXT_texture_lod not found
X..GL_1.4_texture_lod_bias not found
X..GL_EXT_shared_texture_palette not found
X..GL_EXT_texture3D not found
X..GL_EXT_stencil_wrap not found
X..GL_NV_register_combiners not found
X..GL_EXT_stencil_two_side not found
X..GL_ATI_separate_stencil not found
X..GL_ATI_fragment_shader not found
X..GL_ATI_text_fragment_shader not found
X..GL_ARB_vertex_buffer_object not found
X..GL_ARB_vertex_program not found
X..GL_ARB_fragment_program not found
********************
ERROR: La combinaison carte graphique/pilote n'est pas compatible avec les fonctions requises.
********************
La combinaison carte graphique/pilote n'est pas compatible avec les fonctions requises.
Shutting down OpenGL subsystem
...wglMakeCurrent( NULL, NULL ): success
...deleting GL context: success
...releasing DC: success
...destroying window
...resetting display
...shutting down QGL
...unloading OpenGL DLL



J'ai mis a jour mes pilotes de ma 7800 GTX mais toujours ce message!!

Quelqu'un peut m'aider? merci d'avance et bonne soirée!

Autres pages sur : probleme prey

Contenus similaires
30 Août 2006 22:28:40

Et les pilotes de ton ecran ? (si si ça existe) y'a marqué beaucoup de fois "OpenGL", "texture".
30 Août 2006 22:35:45

ah non, ça j'ai pas essayé, je vais voir dejà ça! merci, jvous tiens au courant!!
31 Août 2006 01:39:08

Non, je ne vois pas comment mettre a jour mes pilotes de l'écran! et j'ai toujours ce probleme!
y a pas une histoire d'open Gl la?!
Merci à vous!!
31 Août 2006 10:42:12

merci de ta réponse zoulou2b! J'ai deja testé ce site mais même avec la recherche élargie je n'ai pas de catégorie "écran". je n'ai que "Cartes graphiques ", "Cartes mères et chipsets ", etc...
la sérieux je bloque, je comprends pas, toujours ce message:

Citation :
ERROR: La combinaison carte graphique/pilote n'est pas compatible avec les fonctions requises.


Aidez moi s'il vous plaît, je peux pas le ramener le jeu!!!!

Bonne journée à vous tous!
20 Décembre 2007 20:30:59

Hello,

J'ai toujours joué à prey sur le même pc. J'ai fais une pause et now que je veux m'y remettre, il trouve plus les fichiers de sauvegardes alors qu'il y en a blindé. Pourriez-vous me dire que faire pour que ça fonctionne à nouveau?

Merci
21 Décembre 2007 12:57:10

change l'endroi des sauvegarde
28 Décembre 2007 15:30:08

Ben j'ai checké mon système avec l'aide d'un assistant de 2k games et on a trouvé le problème. Le pc avait viré des fichiers de l'endroit où il était à la base et je les ai recopié dans le bon répertoire et voilà, ça marche à nouveau. D'ailleurs je viens de finir le jeu. Prey deux inco...

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS