Votre question

Counter strike est tout petit.

Tags :
  • Steam
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
15 Décembre 2007 13:12:37

Salut à tous.

Donc voilà hier je lance counter strike moi qui voulait faire une petite war.
Et la paf le menu est tout petit j'ai le menu qui est petit et autour c'est noir.

J'ai vérifié les option d'affichage tout est comme d'habitude je ne suis pas en mode fenêtre etc...

Donc si quelqu'un avait une idée.

Merci.

Autres pages sur : counter strike petit

15 Décembre 2007 13:21:22

Réinstalle.
15 Décembre 2007 13:25:24

Je vient de le faire...:( 
Enfin que cs pas steam.
Contenus similaires
15 Décembre 2007 13:26:40

Donc supprime Steam intégralement et remets-le.
15 Décembre 2007 19:46:41

Je vient de le faire pareil...
J'ai testé cz pareil :S.

Tu as une idée?

Donc comme je l'ai dit y'a le menu tout ça mais il est petit et sur le côté c'est noir.
15 Décembre 2007 19:58:55

Fait une capture decran !
15 Décembre 2007 20:02:58

Quand je fais la capture ont ne le voit pas...on voit juste le menu.
Mais enfaite imagine ton menu sur cs est tout petit et que le contour donc le reste de l'écran est noir.

A l'époque quand j'avais pas le net je jouais à 1.5 contre des bots :D  et j'avais déjà eu ce problème j'avais juste à appuiyer sur + et une autre touche mais bon la sa ne marche pas.
15 Décembre 2007 21:16:53

CTB.
16 Décembre 2007 10:09:53

Kenelm a dit :
CTB.


C'était nul ça...
Anonyme
16 Décembre 2007 10:13:43

c'est quoi CTB????

Moi je dit probleme de driver !

et t'as verifié ta résolution au moin? esque c'est adapté a ton moniteur?

détaille ta config !stp!
16 Décembre 2007 10:20:30

CTB, je crois que c'est "Comme ta bite"...

Le type il a 20 ans il sort ça...
16 Décembre 2007 10:37:39

Si vous avez aucun humour, c'est votre problème :o 
16 Décembre 2007 13:19:42

J'ai fais le "-freq 100"
C'est encore pire je suis en mode fenêtre...
16 Décembre 2007 14:07:04

Regarde le taux de rafraîchissement maximum de ton écran, par exemple 75hz tu tapes :

Options de lancement CS : -w 800 -freq 76

Et dans la console : fps_max 76
16 Décembre 2007 14:23:24

J'ai fais ce que tu ma dit.
Mais depuis que j'ai fais -freg 100 je suis en mode fenêtre alors que dans le menu/vidéo il n'est pas activé :s
16 Décembre 2007 14:35:50

http://hiboox.com/lang-fr/image.php?img=5r7ysmni.jpg

Voilà ce que sa donne depuis que j'ai mis -freg 100.
Donc la je sais pas trop comment enlever le mode fenêtre vu qu'il n'est pas activé dans mes option.

Quelque info:

Ma résolution sur windows est de 1280*800 car je suis sur le pc portable en attendant que la config du pc fixe soit fini.
Sous cs 800*600.

Et en 60 hertz qui est le taux de rafraichissement maximum.

Merci.
16 Décembre 2007 17:55:52

Mets simplement w- 800

Pour mettre en 800*600. Sinon j'en sais rien désolé.
16 Décembre 2007 18:16:29

Bah maintenant je ne suis plus en mode fenêtre mais c'est comme au début.

Donc quand je fais -w 800 -freq 61 je suis en mode fenêtre.

17 Décembre 2007 23:35:35

Personne n'a une idée?
Sa commence à me gonfler de jouer sur un mini écran.

Merci.
18 Décembre 2007 06:24:53

En désinstallant Steam proprement, en passant des coups de CCleaner et autres, je ne vois pas comment cela peut rester. Après la désinstallation, ne remets pas ton config.cfg hein.
18 Décembre 2007 13:20:08

Bah je vais vite passé un coup de cc.
Pour steam je l'ai désinstallé proprement.
Je ne compte plus le refaire car c'est lourd à force depuis que je suis sur le pc portable j'ai du le refaire plusieurs fois.

Sinon tu ne connaîtrais pas un fichier à supprimé pour remettre les paramère par défaut?
18 Décembre 2007 18:00:07

Supprime ton config.cfg (garde le autre part en attendant) et supprime ClientRegistry.blob et relance Steam.
18 Décembre 2007 18:53:58

Pfff je vient de le faire toujours pareil :( 

Si je t'envoi mon config.cfg tu verrais d'ou vient le problème?
Ou si je remplace le mien par le tien?
18 Décembre 2007 19:40:49

En supprimant ton config.cfg il va te recréé celui par défaut, c'était le but. Mais je ne sais pas trop d'où vient le problème, formate ?
18 Décembre 2007 20:34:23

Formater pour ça non j'ai pas trop envie :D 
Bon bah je vais jouer comme ça pendant environ une semaine voir un peut plus en attendant que mon pc fixe sont fini.

Merci de ton aide :) 
21 Décembre 2007 20:10:09

J'ai réussi a remettre l'écran normal.
Mais le problème c'est que c'est trop gro on dirait du 640*480
en plus gros...

Alors que avant en 800*600 ce n'était pas comme ça.
Anonyme
21 Décembre 2007 21:40:47

c'est juste une impression c'est tout ! Si ta carte le permet t'a qu'a mettre du 1024!
21 Décembre 2007 22:53:28

Bah j'ai essayer c'est bizarre aussi et j'ai toujours jouer en 800*600.
Et ce n'est pas une impréssion...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS