Votre question

problème STEAM sur vista

Tags :
  • Steam
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
15 Avril 2007 23:35:13


Salut a tous,
j ai récemment acheté un pc ACER avec vista dessus,carte graphique ATI xpress radéon200,pentium D a 2.8ghz,1024 mo de ram et pour le reste je sais pas trop...
Enfin bref lorsque je veux installer CSS ça marche pas(entre autres parmi msn,everest poker et meme emule...j arrete là car c est pas le sujet du post :non:  )
En fait c est quand je veux lancer steam que ça coince,il y a une petite fenetre steam qui souvre et qui marque:"checking for steam updates..."avec une barre de téléchargement en dessous,le problème c est qu elle n avance pas d un poil(j ai fait le test je l ai lancé avant de partir au boulot le matin et quand je suis revennu le soir toujours rien :cry:  )
Pourtant j ai bien spécifié steam dans les exeptions du pare feu alors j y comprends rien ça m énèrve :fou: 
Je suis nouveau sur ce forum alors si je me suis planté d endroit pour mon post désolé et si quelqun peut m aider ce serrait super sympa merci d avance
a bientot :hello: 

Autres pages sur : probleme steam vista

16 Avril 2007 10:59:10

En vrac, la premiere mise a jour de Steam peut etre treeeeeeeeeeeeees longue, ca depend de quel installer tu es parti. Fais le tourner toute une journee, et tu verras bien.

Sinon, Vista ben c'est pas le royaume du gamer hein, meme si ca marche pas trop mal non plus, et que ton probleme n'a pas tellement l'air de venir de ca, mais bon, XP c'est quand meme mieux, et ton matos n'a rien a voir avec des problemes de mise a jour.
16 Avril 2007 17:40:07

Salut Kenelm et merci pour ta réponse....
T as raison vista c est pas le royaume du gamer,je dirais meme que c est une grosse ..... enfin bon heureusement j ai gardé mon vieux portable avec XP dessus
Mais c est quand meme dommage d acheter un pc tout neuf et de ne pouvoir rien faire avec a part regarder la télé(ben oui tout ce ce que je fais sur XP je peux pas sur vista vu que ça marche pas)
Je vais prendre mon mal en patience et essayer jusqu a trouver un bout de solution,en tout cas je suis toujours preneur si vous avez des idées
ah oui j oubliais,je sais que microsoft a fait plusieurs versions de vista et la mienne c est vista premium pour info
bon allez j y retourne a bientot
Contenus similaires
16 Avril 2007 19:45:35

Steam marche très bien avec Vista croit en ma jeune expérience de vista user.
Par contre pour installer E-mule tu peux te brosser! Sa ne marche pas
16 Avril 2007 20:28:42

c est shelou quand meme j ai vu des gens sur d autres forums pour qui tout marchait nikel...je comprends pas j ai essayé de faire ce qu ils disent mais toujours pareil...ça m énerve
merci quand meme NaZTec
16 Avril 2007 20:44:55

Sa marche sans probleme, et eMule aussi, alors arretez de critiquer sans etre au courant...
Pour les ordi Acer, il suffit de desinstaller le programme Acer eDataSecurity Management, je l'ai desinstallé et tout marche niquel, aucun probleme...
16 Avril 2007 21:43:07

j imagine que tu as deja essayer de le reinstaller 15 ou 20 fois donc je prefere te conseiller de telecharger steam legalement ou ilegalement: en effet c est peut etre ton cd qui bug.

a bientot
16 Avril 2007 23:02:44

Non je pense pas que ce soit le cd car je l ai installé recement sur mon portable apres avoir formaté et il marche tres bien j ai cru que ça vennait de la mais non car meme quand je le télécharge ça fait pareil...
merci quand meme trimard71
16 Avril 2007 23:31:33

Sether a dit :
Sa marche sans probleme, et eMule aussi, alors arretait de critiquer sans etre au courant...
Pour les ordi Acer, il suffit de desinstaller le programme Acer eDataSecurity Management, je l'ai desinstallé et tout marche niquel, aucun probleme...

J ai formaté mon disque et reinstallé vista il y a 1 semaine ce qui fait que je n ai plus le programme Acer eDataSecurity Management
et désolé si je critique mais ça fait 1 mois que j ai le pc et 1 mois que je galère avec pour installer tout ce que j utillise sur XP
alors essaye de me comprendre un peu s il te plait...
Moi ce que je pense c est que pour certains ça marche bien et pour d autres non,toi t as de la chance t es dans la premiere catégorie
merci quand meme Sether
17 Avril 2007 07:53:22

Citation :
Sa marche sans probleme, et eMule aussi, alors arretait de critiquer sans etre au courant...
Pour les ordi Acer, il suffit de desinstaller le programme Acer eDataSecurity Management, je l'ai desinstallé et tout marche niquel, aucun probleme...

Alors déjà pour la partie en gras je te conseil d’arrêter de parler tant que tu n’auras pas appris le français et ceci pour le respect de ceux qui « essaye » de te lire.
Explique moi comment installer eMule sur un ordinateur qui n’est pas un Acer et dont les programmes par défauts ne sont plus installés.
J’attends ta réponse
17 Avril 2007 17:30:19

NaZTeC a dit :
Citation :
Sa marche sans probleme, et eMule aussi, alors arretait de critiquer sans etre au courant...
Pour les ordi Acer, il suffit de desinstaller le programme Acer eDataSecurity Management, je l'ai desinstallé et tout marche niquel, aucun probleme...

Alors déjà pour la partie en gras je te conseil d’arrêter de parler tant que tu n’auras pas appris le français et ceci pour le respect de ceux qui « essaye » de te lire.
Explique moi comment installer eMule sur un ordinateur qui n’est pas un Acer et dont les programmes par défauts ne sont plus installés.
J’attends ta réponse

Je suis désolé pour mes "nombreuses fautes d'orthographe" et de ne pas savoir parler le français, je fait du mieux que je peut, et comparé a d'autre une faute ou deux reste convenable, c'est ça qui t'a empeché de me lire ou du moins t'a fait "essayer", mon ait au lieu de ez ? Ok pourquoi pas...

J'ai installé eMule sur un ordinateur qui n'était pas un acer, et qui n'avait pas de programmes par défaut et je n'ai rencontré aucun probleme entre eMule et vista... Et je ne suis pas le seul, donc ça ne vient pas de vista a mon avi, a moins que ça ne soit aléatoire et marche un coup sur deux...

18 Avril 2007 08:02:12

Citation :
a moins que ça ne soit aléatoire et marche un coup sur deux...

Ba alors je fais parti des 50% de pc sur lequel vista bloque l'installation d'eMule. Pas grave mais amis l'on!
22 Avril 2007 21:02:08

salut alors moi j'ai installer steam hier sa marchait impec mis a jour j'ai jouer sur cs etc pas eu de probleme est depuis se matin il me dis qu'il n'est pas disponible pour le moment sur vista voila !!
23 Avril 2007 17:26:31

on resume:
-c est pas un probleme de cd
-c est pas un probleme de connexion(si ca marche sur le portable)
-c est pas a cause de vista (puisque ca marche sur les autre)
-c est pas parce que tu fais partie des 50% pas chanceu (parce que ca n est pas possible)
-c est pas parce que ton ordi est nul(parce que c est pas vrai)

donc bah ecoute ca doit etre probleme de steam alors
23 Avril 2007 17:54:52

C'est possible que ça vienne de steam, essayer de telecharger differentes versions depuis plusieurs sites...
30 Avril 2007 10:00:12

Salut a tous
non definitivement rien ne marche sous vista...
Mais j ai installé XP et ça fonctionne nikel(ce qui confirme bien que ça ne vient pas du pc)
Alors je vais rester sous xp pour le moment et garder vista sur une autre partition
Merci pour vos reponses
a bientot :hello: 
5 Juin 2007 15:30:59

Ben moi j'ai reussi à installer E-Mule et tout marche, J'ai reussi à installer STEAM mais il plante, il se freeze à la connection d'un serveur quand je reussi a lancé Cz, enfin bref... Toujours pas de solution, c'es très lourd pour un leader d'une team qui ne peut pas jouer a Cz...
19 Juillet 2007 18:32:44

Moi j arrive a installé emule et tout mais le probleme c est que je joue a css j ai ping qui frole les 350!
19 Juillet 2007 19:37:22

bah tu prend les fichier steam du portable que tu me sur le vista
19 Juillet 2007 20:06:41

jojo59ffx a dit :
Ben moi j'ai reussi à installer E-Mule et tout marche, J'ai reussi à installer STEAM mais il plante, il se freeze à la connection d'un serveur quand je reussi a lancé Cz, enfin bref... Toujours pas de solution, c'es très lourd pour un leader d'une team qui ne peut pas jouer a Cz...

Est ce que tu as un logiciel genre Révolution script? Si oui, désinstalle le et réinstalle STEAM
big-mac-75 a dit :
Moi j arrive a installé emule et tout mais le probleme c est que je joue a css j ai ping qui frole les 350!
Joue tu à CSS avec E-mule allumé?
19 Juillet 2007 22:30:09

alalala c'est quoi sa je jou avec vista et tout marche c'est votre ordi qui va pas.
20 Juillet 2007 13:40:35

non emule je zap t facon j prefere limewire mais meme si j enleve toutes truk comme sa (p2p) sa marche toutjours po enfin j ai toujour un ping de qui tourne autour de 200 !
24 Juillet 2007 14:50:29

Ben Areter de parler de logiciel P2P car je sens que mon topic va se fermé ^^ et non je n'avais aps revolution script ( j'aime pas ) Mais ceux qui est bizarre c'est que au debut ça marché, très bien même, et après ça ne marché plus ... enfin bref.

"bah tu prend les fichier steam du portable que tu me sur le vista"
Hummm si c'est ceux que je pense ... d'un pc portable ou normale sans vista le mettre sur vista ... ça serer bon d'essayer pour ceux qui on les deux ...
24 Juillet 2007 14:57:54

fais une MAJ de steam peut etre que ca marchera mais si tu dis que ca bloque desactive toute les protection ne serait ce que 30 sec pour voir
24 Juillet 2007 15:00:36

Tinquiete pas, j'avais tout fait mais la je suis retourner sur XP donc peut plus rien essayer ^^ By XeRoS
24 Juillet 2007 23:08:01

En gros Vista C est D LA DOPE ????
25 Juillet 2007 02:19:57

Non, En gros je dirais, Vista est pas du tout encore au point ... By XeRoS
17 Août 2007 03:19:17

Salut !

Alors DEJA ! Ca ne viens PAS de steam !
J'ai également ce probleme, je le ance, et hop il se freeze.
Je suis pratiquement sûr, apres avoir formaté une bonne quinzaine de fois depuis la 1ere apparrition de ce probleme, que cela vient d'une mise a jour microsoft plutot recente.

J'ai pendant une periode utilisé un windows vista 32bit modifié ( by maddog ) , et aucun probleme !
Et depuis quelques heures, etant de nouveau sur mon vista officiel, le probleme reapparait apres avoir redemarrer pour des mises a jour microsoft...

BREF ! Sur Vista, TOUT marche, arretez d'avoir peur de vista, ou de remettre chaques erreur sur vista, ce n'est pas comme ca que ca ira mieu, puisque ce n'st PAS le probleme :) 

Vive vista, vive steam, a mort les mise a jour qui ne corrignt pas les problemes, mais qui font l'inverse !

SeY_^.
17 Août 2007 03:55:28

Bon, bah c'est encor moi !

Comme je le disai dans mon précédent poste ( juste au dessus :) ,
cela vient bien d'une mise a jour windows ! (Ou , par grand hazard, au retrait d'un service au demarrage , grace a la commande: msconfig)

Je suis aller dans mon centre de désinstallation de logiciels, partie mise a jours windows, et j'en ai viré quelques unes, puis redemarré, et magique ( oupas ) ca marche !


Je ne pes pas vous dire laquelle précisemment pose probleme, mais pour avancer un peu le travail, je vous met un screenshot des mises a jour qu'il me reste, ca fera deja ca en moin a desinstaller :p 

http://img367.imageshack.us/my.php?image=majjo0.png

Voili voilou les anti-vista-man, on dit merci microsoft windows update !

En esperant que ca en aidera quelques uns....

kiss !

SeY_^.

17 Août 2007 06:51:29

;)  Cool pour l'info, mais pour moi ça reviens à ceux que je disait bien au dessus, Il n'est pas encore au point ^^ on n'est que des pigeons pour tester et se pleindre, mettre a jours son Vista pour resoudre le problème par soi-même, M0!, Je remetterais mon Vista seulement quand les mise à jour serons correct et quand j'aurais ma 8800GTS. By XeRoS ;) :) 
17 Août 2007 13:07:56

Une 8600 GTS suffit laaaargement, je vien d'en acquerrir une ;) 
5.9/6 - Utilisation sous windows
5.6/6 - Utilisation en jeux

C'est surtout le pross et la ram qui bouffe, dua core oblige, avec minimum 1go de VRAIE ram ! Pas dla ram noname 183Mhz PC400 de merde, comme moi x)

SeY_^.
17 Août 2007 22:10:11

Ok lol, bah, j'ai juste un C2D E6300, 2Go de ram en samsung et je vais ( peut-etre ) avoir la Ati Radeon HD 2900XT... xD si ça ne tournera pas... une bonne tite config ... ^^ en attendan ma 2900 ou ma 8800 GTS, je susi sur mon chipset Xpress 200 mdr sous Xp ultimate 5 ^^ aller bonne bourre et merci pour les info Seysey :)  +
18 Août 2007 13:08:03

Salut tous le monde :hello: 

Pour ma part j'ai aussi un probléme de freez de steam au moindre click je suis bon pour un ctrl alt supp j'ai essayé de supprimer quelques màj de vista mais rien n'y fait où je supprime pas les bonnes maj :pt1cable:  ou le probléme vient d'ailleur :/ 

config:

Q6600 2.4 ghz
2048 mo ddr2 800 mhz
geforce 8800 GTX :bounce: 
WD raptor 150 go
Vista home prémium
18 Août 2007 13:43:44

Précise encore, parce que : "probléme de freez de steam au moindre click je suis bon pour un ctrl alt supp"...

C'est dans le jeu ? net_graph 3 ? Ping ? Loss/choke ? Fps ? Wifi ?
18 Août 2007 14:11:18

Desolation a dit :
Précise encore, parce que : "probléme de freez de steam au moindre click je suis bon pour un ctrl alt supp"...

C'est dans le jeu ? net_graph 3 ? Ping ? Loss/choke ? Fps ? Wifi ?


Le Freez intervient des que je me suis log sous steam je rentre mon mot de passe la fenetre steam s'ouvre et à partir de la si je clique sur mes jeux ou magasin etc ... steam freez tout de suite je suis obligé de passer par le gestionnaire pour le fermer

je suis en ADSL 8 mega orange modem ethernet
aucun firewall ou autre pour stoper steam
18 Août 2007 14:21:46

Supprime le fichier ClientRegistry.blob dans \Steam et démarre-le.
18 Août 2007 14:22:59

Desolation a dit :
Supprime le fichier ClientRegistry.blob dans \Steam et démarre-le.


déjà fait steam se relance fait la mise à jour et meme probleme
18 Août 2007 14:24:13

Vire tous les processus "inutiles" avant de lancer Steam pour voir ? Et donc garder un maximum de mémoire vive (msn, firefox toussa).
18 Août 2007 14:26:41

Desolation a dit :
Vire tous les processus "inutiles" avant de lancer Steam pour voir ? Et donc garder un maximum de mémoire vive (msn, firefox toussa).


Idem 1 click voir 2 max et re freez . Je suis assez d'accord avec SeySey je crois qu'une mise a jour de vista pose probleme avec steam seulement pour trouver Laquelle
18 Août 2007 17:13:22

Oui moi qui avait chercher pendant longtemp ect, puis aussi, j'avais fait toute mes mise à jour, au debut Condition Zero marché tres tres bien mais apres il marcher plus ...
12 Décembre 2007 22:24:30

Sether a dit :
Sa marche sans probleme, et eMule aussi, alors arretez de critiquer sans etre au courant...
Pour les ordi Acer, il suffit de desinstaller le programme Acer eDataSecurity Management, je l'ai desinstallé et tout marche niquel, aucun probleme...

Bonsoir,
En effet je pense que beaucoup de problèmes sur ACER proviennent de edatasecurity et moi je cherche à le désinstaller mais je rencontre des problèmes, alors pourriez vous me dire comment vous l'avez enlevé.
Ce que je dois préciser c'est qu'en février lorsque j'ai acheté mon acer il était sous XP premium, j'ai acheté et mis à la place VISTA. J'ai donc voulu installer la version edata qui correspond.
Or c'est impossible car il existe une version déja installé incompatible c'est le message d'erreur obtenu.
J'ai donc voulu désinstaller edata tout d'abord par le panneau de config message obtenu "impossible setup exe a cessé de fonctionner)
ensuite je suis allée directement sur le programme pour le supprimer et là message "impossible vous ne disposez pour de l'autorisation"
Je ne vois pas comment faire pour supprimer ce logiciel. Merci de votre aide.
UDEFIXE
14 Décembre 2007 15:56:38

J'avais vu un logiciel qui permettait de desinstaller les logiciels "récalcitrants" comme ça, mais je me souviens plus du nom.. Désolé de pas avoir pu t'aider plus que ça, mais il y en a pas mal des utilitaires de desinstallation, essaie avec, peut etre que ça marchera. Bonne chance :) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS