Se connecter / S'enregistrer
Votre question

probleme lag condition zero

Tags :
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
26 Octobre 2007 00:46:05

Bonjour à tous !

voila mon probleme lundi j'ai acheté un ordinateur portable acer aspire 5310, 80 giga disque dure, 1024 ddr2 sd ram, intel celeron M processor 520 1,6ghz, intel graphics media accelerator 950, carte graphique mobile intel 945 chipset express family, ecran 15,4 wxga acer crystal brite lcd 8ms/220-nit.
etant fan de condition zero je l'ai installé et la gros probleme de lag et de ping. Mon fps tourne dans les 10 contrairement au 60 minimum et mon ping va dans les 80 contrairement au 20 de mon pc fixe. Cela m empeche de jouer vraiement magnibilité 0 si quelqu'un peut m'aider sa serait sympa !

Merci pour vos aides

Autres pages sur : probleme lag condition zero

26 Octobre 2007 09:03:49

Entièrement normal !

Déjà c'est un ordinateur portable > Pour les jeux, non !
Processeur > Pas assez puissant.
Carte graphique > C'est pas une vraie.
Et si tu l'as acheté lundi en magasin ça veut dire qu'il y a Vista.

En gros c'est pas étonnant, ton matériel n'est pas assez puissant tout simplement.
26 Octobre 2007 10:46:21

et y'a pas moyen de faire quelque chose pour que sa aille mieux ?
Contenus similaires
26 Octobre 2007 18:29:32

Non à part racheter un PC, et un bien cette fois-ci.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS