Votre question

Raze le bol

Tags :
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
22 Septembre 2007 16:09:17

Bonjour/Bonsoir, j'ai un énorme probleme depuis quelque temps je n'ai pas vu ce topic sur ce forum donc j'en post un. Mon gros probleme de steam qui me fais tout gubber c'est ce petit message qui me fais énormement lagger ou me met en freeze "Receved fragments out of order 3/1 10/5 etc ...." Aidez moi svp je n'en peus plus de ce probleme !Merci a tous

Autres pages sur : raze bol

22 Septembre 2007 16:17:50

Quel config, quel windows, quelle connexion, liaison wifi ou ethernet... La totale quoi.
22 Septembre 2007 17:54:05

Alors
-AMD Athlon(tm)34X2 Dual
-Core processor 4400+
-2.21 Ghe Go de ram
-7800GT
-Connecxion wifi 8 mega
-152 Giga de mémoire
Ca suffit ? ^^
Contenus similaires
22 Septembre 2007 18:31:52

Le problème ici, c'est que des paquets que le serveur t'envoie sont tout simplement paumés, ou alors passent comme étant destinés à un autre PC. Donc me faut ta connexion en détail : FAI, modem, routeur, nombre de PC sur le réseau... Y'a de grandes chances que ton routeur soit un Linksys, ou alors c'est que ton modem est aussi foireux que les Linksys.

Ca pourrait aussi venir d'un problème de sync avec ton matos, mais c'est pas le cas.
22 Septembre 2007 18:52:03

Mon routeur est de la marque BEWAN et mon modem de netgear on est deux sur le réseau moi et mon frere.
22 Septembre 2007 19:16:25

Et quel FAI ?
22 Septembre 2007 19:32:06

Euh FAI ???? dsl pas comprendre ^^
22 Septembre 2007 19:33:28

Fournisseur d'Acces Internet
22 Septembre 2007 22:05:48

Neuf telecom >_<
22 Septembre 2007 22:10:10

Et en se branchant en Ethernet ça donne quoi ?
23 Septembre 2007 00:17:29

Ca donne que c'est super mais on peux mettre qu'un pc et mes parent veulelnt pas de cable qui se balade et ca le fais quelque fois seulement en ethernet
23 Septembre 2007 09:07:51

Vive la fibre optique :p 
23 Septembre 2007 10:33:16

Ca peut venir du fait que ta connexion wifi est tout simplement mauvaise, donc faudrait voir si le signal est pas trop faible, et dans ce cas, essayer de voir si tu peux améliorer ça un peu. A noter que le wifi ne traverse pas les murs, il s'y reflète.

Ou alors du routeur Netgear, vu que certains modèles, étrangement, supportent très mal le netcode de Source.

Ca peut aussi venir du fait que t'as touché aux options de base de CS qui, bien que certains peuvent dire le contraire, ne devraient JAMAIS être modifiées. Dans ce cas là, jète un coup d'oeil à ça : http://www.infos-du-net.com/forum/264176-12-tuto-lags-m...
Et essaie de mettre un truc potable, voir si t'as pas trop de paquets perdus.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS