Votre question

Peut de FPS sur certaine map de CSS !!

Tags :
  • CSS
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
17 Septembre 2007 22:50:06

Bonjour a tous et a toute !

Voila depuis un bon moment j'ai un probleme sur css .

J'ai a peut pres 60/70 de fps sur des maps comme dust_2, aztec,INFERNO,cbble ect... mais sur d'autre comme de_nuke,de_train, de_dust, meme ASSAULT j'ai 25/35 de fps et je le jeux n'est pas fluide du tout , impossible d'avoir une team a cause de cela et donc sa m'ennerve un peut .

Voici mes composants:

-Nvidia Gforce 7300 gs
-1.00 Go de RAM
- je sui en wifi par clé wifi . 54 Mbit/s je recoit .

J'ai essayer de jouer avec la livebox sans le wifi mais sa fait pareille ! je ne voit plus du tout se que sa pourrait etre !

Merci de me repondre et de m'aider !


McCoch.M

Autres pages sur : fps certaine map css

18 Septembre 2007 08:22:28

Baisse les options graphiques ou achete toi une nouvelle carte graphique ;)  le tuto de Desolation aide mais sa détériorre ton CSS ,sa rend les texture moins belles et des objets du décor disparaissent
Contenus similaires
Pas de réponse à votre question ? Demandez !
18 Septembre 2007 08:36:17

Ouai madeuf , mes options graphiques sont tous au minimum et pour le tuto de desolation j'ai deja essayer rien n'a faire ! sa me le fai remonter de 5fps ... Je pensait aussi a ma carte graphique mais pourquoi je lag pas sur inferno alors que c'est l'une des maps ou tout le monde lag dessu et que je lag sur des maps comme nuke , train ,aussault , dust 1 ??? c'est sa que je trouve louche .
18 Septembre 2007 16:24:11

Si si dust 1 peut faire lagger les systemes les plus faibles ;)  train aussi ;)  , tu veux une nouvelle carte graphique? je peux te conseiller su MSN ;) 
18 Septembre 2007 17:13:22

mon frere en a une 9300 donc je pense ke je vais echanger avec lui ! mais merci kan meme ! j'espere que c'est sa !
18 Septembre 2007 17:21:33

quelle marque
18 Septembre 2007 17:47:59

Faudrait un peu concrétiser ton problème, parce que au final, tu dis "lag" mais ça ne veut pas dire grand chose.

As-tu au moins le net_graph 3 d'activé ? Regarde-le souvent pour voir si tu as du loss, du choke, du ping (ms), des fps... ?

En nous en disant un maxmimum, on pourra peut-être faire quelque chose, mets-toi à notre place, "salut je lag sur inferno mais pas dust2, que faire ?"...
18 Septembre 2007 18:17:40

9300 ? de chez ATI ?
19 Septembre 2007 11:28:40

mdr , je me reveille se matin je lis vos reponse je vais pour faire des screens de mon net graph et tout d'un coup sur nuke train et tout j'ai 60 de fps !!!! hier j'ai instaler de nouveau driver sur ma carte graph et aparament sa a marcher !! en tous cas merci de vos reponse , probleme resolu ! Bonne continuation
19 Septembre 2007 13:02:24

Moralité: Toujours metre ses drivers de carte graphique a jour.
19 Septembre 2007 13:09:32

;) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS