Votre question

FPS faible sous CSS : config ou WIFI ?

Tags :
  • Wifi
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
17 Mai 2007 12:00:22

lu all voila je joue a CSS en WIFI et ma configuration c'est :

P4 2.53 GHZ
saphire radeon 9600 pro 128 MB
768 MB RAM

Le reseau WIFI passe excellent à 54MBPS

Et quand je joue mon FPS est compris entre 19 et 45 (jamais plus)
Donc ca rame lorque l'action devient un peu intense.

J'ai eu des avis différents, selon certains c'est le wifi et selno d'autres c'est plutot la config

j'ai aussi des problemes de lag sous age of empires 3 a partir de 4 joueurs (pas en 1v1)

j'ai enlevé la configuration automatique sans fil , j'ai plus de loss/choke mais encore des fps faibles.

merci pr la réponse

Autres pages sur : fps faible css config wifi

18 Mai 2007 23:39:50

je relance le sujet

personne a une solution?
Contenus similaires
19 Mai 2007 00:41:32

c'est pas la config, vu que j'ai les memes fps avec les graphismes au minimum et au maximum
19 Mai 2007 09:38:18

bah si les fps c est les image par seconde qu affiche ta carte graphique.
donc si tas pas une grosse carte c est normale que tu n ais pas un bon fps. Il faud savoir qu il y a tous un tas de commende pour les ameliorer d ailleur.
genre
mat_specular "0" // desactive les reflet sur les arme que tas en main
tape dans google ameliorer sont fps
tu devrais en trouver plein.
19 Mai 2007 11:40:46

Wofa2tens a dit :
bah si les fps c est les image par seconde qu affiche ta carte graphique.
donc si tas pas une grosse carte c est normale que tu n ais pas un bon fps.


ma carte est une ATI 9600 PRO 128 mo je l'ai eu il y a 2 ans donc a la sortie de CSS, elle valait 300€ et ma configuration conseillée dans le jeu c'est les graphismes maximun.
19 Mai 2007 12:01:36

Ta carte graphique est tres bien mais en revanche niveaux Ram il te faudrait 1Gb. Pourait tu nous en dire plus sur ton processeur je ne vois pas trop ce que c'est en fait...

Tu peux aussi augmenter tes fps via des commandes en attendant de résoudre ton probleme:
http://nulsachier.verygames.net/index.php?file=Forum&pa...
19 Mai 2007 13:24:53

mon processeur : intel pentium 4 2.53 GHZ
19 Mai 2007 13:46:22

oO Comment se fait t'il que tu ne tourne pas CSS alors...
Va voir du coté du forum hardware ils pourront peut etre mieu t'aider mais la je ne pige pas ou est l'érreur dsl :/ .
19 Mai 2007 16:37:53

j'ai suivi le tuto avec le rafraichissement et c'est mieux, les fps sont plus importants meme avec les graph au maximun , mais c'est pas encore parfait et parfois j'ai des lag pendan (1/2 seconde environ le jeu bloque )

sinon je sui en wifi et ya 3 metres entrem on pc et la livebox le reseau passe excellent

en tout cas j'arrive pas a etre a 100 fps , peut etre que c'est l'age des composants, la CM et le CPU sont dans leur 5 eme année, tout comme le DD :s
19 Mai 2007 18:32:45

Ton wifi ne pose plus de problème à partir du moment où tu as enlevé la configuration windows automatique sans fil. Alors oublie le wifi maintenant.
19 Mai 2007 23:24:43

bah si sa vien de ta carte car depuis les mise a jour du moteur source sont cotaux
moi j ais une 6800 o/c et detecter comme une 6800 ultra.
proc a 580mhz et mes 512 mo bus 256bits ddr a 900mhz
et avec sa je tourne sur certaine map a 30 fps. sur toute les map officiel je suis a 80/100 fps. masi sur certaine map fun qui demande enormeman de ressource je suis a 30 fps.
alors c est po avec ta carte ati 9600 pro 128 mo que tu vas avoir des score de fou furieux.
c est po pour etre mechant mais change de carte graphique.
tien un lien:
http://www2.grosbill.com/fr/informatique/carte-graphiqu...
19 Mai 2007 23:37:50

j'ai pas 199 € dommage

et puis dans ma console jai ca au lancement du jeu :
Heap: 256.00 Mb

il detecte que 256 de RAM ou quoi ? j'ai 768 xD
20 Mai 2007 11:13:25

ui de toute facon ca tournerait pas aussi bien avec 256 :) 

mais tu est sur que c'est la CG? la mienne fait 128 et on me conseille les graphiques élevés dans le jeu (?)
20 Mai 2007 12:11:27

Oui mais c'est n'importe quoi ce que te conseille le jeu, on s'en fout...
20 Mai 2007 12:32:14

je men doute vu les fps mais le probleme c'est que en config mini et maxi j'ai les memes FPS (??) :S
20 Mai 2007 14:47:40

non fps_max 300 sa sert a rien car la commende sert uniquemen de seuille a ne pas depasser comme fps_max 100
de plus au dela de 50fps tu ne fais pas la diference.
l oeuil humain persoit 25 image seconde.
donc pour etre fluide il faud 30 fps minimum.
apres au dela de 50 fps ton oeuil ne fais po la deference.
que tu ais 300 ou 100 fps sa changeras rien.
c est pour sa que fps_max 100 block les fsp a 100 maxi pour ensuite laisser le reste des performance au texture et autre.
20 Mai 2007 16:10:56

Wofa2tens a dit :
l oeuil humain persoit 25 image seconde.
donc pour etre fluide il faud 30 fps minimum.


exact c'est bien ce que je me disais quand j'ai 30 fps ca me suffit mais je voudrait etre constant à 30 fps
20 Mai 2007 19:04:31

bah ce que tu peut faire, c est de metre dans ton fichier autoexec.cfg (si tu ne l a pas tu le cree)
fps_max 30
apres tu vas dans tes option et tu diminue de moitier les parametre du jeu sans toucher au hombres, car tres utile dans le jeu.
et apres tu met en resolution 1024/768.
normalement sa devrais aller mieu.
si sa sufi pas essaye en 800/600 meme si c est pas tres beau ce seras toujour sa.
le mieu c est de changer de carte masi commence comme sa et des que tu peut tu change, comme sa tu pouras jouer comme un fou avec de grosse resolution.
21 Mai 2007 11:18:44

j'ai le mème problème avec une 9600 256Mb, j'ai un port AGP 4x et la carte est AGP 8x c'est pour ça!

Peut-ètre que toi aussi?
21 Mai 2007 14:58:22

ben effectivement meme si l AGP 4X et compatible avec le 8 X sa ralenti les performances de la carte.
22 Mai 2007 22:45:18

la mon prbl va mieu meme si ca peut descendre je suis souvent autour de 35-40 avec le rafraicissemen,t
22 Mai 2007 23:47:14

bah c est deja sa.
tu a fais comme je t ais dit ou tas trouver autre chose?.?
23 Mai 2007 18:14:26

non je prefere rester en 1280x960 mais avec le rafraichissement de l'écran avec option de démarrge : -freq(fréquence max de l'écran) la mienne est 72
ensuite je tape dans la console : fps_max 73

j'ai vu ca sur le tuto de connor
23 Mai 2007 23:54:30

oki alors si sa marche comme sa c est tres bien.
6 Juin 2007 19:30:07

apres des avis j'ai décidé de changer de carte graphique, comme je n'ai pas de port PCI express sur ma CM, j'ai opté pour une nvidia 7600 AGP 256MO , 12 € en magasin et 80€ sur le net
7 Juin 2007 00:15:00

moi j aurais pas pris sa car dans 6 mois tu peut la jeuter au ordure.
dsl de dire sa mais la serie 7 de nvidia sa vau rien.
a part les grand 7900 et 7950 mais en dessous c est franchement pas terible.
honettement je te conseil d investir un peut plus et de prendre une ATI serie x1950 qui te metra a genou en voyant les graphisme quelle t affiche.
10 Juin 2007 19:22:55

moi je te conseil l ATI tres bonne carte graphique.
tu auras de la memoire en GDDR3 avec un bus 256bits
alors que la 7600GS tas que de la DDR avec un bus 128bits.
les 256Mo de la 7600GS vont etre bloquer a cause du bus a 128.
alors que l ATI X1950 PRO a un bus qui permet d exploiter a fond sa memoir.
et en plus elle seras plus rapide.
honnettement prend l ATI meme si elle est plus cher tu le regreteras pas.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS