Se connecter / S'enregistrer
Votre question

Probleme sur CZ

Tags :
  • Opengl
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
25 Avril 2007 18:04:57

J'ai un probleme sur cz : / pour pouvoir jouer normalement, il faut etre en mode opengl (sinon on a l'arme en main gauche, les graphismes sont innomables, etc) cemendant, quand je le met dans ce mode j'ai le message "the specified video mode is not supported" et je reviens a l'ancien mode. Bref, impossible de jouer quoi : / Pourtant, j'ai déjà joué a cz en opengl avec ce pc, c'est juste apres un formatage que... et j'arrive a jouer a wow aussi, alors je pense pas que ma carte graph soit trop faible.

Bref, si vous avez une solution, je suis desespéré.

Autres pages sur : probleme

25 Avril 2007 22:56:38

reformate encore ton pc ou reinstalle steam ou fait bien les mise a jour de ta carte graphique.. mais si ta carte supporte wow jpense qu'elle devrait étre bonne pour cz !allé bye dsl de ne pas pouvoir plus t'aider!
25 Avril 2007 23:03:04

c'est la deuxieme fois que je formate mon pc (et donc deuxieme fois que j'installe cz) et j'ai encore ce même probleme : /
Contenus similaires
Pas de réponse à votre question ? Demandez !
27 Avril 2007 13:43:21

Personne ne saurait m'aider? :'( 
27 Avril 2007 15:58:41

Avec quelle résolution joue-tu ? Va dans les options de lancement CZ (Steam > Mes Jeux > Clic droit sur CZ > Propriétés > Options de lancement) tu y mets -w 800 (avec le tiret). Et relance le jeu.
28 Avril 2007 10:40:05

Ca ne marche pas non plus, impossible de le mettre en opengl :s
4 Mai 2007 19:19:14

Personne ne sait vraiment? j'ai l'impression d'avoir dépensé de l'argent pour rien :/ 
12 Mai 2007 20:46:12

Toujours rien? :( 

(ps : ce n'est pas du flood pour les mauvaises langues, remarquez le nombre de jour qui sépare mes messages.)
12 Mai 2007 20:51:09

Quand tu vas dans les options vidéos de CS et tu selectionnes "OpenGL" ça fait quoi ?
13 Mai 2007 19:14:50

j'ai le message "the specified video mode is not supported" et je reviens a l'ancien mode.
13 Mai 2007 19:26:56

Desolation a dit :
Avec quelle résolution joue-tu ? Va dans les options de lancement CZ (Steam > Mes Jeux > Clic droit sur CZ > Propriétés > Options de lancement) tu y mets -w 800 (avec le tiret). Et relance le jeu.


Mets -w 640 et ça marche obligatoirement ou alors tu le fais mal !
13 Mai 2007 20:30:36

Toujours le même resultat... :'(  j'ai fais exactement ce qui a été dis, aucune erreur possible :/ 
16 Mai 2007 14:07:26

Par contre, est-ce que ça pourrait venir du fait que vu que j'ai perdu les cd de condition zéro j'ai téléchargé steam et grace a mon compte j'ai téléchargé condition zero?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS