Se connecter / S'enregistrer
Votre question

Probleme SONS QUAKE sur CS:S .... Help Please!!!

Tags :
  • Plugin
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
20 Janvier 2007 21:47:15

Bjr à tous, je voulais vous dire que j'ai un serveur CS:S et j'ai installé mani admin plugin dessus. J'ai voulu installer les sons quake en plus (pour qu'une voix dise Headshot ou Firstblood dans le jeux) mais voilà, il n'y a que moi qui entend ces paroles et sinon tout le monde voit les ecritures sur mon serveur lorsqu'un Headshot est fait. Donc je voudrais savoir d'où vient ce problème de sons svp...
Merci

Autres pages sur : probleme sons quake help please

20 Janvier 2007 22:35:52

Pas de volontaires pour m'aider ?? XD
21 Janvier 2007 02:01:06

Surement parce que les sons ne se dl pas a la connection de ton serveur
Contenus similaires
21 Janvier 2007 10:49:06

Ahh peut-être qu'il faut mettre les sons dans le repertoire Download du FTP avec ça par exemple: sound/quake/dominating.mp3 ...etc ???
21 Janvier 2007 11:45:50

biensur

c'est mieux en wav les sons (c'est moins lourd)
21 Janvier 2007 12:02:53

Ouai mais je sais pas si le problème vien de là car moi j'entend bien les sons, c'est les autres qui entendent pas... pourtant dans mani_quake_sounds.cfg, j'ai bien mis mani_quake_headshot_mode 1 (j'ai mis 1 partour poru que tout le monde entende mais rien....)
Help plz
21 Janvier 2007 13:39:27

Je vois pas pk sa marche pas....
21 Janvier 2007 13:59:45

Je pense que le problème vient de la commande 'settings'. En effet, qaund je tape 'quake' pour mettre les sons quake, on entend rien car lorsqu'on tape 'settings', il y a écrit: Quake Sound OFF et System sound ON.
Help plz
21 Janvier 2007 18:00:00

Oui en fait il faut que les gens qui vienne sur ton serveur tape eux aussi settings puis mettent quake sound sur on
21 Janvier 2007 18:24:19

Oui mais quand je rentre sur certains serveurs, j'entend les sounds quake sans rien tapez....
22 Janvier 2007 17:43:18

évidemment vu que ton quacksound est à 1 ;) 
22 Janvier 2007 19:11:30

C'est bon j'ai trouvé comment les faire fonctionner, il faut juste tapez une commande "cl_restrict_server_commands 0". Merci de votre aide...
A++
1 Février 2007 12:48:23

Salut à toi faramir, nous aussi nous avons le meme problème de son et donc pourrais tu me dire ou tu rentre cette commande ("cl_restrict_server_commands 0")

Merci :) 
1 Février 2007 14:00:46

Maka600 a dit :
ou tu rentre cette commande


1 Février 2007 17:43:30

oui alors toi t'ai un grand malin, mais bon si tu pouvais flooder un autre topic ça serais sympa.

par contre si une personne plus seine d'esprit, que gus-gus :pt1cable:  , pouvais m'aider.

merci
1 Février 2007 18:16:10

Dans la console
1 Février 2007 18:42:36

ah ouai !!

bon ben j'essais ça dès que je rentre du boulot et je te tiens au courant.

merci :) 
1 Février 2007 21:38:30

impect ça marche :)  merci
1 Février 2007 21:53:33

De rien ++
8 Mai 2007 17:30:29

Bonjour , je cherche un site ou on peut telecharger des son quake j'ai cherche mais je nes pa trouver si qu'elle su'un peut m'aider

Merci d'avance
8 Mai 2007 18:16:42

Citation :
j'ai cherche mais je nes pa trouver

Paye ton orthographe ^^, sinon je ne suis pas convaicu que tu ai cherché :p .
De plus, les sons quakes sont compris dans mani admin plugin maintenant, donc télécharge mani et tu aura tes sons ;) .
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS