Se connecter / S'enregistrer
Votre question

Probleme visuel de counter strike source

Tags :
  • Signature
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
3 Octobre 2005 20:53:11

Voila je vais etre rapide est bref...

Quand je joue a Counter Source que j'ai eu il y a deux jours les caisse et le bidon et les carcasse de voiture n'aparraissent que quand je me rapproche d'elle et quand elle sont invisible je vois derriere donc tous les gars qui campent derriere les caisses je les vois quand je suis eloigné a la caisse.

J'en ai marre de se bug et j'aimerais trouvé une solution... Certain dise de garder le bug mais je n'ai pas envie :-( :-(

Si quelqu'un a une réponse je lui en serais tres reconnaissant :-D :-D

Merci d'avance

---------------signature------------------==^.^Submin^.^==--[/url]

Autres pages sur : probleme visuel counter strike source

3 Octobre 2005 20:56:24

ba deja di nous c coi ta carte graphique ?? :-)
3 Octobre 2005 20:56:45

ba deja di nous c coi ta carte graphique ?? :-)
Contenus similaires
3 Octobre 2005 21:32:52

Je ne connais pas par coeur un istant je fait une petite recherche :-) :-)

---------------signature------------------==^.^Submin^.^==--[/url]
3 Octobre 2005 21:37:02

Voila j'ai un Nvidia Gforce 4

Mon PC est pentium4 intel inside pentium4 80 Go 2Ghz
avec connexion internet 2 mega...

Je sais pas si sa peut aider mais j'ai mis tout ce qui pouvait vous aider.

---------------signature------------------==^.^Submin^.^==--[/url]
3 Octobre 2005 22:39:18

jéte ta carte graphique ...... lol ba a par changer de carte graph je voi pas esseye de faire les mise a jour n vidia
4 Octobre 2005 12:11:39

j'ai remarquer que ce n'etait pas ma carte graphique car sur H-L² sa marche bien et que sur Counter strike Source le bug ne fonctionne pas sur toutes les map car quand je jous sur de_dust le bug ne fonctionne pas et donc je peux jouer normalement sans voir les gars qui sont cacher derriere les caisses, les bidons, les carcasse de voitures...

Je vais essayer de réinstaller Counter Strike Source et je vous tiendrez au courant :-D :-D :-D

---------------signature------------------==^.^Submin^.^==--[/url]
4 Octobre 2005 12:26:42

j'ai eu le meme problème quand j'ai installé morefps, qui permet de gagner un gros gain de fps pour les petites config, mais réduit la qualité visuelle du jeu.
Est ce que tu as un fichier autoexec.cfg?
Si oui, ne cherche pas plus loin, tu as juste à faire une ou deux modifs dedans.
Si oui, donnes moi les paramêtres qui sont dedans.
Est ce que tu as installé la console?
Je repasse dans l'aprem pour te dire ce qu'il faut faire pour résoudre ton probleme...c'est pas grand chose
4 Octobre 2005 12:39:39

Je suis au lycée mais donc je peux pas te dire ce que j'ai dedans et je peut meme pas te dire si j'ai le dossier autoexec.cfg...

Ce que je peux te dire c'est que j'ai eu H-L² samedi et que n'est pas la console masi que j'aimerais bien l'avoir...

Je quitte les cours a 17H donc je serais chez moi vers 17H45 je reviendrai sur le forum pour donner des indications.

Ce que je ne comprend pas c'est que sur toutes les map sauf de_dust le bug marche... Pourquoi de_dust le jeu marche normalement?

Bon je crois que j'ai tout dit donc en résumer pas de console et autoexec aucune idée! :-? :-?

@ toute à l'heure!!! :-D :-D

---------------signature------------------==^.^Submin^.^==--[/url]
4 Octobre 2005 14:17:16

ouais, bon, tu débauches quand j'embauche...ça va pas être facile...
pour afficher la console, tu lances steam, jouer, tu fais un clic droit sur counter-strike source, propriétés, options de lance ment et tu rajoutes
"-console" (sans les "")...lol...
Ensuite, si tu as juste installé steam et que tu n'as fait aucunes modifs...ton probleme n'est pas le même que celui que j'avais...essaye dans la console de jouer avec le parametre suivant:
r_propsmaxdist 5000 (ou plus) -- Distance d'affichage des objets...mais à mon avis, tu risques de perdre pas mal de fps...tu testes déjà ce paramêtre, tu regardes en tapant dans la console le paramêtre par défaut et tu essayes de faire varier le chiffre derriere et voir les conséquences.
Mais bon, je ne suis pas un expert, le probleme ne vient peut être pas du tout de là.
L'idéal est de se faire un petit fichier autoexec.cfg, avec le bloc-note, et de l'introduire dans C:\\Valve\\Steam\\SteamApps\\ton_compte\\counter-strike source\\cstrike\\cfg
c'est un fichier qui se lancera automatiquement et executera les commandes que tu mettras dedans.
pour plus d'infos, cherches sous google, il existe pas mal de lien comme celui là http://tpb.1formatik.com/communaute/viewtopic.php?t=54&...
tu peux mettre des commandes pour réduire la qualité du jeu et gagner en fps si tu as une petite config, ou au contraire, rajouter des commandes pour améliorer la qualité du jeu si tu as une grosse config de pc...enfin, ça n'a pas l'air d'être ton cas...
Mais c'est vrai que si tu n'as rien rajouté comme programme, je ne vois pas d'où vient ton problème.
Essaye aussi de voir si le probleme ne vient pas de directX en entrant la commande mat_dxlevel 75 ou 81 ou 80...si ça marche pas, reviens sur mat_dxlevel 90
Je ne suis pas là jusqu'à mercredi soir, sinon, prends contact avec moi, mon msn est sebillou@hotmail.com

Je t'expliquerais ça plus clairement et on essaiera de résoudre ton problème.
4 Octobre 2005 18:09:54

mon mat_dxlevel etait a 70 je vais essayer en le mettant plus elevé je te tient au courrant

---------------signature------------------==^.^Submin^.^==--[/url]
4 Octobre 2005 18:25:58

Voila j'ai changer le mat_dxlevel plusieur fois et rien a faire par contre j'ai remarquer que lorsque je joué sa me mettait ce message dans la console de tps en tps en rouge :

Error: Material "engine/occlusionproxy" uses unknown shader "Occlusion"---------------signature----------------http://miniprofile.xfire.com/bg/co/type/0/submin5788.pn...[/img][/url]
4 Octobre 2005 18:54:12

J'ai tout essayer rien a faire...

Derniere chance j'essais de reinstaller Counter Strike Source même si je pense que sa va rien changer a part me faire attendre des heures le temps de faire les mises a jours.

Voila j'esperes que sa marchera :-? :-? :-? :-?

---------------signature------------------==^.^Submin^.^==--[/url]
5 Octobre 2005 17:36:16

apres avoir réinstallé CS source

le bug est toujours present mais je commence a m'habitué a lui... d'un certain coté c'est un avantage :-D :-D

mais j'espere l'enlever un jour :-? :-? :-? :-?

---------------signature------------------==^.^Submin^.^==--[/url]
5 Octobre 2005 19:06:40

ouais, ça doit être saoulant...ben je ne sais pas trop quoi te dire...essayes peut être d'autres forums, sans faire de pub, va voir sur les forums d'herbergeurs de serveur, ils sont souvent très compétents.
6 Octobre 2005 16:18:27

tape "-window" dans STEAM , jouer , clic droi sur css puis propriétés et enfin
options de lancements
et la tu tape "window" sans les guillemets et la sa reinistilise tt les configs vidéos et normalemen css en en moded fenéré apre avoir fai cette commande et la si ca marche pa ba g pa de solution
7 Octobre 2005 12:13:04

Je vais essayer de faire sa se soir....

la je suis en cours enfin en pause dejeuner.

Je revien sur le forum a 15H var je serai en math sur PC :-D :-D :mdr:  :mdr:  :-D :-D bon je vous laisse je vous tiens au courrant de tout.

Si je trouve réponse ailleur je le mettrais sur le forum. :-) :-)

---------------signature------------------==^.^Submin^.^==--[/url]
7 Octobre 2005 23:37:26

moi sa me fait pareil mais de toute façon mon PC lague avec source (processeur 1.8Ghz pas asser rapide ) et j'ai une carte graphique 64 MB
8 Octobre 2005 10:51:13

salut tout le monde.
j'ai le meme probleme j'ai deja tout essayer mais je trouve pas.voila ce qui me met a moi dans la console si quelqu'un pourait m'aider sa serait sympas Warning: using WorldTwoTextureBlend on a non-displacement surface (material: de_dust/groundsand_blend). Support for this will go away soon.
Error: Material "engine/occlusionproxy" uses unknown shader "Occlusion"
8 Octobre 2005 13:19:43

olivier, tu as essayer de rentrer les commandes mat_dxlevel 81 , 80 ou 75 pour changer ton directX?
J'ai un P4 3.2, carte graphique ATI mobility radeon 600 XT 128Mo.
Je ne pouvais plus jouer depuis la MAJ de steam...mais depuis que je rentre la commande mat_dxlevel 75, plus aucun probleme...rentres là avant de rentrer sur un serveur.pendant, ça peut planter le jeu...si rentre mat_dxlevel 81, ça me le plante direct...je ne sais pas trop pourquoi, je ne suis pas un pro de l'info, mais depuis ça marche.
Pour ton message d'erreur...est ce que c'est seulement dust qui ne fonctionne pas ou bien ton jeu ne fonctionne pas quelque soit la map?
8 Octobre 2005 23:39:34

re j'ai deja essayé tous les dxlevel.sa marche toujours pas.mais en fait mon problème c'est que je vois a travers les caisses et les barils quand je suis loin.et y a que sur dust que tout marche sans probleme.
8 Octobre 2005 23:40:25

re j'ai deja essayé tous les dxlevel.sa marche toujours pas.mais en fait mon problème c'est que je vois a travers les caisses et les barils quand je suis loin.et y a que sur dust que tout marche sans probleme.

je crois que c'est ma carte graphique qui ne sais pas prendre l'option shader, mais je ne sais pas comment la désactivé
11 Octobre 2005 20:43:06

sa me marque la meme chose dans la console moi aussi... erreur etc

Mias je crois aveoir trouvé la source du probleme...

Le bug apparait aussi quand on jou a H-L² Donc la derniere mise a jour de H-L² a fait apparaitre ce bug ce qui explike pourquoi toute les personne ayant acheter le jeu durant les vacances de juin ou plus tard on se bug car il on du faire les mise a jour H-L²

Et la derniere mise a jour concerne les "material" et modifie l'interrieur du fichier "source materials.gcf"

Je pense que le bug provient de la... vivement la prochaine mise a jour!!!
16 Octobre 2005 02:21:40

modifie le cfg regles les fps ils sont trop hauts certainement ce qui te fait lagguer
16 Octobre 2005 16:19:38

salut moi jai une carte graphik geforcefx 5200 et je reste vers les 30 fps jaimerer savoir si il y a des commandes aproprier pour en gagnier davantage mercie
18 Novembre 2005 11:35:06

salut je suis ds le meme cas que toi ^^

j'ai egalement un souci avec counter strike source: (meme en ayant edite un fichier autoexec avec les commandes, en ayant change la frequence de l'ecran ds les proprietes du bureau , en desactivant la synchronysation verticale de ma nividia geforce fx 5200 128 mo et en mettant a jours les drivers ^^) je lag tjs sur counter source, mon ping est entre 30 et 60 mais le logiciel fraps me dit que mes fps sont entre 20 et 30 quand je joue.
processeur p4 3.2ghz hyper threading; 1 go de ddr carte mere msi ms-7042 Disque dur ST3200822A (200 Go, 7200 RPM, Ultra-ATA/100); Chipset de la carte mère VIA Apollo P4X533/PT880.....560 mo charge dedie pour les processus.

18 Novembre 2005 11:45:09

meme civilization rame avec les detail au minim et le comble: si j'ajoute une strategie ds pes 5 (l2 + rond ou croix ou etc) mon jeu rame lool
25 Février 2007 11:44:14

Bonjour à tous. vooila, j'ai un problème lors de l'installation de counter strike source, lors de la copie des fichiers "source materials". Un message d'erreur "erreur lors de la lecture du fichier source materials, vérifiez que ce fichier éxiste et que vous êtes autorisé à y accéder". c'est le jeu original. Je pense que ca pa venir de ma carte graphique: Geforce 4 7500LE 512Mo mais je ne suis pa sûr. Pouvez vous me confirmer ce que j'avance ou bien m dire d'où ca provient. envoyez moi la reponse par email si vou voulez.
Merci d'avance
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS