Votre question

je lague sur counter strike source avec une mémoire ram de 1024mo

Tags :
  • Counter Strike
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
12 Janvier 2007 16:14:07

je lag sur counter strike source avec une une mémoire ram de 1024 mo et une carte graphique GeForce 7300 . eske vou pourrié debloké mon probleme svp ?

Autres pages sur : lague counter strike source memoire ram 1024mo

12 Janvier 2007 17:33:59

oui sa peut venir de ta connections.
12 Janvier 2007 18:09:23

Citation :
oui sa peut venir de ta connections.


:heink:  ???

Ta carte graphique est pas très puissante, mais tout au minimun!
Contenus similaires
12 Janvier 2007 18:18:11

ben oui pourquoi pas
12 Janvier 2007 18:20:00

Tybbot a dit :
Citation :
oui sa peut venir de ta connections.


:heink:  ???

Ta carte graphique est pas très puissante, mais tout au minimun!

Non pas sa carte graphique je le fesait tourner en qualité maxi sur une 9250, un sempron 2400+ et 768 de ram donc c'est surement la connection comme l'a dit jeremy 69.
12 Janvier 2007 18:43:48

Citation :
ben oui pourquoi pas


Il parle de mémoire "RAM"

Citation :
Non pas sa carte graphique je le fesait tourner en qualité maxi sur une 9250, un sempron 2400+ et 768 de ram


Tu parles de CS1.6 là non? Car même avec une 6600Gt c'est impossible....ou alors avec 10 FPS...
12 Janvier 2007 18:46:38

ma connextion :
wanadoo wifi livebox
54 mbits/s

Sur steam je doit selectionner kel connexion moi la g mi
"DSL superieur a 256k" ?
12 Janvier 2007 18:47:35

mets 10 méga.
12 Janvier 2007 18:53:59

je lag tjrs en sélectionnant 10mo
12 Janvier 2007 19:28:02

Bien si tu a des skins essaye en les enlevans tu lagera peut etre moin mai si tu n'en a pas ben je sais pa tro mai tu est sur que tu a du 54 méga tu habite ou ? c énorme 54méga
12 Janvier 2007 19:29:55

ok sa vari entre 54 et 18 mbits/s
12 Janvier 2007 19:30:26

keske tapel des skins ?
12 Janvier 2007 20:34:40

Tybbot a dit :
Citation :
ben oui pourquoi pas


Il parle de mémoire "RAM"

Citation :
Non pas sa carte graphique je le fesait tourner en qualité maxi sur une 9250, un sempron 2400+ et 768 de ram


Tu parles de CS1.6 là non? Car même avec une 6600Gt c'est impossible....ou alors avec 10 FPS...

Ah oui dsl j'avais cru que c'etait condition zero et avec une 6600 gt je suis pas sur que ce soit impossible .
Néanmoins je m'excuse d'avoir mis un post pour rien ^^.
12 Janvier 2007 20:48:15

Je le répète Tybbot avec ube 7300Le 512Mo tu peut faire tourner css à fond avec 75fps,mais bon si tu veut pas me croire
12 Janvier 2007 20:57:45

Tybbot a dit :
Citation :
ben oui pourquoi pas


Il parle de mémoire "RAM"


il parle pas de ram , il dit qu'il a 1024 et qu'il rame c'est tout.
et que avec sa config il lag .
apprend a lire lol.
12 Janvier 2007 20:59:46

sinon sa te le fais quand ???
quand tu joue sur internet ou en mode solo ???
12 Janvier 2007 21:10:04

quan je suis sur internet et quan il y a un peu tro de bot en solo
12 Janvier 2007 21:33:09

Citation :
Je le répète Tybbot avec ube 7300Le 512Mo tu peut faire tourner css à fond avec 75fps,mais bon si tu veut pas me croire

Mouaiiiiss c'est ça, montre moi une preuve.

Déjà qu'avec une 6600Gt c'est impossible...
http://www.choixpc.com/recapcg2.gif

Regarde où ce place ta 7300


Citation :
il parle pas de ram , il dit qu'il a 1024 et qu'il rame c'est tout.
et que avec sa config il lag .
apprend a lire lol.


Tu ne te foutrais pas un peut de ma gueule toi?

"je lag sur counter strike source avec une une mémoire ram de 1024 mo et une carte graphique GeForce 7300 . eske vou pourrié debloké mon probleme svp ?"
12 Janvier 2007 21:43:03

dynasty

Tape cl_showfps 1
dans la console... lance CS en modo solo et dis moi combien de FPS tu as!!
13 Janvier 2007 12:05:43

elle se trouve ou cette console dsl mais sur c truc la je pas tro callé
13 Janvier 2007 12:24:59

nn c bon je ou c
13 Janvier 2007 13:12:34

Tybbot a dit :
Citation :
ben oui pourquoi pas


Il parle de mémoire "RAM"

Citation :
Non pas sa carte graphique je le fesait tourner en qualité maxi sur une 9250, un sempron 2400+ et 768 de ram


Tu parles de CS1.6 là non? Car même avec une 6600Gt c'est impossible....ou alors avec 10 FPS...


TybboT ! Arrête le délire , un de mes potes à 2x 6600 GT en SLI (=256Mo GDDR3) , 1024Mo RAM , AMS Athlon 64 3500+ (2.2Ghz) , et ben j'peux te dire qu'il fait tourner CS Source en 1280x1024 , détails MAX , Reflets=TOUT refleter , etc ... Il a tout mis à fonc , et ben ça marche nickel !!!!
13 Janvier 2007 13:33:23

spooz7600 a dit :
TybboT ! Arrête le délire , un de mes potes à 2x 6600 GT en SLI (=256Mo GDDR3) , 1024Mo RAM , AMS Athlon 64 3500+ (2.2Ghz) , et ben j'peux te dire qu'il fait tourner CS Source en 1280x1024 , détails MAX , Reflets=TOUT refleter , etc ... Il a tout mis à fonc , et ben ça marche nickel !!!!

en même temps il est complet a la rue lol .
13 Janvier 2007 15:47:12

@Spooz7600:

Y'a tout de même une grande différence une 6600Gt et 2x 6600 GT en SLI
20 Janvier 2007 17:11:44

eske mon lag puice avoir un rapport avec mon écran de 19" ????
20 Janvier 2007 19:19:56

non.
23 Janvier 2007 10:29:19

Pour ma part, j'ai une geforce 6800NX avec toute option haute qualite en 1024*800. Mais je sais que si je mets la resolution maximale : 1280*1024 (recommandé LCD) je rame a fond de cale meme en baissant les option graphique.

De plus, j’avais un probleme avec ma clef wi-fi. J’avais des micro-coupure regulirere. Celle-ci ne se voyait pas au niveau du ping de css. J’ai resolu ce problème grace a la mise a jour du driver.

J’espere avec ces infos tu puissent resoudre ton probleme
23 Janvier 2007 10:44:53

lu tout le monde
dynasty est ce que tes pilotes sont a jour ??
ton débit a 54meg c est nawak ça c est le débit entre ta box et ta bécanne (tu es en wifi je présume)
pour ce qui est de ta config elle est largement suffisente pour css moi je suis sur un p4 a 2.66ghz avec une 6600gt a 128mo en agp et pas de soucis sur css en résolution max sur un 19 pouce
ah oui coupe la mule quand tu joues aussi
sinon installe spybot et adaware pour voir si ta pas une merdouille qui traine
30 Janvier 2007 19:07:32

nn mais laisser chez touver c mon processeur c une merde c tou c un 1.8 ghz
3 Février 2007 15:52:42

Oh tout de suite les grands mots , c'est quand même bon 1,8 Ghz pour CSS.
3 Février 2007 18:44:25

Améliore ta connexion wifi (de 18 à 54 c'est pas bon ça), ou passe en ethernet.
Pour les autres réglages, fais-les en lançant des parties locales.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS