Votre question

Problème sous counter strike 1.6, affichage de carré noir...

Tags :
  • counter strike
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
13 Juillet 2006 02:17:55

Salut à tous,
je vous expose mon problème, j'ai l'apparition de carrés noirs, quand je tire, sur certaines maps, notamment de_nuke, de_train, mais cela pas sur toutes les maps, et sur différentes textures, cela me laisse pensé que ce sont les derniers drivers nVidia.
J'ai formater mon pc et toujours le problème.
Je joue en OpenGL, 32 Bits et voici ma config :

Processeur : Amd Athlon 3500+
DDR : 1024 mo DDR Kingston PC3200
Carte Graphique : Asus EN7800GT
Carte Mère : Asus A8N SLI
Voilà le plus important, je crois.

Tous mes drivers sont à jours, sans exceptions.

J'ai tester le jeu en Direct 3D, il n'y a plus l'apparition des carrés noirs, mais les traces de balles sur les murs ne se voyent plus.
Je n'ai apporter aucune modifications au jeu, rien de modifier.
Ce bug ne m'était jamais arrivé avant.
Voici ce que ca donne :

http://img206.imageshack.us/my.php?image=denuke00007wg....

Voilà en esperant que quelqu'un pourrai m'aider,
merci.

Autres pages sur : probleme counter strike affichage carre noir

13 Juillet 2006 11:22:29

Bravo déjà pour ton post.... Etre clair et compréhensif, quelle joie d'aider une personne.

Bon, pour ton problème, il y a une chose toute bête que tu peux essayer. Remettre la synchronisation verticale.

Tu vas dans les propriété d'affichage, ensuite paramètre, et enfin avancé... tu n'as plus qu'a chercher.

Mais, tu te retrouveras à 60Fps... Pour avoir plus d'image par seconde, il te faudra simplement augmenter le rafraîchissement de l'écran dans steam.
Pour se faire, tu fais clique droit sur le jeu que tu veux qui se trouve dans la liste des jeux. Puis propriété, et enfin lancement au démarrage. Tu tapes:

freq -75

Bien évidement il faut déjà que ton écran supporte les 75Hz dans ta résolution choisis.

Bonne Chance à toi.
13 Juillet 2006 17:13:17

j'ai plutot l'impression que tes couleurs sont mal parametré
Contenus similaires
14 Juillet 2006 13:31:07

Salut !
Problème résolu, il fallait tout simplement mettre les anciens drivers nVidia ( les 84.21 ), car les nouveaux ( 91.31 ) sont bien bugués, merci à toi TybboT pour ton aide, mais j'ai essayer aussi la synchro verticale, et ca n'a pas fonctionné ;) 
14 Janvier 2007 01:05:53

Salut tout le monde, depuis que jai mis
-freq 100 dans les option de lancement
de cs, la premiere fenetre de cs est
toute noire je peus plus rien faire.
Quelqu' un pourrez maider svp ?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS