Votre question

Probleme de model sur counter strike

Tags :
  • counter strike
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
26 Octobre 2006 23:35:17

Bonjour a tous,
je fait appel a vous car j'ai de serieux probleme qui m'empeche de bien jouer a counter strike,
Mes model sont tous arrdonit, j'ai reinstaler counterstrike, rien a faire,

je vous presente quelque screen que j'ai prise
Screen1 Ici vous apercevez mon Desert Eagle tou deformer avec les bidons rond
Screen2 Ici, mon USP deformer et encore un bidon rond
Screen3 Et la mes grenade ronde, plus un bidon encore.

Merci d'avance pour votre aide, cela me ferait enormement plaisir, car je n'arrive plus a jouer je suis enerver frustrer et deconcentrer.

Merci bonne et soiré

Autres pages sur : probleme model counter strike

26 Octobre 2006 23:39:02

J'ai déjà vu ce problème chez quelqu'un d'autre mais je me souviens pas de la solution... prend les derniers drivers de ta carte graphique : www.touslesdrivers.com
Contenus similaires
27 Octobre 2006 10:06:14

T'as quoi comme carte graphique ?

Sinon essaie de mettre de coté config.cfg et userconfig.cfg, et de lancer le jeu pour voir.
27 Octobre 2006 12:17:54

ma carte graphique est Ati radeon 9200 SE

j'ai reinstaller cz, j'ai reinstaller steam, j'ai suprimer les config et userconfig comme tu ma dit, sa doit etre un probleme de carte graphique ou de opengl quelque chose comme sa
27 Octobre 2006 12:27:15

Il faut que tu installes le dernier pilote compatible avec ta 9200, c'est le pilote catalyst 6.5.
Pour le télécharger, vas sur ce -LIEN-

Vas d'abord sur "Pilotes et logiciels Windows XP"
Ensuite sur "RADEON"
Vas ensuite sur "Catalyst 6.9 Windows XP - Téléchargement des pilotes"
Clic ensuite sur "Radeon® 9200 series"
Puis clique dans :

Bas débit
(RTC) Pilote d’affichage Télécharger
1/3 12,0 24/05/06

sur télécharger
27 Octobre 2006 12:56:04

lien mort :S
27 Octobre 2006 13:07:31

Quand je suis MES instructions à la lettre je tombe sur ça :
27 Octobre 2006 15:32:46

Moi je clique sur ton lien et ton lien ne marche pas :S
27 Octobre 2006 16:52:42

merci a vous tous, ceci était un probleme de openGL je me suis degoté un driver, maintant tout est revenue comme avant :D  merci
27 Octobre 2006 18:43:16

Si mon lien marche, c'est le site officiel d' ATI
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS