Votre question

Problème de couleure sur CS 1.6 !

Tags :
  • Geforce
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
16 Février 2005 16:08:37

Bonjour j'ai acheté un nouveau pc avec la carte graphique: Geforce FX 5700 -256mo-agp8x
Le problème est que sur CS 1.6 quand je "tue des personnes" le sang est jaune ! met jaune du style le sang des monstres sur HL1 ! vous auriez pas une idée?
P.S: j'ai le dernier driver et jai essayé avec un vieux pareil et jai ke 60fps ! aidez moi svp :-P

Autres pages sur : probleme couleure

16 Février 2005 16:11:30

moi mon blem c'est que je c'est pas koi acheter pour jouer a 1.6
16 Février 2005 16:13:11

svp repondez moi j'atend une reponse
Contenus similaires
16 Février 2005 16:15:57

6600GT :) , installe les derniers drivers :) .
16 Février 2005 19:18:54

stp repondez moi
16 Février 2005 19:41:04

ho mais il me fe **** lui ben tu achete condition et puis tu l'installe
16 Février 2005 21:33:53

Rigolo5489 Achette soit :
-Counter-Strike Condition Zero
soit
-Half-Life Pack Génération ( /!\ Les CD key de ce pack sont très souvent déjà utiliser par les "Keygen" /!\ )

et pour zaka :
Je croi que ton problème est due a un problème de "Sprites" je vais uploader un pack de sprites.
Télécharge les ici ensuite une fois que le *.rar est décompressé tu crée un dossier "sprites" dans cette direction :
c:\Program Files\Steam\Steamapps\Ton_compte\counter-strike\cstrike
Ensuite tu met le contenu du *.rar dans ce dossier sprites crée.
Et enfin tu lance CS tu joue et tu me dit si le sang bug toujours.
Les autres sprites sont un peut plus jolie que ceux d'origine mais la difference n'est pas flagrante !!
Allez Bon frages !
17 Février 2005 13:14:04

Mdr koi je pose une question et l'autre il vient faire chier :'( 
moi qui croyait avoir 6 réponses bah nen ! mais pour celui qui ma répondu
Citation :
6600GT ! installe les nouveaux drivers

J'ai une FX 5700 je vois pas où tu veux en venir avec la 6600 GT? merci de m'expliquer :-(
17 Février 2005 13:18:16

Je parle de la 6600GT pour l'autre qui vien de nul par, je croyai qu'il demandait qu'elle CG acheter pour play cs.

Sinon pour toi, as tu vérifié que tu avais les derniers drivers ???
esaye avec différents drivers, prend des plus anciens si tu as les dernier, ou si tu n'as pas les derniers, met les derniers. Et sa te fait ce bug que dans cs 1.6 ??? et sur les autres jeux de steam, sa te le fait où pas ?????
18 Février 2005 09:29:00

OK !! Bon Zaka regarde un peut plus au dessu et regarde MA reponse !!
Et j'ai aussi oublier ton problème de tes 60FPS...
Tu ne peut pas passer aux dessu des 60FPS car tu a la synchro Vertical qui est activer, pour le désactiver il faut que tu ailles dans les options de ta carte graphique. Je connais pas trop bien la tienne mais tu devrais trouver en cherchant un peu ! Désactive le et tu veras que sur CS tu auras 100FPS !

PS : J'aimerais que mes reponses soit convoiter car je me suis appliquer pour que mes reponses soit claires pour TOUT le monde !

Voila sur ce je vous laisse
;-)
18 Février 2005 17:17:37

Ouai pico merci bcp jai mi les sprites et tout
pr le prob des 60 fps dont javai parler enfait c'est que l'ancien driver que j'avai mi et avec lekel javai 60fps ct bien la synchro verticale je le savai mai dans les options de la carte 3d il y avait pa la synchro verticale mais elle y été avec le nouvo voila pk javai 60fps mais de toute facon javai kan meme le sang jaune
je vais essayer cs avec les sprites ++
merci encore pico
18 Février 2005 17:27:20

Super beau les sprites mais jai pu de sang du tout lol :-D Mais les sprites he et tout ca roxx ^^ mais tjrs pa de sang :-(
18 Février 2005 17:29:19

Pour répondre a undertaker jai pas essayé sur les autres modes steam basé sur le moteur graphique de HL1 fodra ke jinstalle HLdeathmatch
18 Février 2005 17:32:35

sang jaune sur halflife aussi :-(
18 Février 2005 17:35:40

ésaye de réinstaller Steam et HL complétement. =)
Tien nous au courant.
18 Février 2005 17:38:59

euh ca me fé chier de réinstaller steam ^^ jai HL² et tout d'installé :x
Je vais réinstaller CS juste et HL pour voir :-)
20 Février 2005 14:55:24

Salut tout le monde s'est encore moi ! j'ai réinstallé Steam et CS 1.6 et ! et ! et ! et ! et... toujours le sang jaune :-(
A Ceux qui ont une Geforce FX 5700 -256mo- en AGP 8X
aidez moi svp maintenant c sur ca vien de ca mé je sai pa koi virer ou modifier ! toujours cette co$%erie de sang jaune !
P.S: j'ai essayé de lancer le jeu en 256couleur bah sang jaune aussi :-?
5 Février 2006 20:55:13

1 an après :) 
j'ai résolu le problème et je passe ici pour donner la solution à ceux qui aurait le problème.
enfait quand je mettai les commandes:
violence_ablood 1
violence_agibs 1
violence_hblood 1
violence_hgibs 1
voila parcequ'ils était à 0 par défaut (un bug sans doute)
mais depuis j'ai formaté et je n'ai plus eut ce problème...
enfin voila je vous donne la réponse au cas où vous auriez le même probleme :) 
+++
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS