Se connecter / S'enregistrer
Votre question

CS:CZ Arme lourde et qui change toute seule

Tags :
  • counter strike
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
2 Septembre 2005 17:53:54

Bonjour à tous.

Voilà mon problème, je joue à Counter Strike Condition Zero et assez souvent je ressent une gêne dans le déplacement souris.

En fait, parfois c'est comme si mon arme était super lourde et que le perso avait beaucoup de mal à la déplacer. Du coup le temps de remonter vers la tête d'un adversaire, il m'a déjà fraggé, ou encore je passe une caisse ou un coin, je fais un mouvement rapide de souris pour voir si personne n'était caché, et le temps de me tourner je suis mort.

Parfois également l'arme change seule sans raison et je me retrouve (pas tout le temps) la tête en l'air.

Donc imaginez le topo : On aperçoit quelqu'un en train de recharger, on en profite pour viser....et pendant ce temps le couteau se met tout seul et on regarde en l'air.....l'autre n'a plus qu'a finir de recharger et à placer un HS.

En bref j'alterne entre phase super fluide et phase atrocement lente

Ma config PC et conec :

OS : Windows XP SP2
Processeur : AMD Sempron 3300+ 2Ghz
512 MO de Ram
DD 160 Go (on s'en fout)
Carte Graphique : Radeon 9250

Connection : Alice Adsl 8Mo
Ping moyen [60/80]

Voilà pouvez vous m'aider ? Quelqu'un a déjà eu ce problème ? Ce serait pas le pc qui galère ? Ma config n'est pas si mauvaise si ? Un defragmentage du DD serait utile ? C'est rapport à mon ping ?

Autres pages sur : arme lourde change seule

2 Septembre 2005 20:13:20

Salut,
ta souris doit avoir un probléme si tu changes d'arme sans rien faire (ou alors le clavier)
Essai avec une autre souris.
Tape netgraph 3 dans la console pour voir tes fps.
Avec une radeon 9200 quand j'arrive dans une smoke je passe de 100fps à 20 fps et la sensibilité devient plus forte et "élastique" t'as peut etre plus de chance que moi avec la 9250...
Sinon dans les options de lancement de cs (ou cz) ajoute ces commandes pour retirer l'accélération windows :
-noforcemparms -noforcemaccel -noforcemspd (avec les "-")
(donc dans "mes jeux", propriétés, options de lancement)
et teste ce que ça donne.
sinon ton problème est assez bizzar ...
2 Septembre 2005 20:24:16

C'est déjà des pistes que j'ai pas exploré je t'en remercie.

Je vais essayer tout ça.
Pour l'accélération windows je l'ai déjà desactivé avec Revolution Script pour voir, mais rien... Je vais essayer les commandes, mais premier essai : la souris ! lol

Je poste dès que je sais quoi.
Si en attendant d'autres ont des idées...
------------------
EDIT : Bon ben c'était bien un conflit de ma souris, j'en ai mis une autre, augmenté un peu la sensibilité et la je peux jouer nikel !

Dsl d'avoir fait un poste pour une souris, mais allez savoir pourquoi j'y avais carrément pas penser !

Merci encore pour la réopnse !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS