Votre question

Amelioration des FPS sous cs

Tags :
  • FPS
  • Modems
  • Jeux
Dernière réponse : dans Jeux et consoles
18 Août 2004 18:02:30

Comme je vois que bcp misere avec leurs FPS on va faire un "tuto" pour vous aidez un petit peu.

Ouvrir le fichier config.cfg : editer avec le bloc note(C:\Steam\SteamApps\xxx@xxx.xxx\cstrike)

fps_max "x" et fps_modem "x" cherché ces lignes et remplacer le x par 100
fps_max "100"
fps_modem "100"
Pour ceux aillant une bonne carte graph' mettre la valeur "70" meme qualité et le ping baissera sensiblement.

Rajouté la ligne : rate "x". Remplacer le x en fonction de votre connection (1000 et 5000 si vous avez un modem 56Kbps et entre 5000 et 9000 si vous avez le câble ou l’ADSL) Apres a vous de faire des tests pour trouver le plus avantageu.
cl_cmdrate "x" : chiffres entre 1 et 50 sachant que si votre connexion est grande plus le chiffre le sera)
cl_updaterate "x" : pareil qu'au dessus sauf que les valeurs vont de 1 à 40

Niveau carte graf maintenant, s'assurer qu'on a les derniers drivers et que la synchro vertical est désactivé.
ATI : panneau de config, Affichage, parametres, avancés et cliqué sur OpenGL (favorisé la performance a la qualitée)
NVIDIA : panneau de config, affichage, parametres, avancés et cliqué sur l'onglet portant le nom de votre carte graphique.

Sinon on peut encore essayé de grapiller qlq FPS en retirant l'ombre sous les joueurs par exemple ou en desactivant la pluie sur aztec.
Je vais vous donner les lignes de commande a rajouter ou modifier dans votre config.cfg afin d'optimiser tout ca.

cl_weather "0" : desactive la pluie sur aztec
cl_shadows "0" : desactive l'ombre sous les personnages
max_shell "10" : douilles sortant de votre arme
max_smokepuffs "10" : fumer degager par votre smoke
r_decal "x" : la valeur par defaut est "250" permet de regler le nombre de decal (logos, impact de balle etc.)
cl_download_ingame "0" : n'affiche pas les logos des autres joueurs
violence_ablood "0" : permet d'enlever le sang
setinfo "_dm" "0" : enleve le map briefing
setinfo "_ah" "0" : suprime l'auto help
setinfo "_vgui_menus" "0" : menu d'achat plus leger; remplacé par un menu texte sans images (parcourir avec les chiffres du clavier)

Ma cfg ce presente cme ca ( vous pouvez piquer des infos) et pour que le tout marche mieux regarder plus bas pour mon userconfig.


_cl_autowepswitch "1"
_snd_mixahead "0.200"
ati_npatch "1.0"
ati_subdiv "2.0"
bgmvolume "1.000000"
bottomcolor "6"
brightness "2.0"
cl_allowdownload "1"
cl_allowupload "1"
cl_backspeed "400"
cl_cmdbackup "100"
cl_cmdrate "40"
cl_corpsestay "100.000000"
cl_crosshair_color "50 50 250"
cl_crosshair_size "small"
cl_crosshair_translucent "0"
cl_dlmax "128"
cl_download_ingame "0"
cl_dynamiccrosshair "1"
cl_forwardspeed "400"
cl_himodels "0"
cl_idealpitchscale "0.8"
cl_lc "1"
cl_logocolor "#Valve_Blue"
cl_logofile "devl1"
cl_lw "1"
cl_minmodels "0"
cl_radartype "1"
cl_righthand "1"
cl_shadows "0"
cl_timeout "9999"
cl_updaterate "40"
cl_vsmoothing "0.05"
cl_weather "0"
con_color "255 180 30"
console "1.000000"
crosshair "1.000000"
fastsprites "0"
fps_max "100"
fps_modem "250"
gamma "3.0"
gl_dither "1"
gl_flipmatrix "0"
gl_fog "1"
gl_monolights "0"
gl_overbright "0"
gl_polyoffset "4.0"
hisound "1"
hpk_maxsize "4"
hud_capturemouse "1"
hud_centerid "1"
hud_draw "1"
hud_fastswitch "1"
hud_saytext_internal "1"
hud_takesshots "0"
joystick "0"
lookspring "0.000000"
lookstrafe "0.000000"
m_filter "1"
m_forward "1"
m_pitch "0.022"
m_side "0.8"
m_yaw "0.022"
model "gordon"
MP3FadeTime "2.0"
MP3Volume "1"
mp_decals "10.000000"
name "LqmZ"
net_graph "0"
net_graphpos "1"
net_scale "5"
r_bmodelhighfrac "5.0"
r_detailtextures "0"
s_a3d "0.0"
s_automax_distance "30.0"
s_automin_distance "2.0"
s_bloat "2.0"
s_distance "60"
s_doppler "0.0"
s_eax "0.0"
s_leafnum "0"
s_max_distance "1000.0""
s_min_distance "8.0"
s_numpolys "200"
s_polykeep "1000000000"
s_polysize "10000000"
s_refdelay "4"
s_refgain "0.4"
s_rolloff "1.0"
s_verbwet "0.25"
sensitivity "3.5"
skin ""
spec_autodirector_internal "1"
spec_drawcone_internal "1"
spec_drawnames_internal "1"
spec_drawstatus_internal "1"
spec_mode_internal "4"
spec_pip "0"
suitvolume "0.250000"
sv_aim "0"
sv_voiceenable "1"
team ""
topcolor "30"
viewsize "120.000000"
voice_enable "1"
voice_forcemicrecord "1"
voice_modenable "1"
voice_scale "0.310000"
volume "2"
setinfo "_dm" "0"
setinfo "_vgui_menus" "1"
setinfo "_ah" "0"
+mlook
+jlook
exec userconfig.cfg

Autres pages sur : amelioration fps

18 Août 2004 18:09:42

Citation :

nqm3 a écrit :
Pour ceux aillant une bonne carte GRAF mettre 70 ( ca fera baisser le ping)


Je vois pas trop là :-?
18 Août 2004 19:35:02

Voila moi je vous conseil fortement de faire un fichié " userconfig.cfg " et de le mettre dans cstrike :) 

mettez les lignes suivantes dans l'userconfig

fps_max "150"
r_novis "0"
r_traceglow "1"
r_wateralpha "1"
r_bmodelhighfrac "5.0"
r_lightmap "0"
precache "1"
gl_cull "1" // renders visible objects only
gl_affinemodels "1" // turns off correctly applying textures on a polygon which appears in 3D air without taking in account position
gl_keeptjunctions "0" // shows cracks in textures
gl_max_size "128" // sets the texture size
gl_texsort "0" // toggles sorting of textels
gl_clear "0" // texture quality
d_spriteskip "0" // unknown, but seems to increase performance
r_dynamic "1" // Toggles dynamic lighting
r_mirroralpha "0" // Turns off reflective images
gl_palette_tex "1" // Makes textures flat
r_norefresh "0" // doesn’t update hud and console at unnecessary times
gl_round_down "3" // toggles texture degrading level
gl_picmip "1.5" // Blends textures, GREATLY decreases quality
cl_weather "0" // Turns off weather (de_aztec)
max_shells "0" // Turns off ejecting bullets
cl_minmodels "1" // Shows 2 model skins
gl_texturemode "GL_LINEAR_MIPMAP_NEAREST" // Sets the texture mode
cl_updaterate 100
cl_cmdrate 100
cl_rate 20000
rate 20000


Avec ca j'ai 100 fps ( même quand j'avais mon mx4 440 )

Par contre maintenant que j'ai une ATI 9800 PRO j'ai mes 100 fps mais il ne reste pas fix... j'ai des chutes ( dans l'eau sur aztec par exemple ) alors que je n'en avais pas avec mes anciennes carte.... d'ailleur le gros prob est que ces chutes de fps me donne une impression de lag...

Donc si quelqu'un à une solution pour mon problème :) 

Bon fragg à tous
Contenus similaires
18 Août 2004 19:46:52

ah moi mon userconfig il ce presente cme ca :

cl_showfps "1"
gl_texturemode gl_linear_mipmap_nearest
gl_picmip "2"
gl_playermip "2"
gl_max_size "256"
gl_ztrick "0"
gl_spriteblend "1"
gl_dither "1"
gl_cull "1"
gl_d3dflip "1"
gl_lightholes "1"
gl_ztrick "1"
gl_texsort "0"
gl_keeptjunctions "1"
gl_polyoffset "4.0"
gl_picmip "0.0"
gl_KTX_buffer_region
cl_dlmax "128"
cl_lb "1"
cl_nosmooth "1"
cl_smoothtime "0.1"
cl_allow_upload "1"
cl_allowdownload "1"
cl_himodels "0"
cl_updaterate "40"
cl_cmdrate "40"
cl_download_ingame "0"
cl_latency "-14.444"
cl_rate "9999"
cl_vsmoothing "0.05"
cl_himodels "0"
cl_allowdownload "1"
cl_allowupload "1"
cl_weather "0"
cl_shadows "0"
max_shells "1"
max_smokepuffs "10"
mp_decals "10"
hud_fastswitch "1"
r_decals "5"
r_mmx "1"
r_dynamic "1"
r_drawviewmodel "0"
r_shadows "0"
s_rolloff "1.0"
s_doppler "0.0"
s_distance "60"
s_automin_distance "2.0"
s_automax_distance "30.0"
s_min_distance "8.0"
s_max_distance 1000.0"
s_leafnum "0"
s_refgain "0.4"
s_refdelay "4"
s_polykeep "1000000000"
s_polysize "10000000"
s_numpolys "200"
s_bloat "2.0"
s_verbwet "0.25"
s_reverb "1"
s_eax "0"
s_a3d "0"
m_filter "1"
scr_conspeed "9999"
joystick "0"
_snd_mixahead "0.200"
firstperson
texgamma "2.0"
lightgamma "2.5"
brightness "2.0"
fps_modem "250"
fps_lan "250"
pushlatency "-125"
max_rate "9999"
rate "9999"
ex_maxerrordistance "0"
gamma "3.0"
graphheight "70"
net_graphpos "1"
net_graphwidth "550"
setinfo
setinfo "_dm" "0"
setinfo "_ah" "0"
setinfo "_vgui_menus" "0"

Avec ca j'ai aucun probleme, niquel dans les smokes, l'eau etc. Tu peux recuperer des infos sur ma cfg ca pourra peut etre t'aider ;-)
18 Août 2004 19:50:13

Ouky merci je vais essayé :)  quoi que j'ai déja essayé plein de truc sans succés mais bon ^^

Thx :) 
18 Août 2004 22:14:31

zzz... c'est long à tout lire! lol
Si non pour augmenter les fps tu peut ossi taper des commandes dans ta console pour immobiliser ton armes etc.. si tu n'en fais qu"un seul tu ne vera aucune différence par contre si tu en met plusieur ca change quelquechose...

bonne chances a toi et bon frags!

En espérent t'avoir aider..
18 Août 2004 23:13:21

Citation :

je_rig0le a écrit :
zzz... c'est long à tout lire! lol

Oui c'est vrai mais je voulais pas bacler le travaille comme sur les 3/4 des sites c'est peut etre long mais c'est utile :) 
21 Août 2004 14:50:57

Moi mon problème c'est pas d'atteindre les 100 fps c'est des les avoir FIXES ! Parce que 100 fps c'est sans problème je monte même a 200 si je l'autorise avec fps_max

Mon gros problème c'est que j'ai de grosse chutes qui me donne une impression de lag :( 
genre sur aztec dans l'eau je passe de 100 a 50
21 Août 2004 18:56:13

C'est quoi ta config ? p-e que ta CG ne suporte pas certaine chose comme le mouvement de l'eau.
21 Août 2004 19:33:02

asus a7n8x-e Deluxe
1Go DRR 400 ( 2*512 )
2500 barthon
His Radeon 9800 PRO IceQ

Si avec ça je fais pas tourné cs, j'arrete completement et je ressors ma nes lol

Sinon ma config cs au complet la voila :

// This file is overwritten whenever you change your user settings in the game.
// Add custom configurations to the file "userconfig.cfg".

unbindall
bind "TAB" "+showscores"
bind "ENTER" "+attack"
bind "ESCAPE" "cancelselect"
bind "SPACE" "+jump"
bind "'" "+moveup"
bind "+" "sizeup"
bind "," "buyammo1"
bind "-" "sizedown"
bind "." "buyammo2"
bind "/" "+movedown"
bind "0" "slot10"
bind "1" "slot1"
bind "2" "slot2"
bind "3" "slot3"
bind "4" "slot4"
bind "5" "slot5"
bind "6" "slot6"
bind "7" "slot7"
bind "8" "slot8"
bind "9" "slot9"
bind ";" "+mlook"
bind "=" "sizeup"
bind "[" "invprev"
bind "]" "invnext"
bind "`" "toggleconsole"
bind "a" "+moveleft"
bind "b" "buy"
bind "c" "radio3"
bind "d" "+moveright"
bind "e" "+use"
bind "f" "+voicerecord"
bind "g" "drop"
bind "h" "buyequip"
bind "i" "showbriefing"
bind "j" "cheer"
bind "k" "+voicerecord"
bind "m" "chooseteam"
bind "n" "nightvision"
bind "o" "+commandmenu"
bind "q" "lastinv"
bind "r" "+reload"
bind "s" "+back"
bind "t" "impulse 201"
bind "u" "messagemode2"
bind "w" "+forward"
bind "x" "radio2"
bind "y" "messagemode"
bind "z" "radio1"
bind "~" "toggleconsole"
bind "UPARROW" "+forward"
bind "DOWNARROW" "+back"
bind "LEFTARROW" "+left"
bind "RIGHTARROW" "+right"
bind "ALT" "+strafe"
bind "CTRL" "+duck"
bind "SHIFT" "+speed"
bind "F1" "deagle; secammo; "
bind "F2" "mp5; primammo; secammo; vesthelm; hegren; defuser; "
bind "F3" "ak47; primammo; secammo; vesthelm; hegren; defuser; "
bind "F4" "m4a1; primammo; secammo; vesthelm; hegren; defuser; "
bind "F5" "snapshot"
bind "F6" "awp; primammo; deagle; secammo; vesthelm; hegren; flash; Sgren; defuser; "
bind "F7" "load quick"
bind "F10" "quit prompt"
bind "INS" "+klook"
bind "PGDN" "+lookdown"
bind "PGUP" "+lookup"
bind "END" "centerview"
bind "MWHEELDOWN" "invnext"
bind "MWHEELUP" "invprev"
bind "MOUSE1" "+attack"
bind "MOUSE2" "+attack2"
bind "PAUSE" "pause"
_cl_autowepswitch "1"
_snd_mixahead "0.200"
ati_npatch "0"
ati_subdiv "0"
bgmvolume "1.000000"
bottomcolor "6"
brightness "2.0"
cl_allowdownload "1"
cl_allowupload "1"
cl_backspeed "400"
cl_cmdbackup "2"
cl_cmdrate "40"
cl_corpsestay "600.000000"
cl_crosshair_color "50 250 50"
cl_crosshair_size "small"
cl_crosshair_translucent "1"
cl_dlmax "128"
cl_download_ingame "0"
cl_dynamiccrosshair "1"
cl_forwardspeed "400"
cl_himodels "0"
cl_idealpitchscale "0.8"
cl_lc "1"
cl_logocolor "#Valve_Orange"
cl_logofile "lambda"
cl_lw "1"
cl_minmodels "1"
cl_radartype "0"
cl_righthand "1"
cl_shadows "0"
cl_timeout "300"
cl_updaterate "40"
cl_vsmoothing "0.05"
cl_weather "0"
con_color "255 180 30"
console "1.000000"
crosshair "1.000000"
fastsprites "0"
fps_max "150"
fps_modem "250"
gamma "3.0"
gl_dither "1"
gl_flipmatrix "0"
gl_fog "1"
gl_monolights "0"
gl_overbright "0"
gl_polyoffset "4.0"
hisound "1"
hpk_maxsize "4"
hud_capturemouse "1"
hud_centerid "0"
hud_draw "1"
hud_fastswitch "1"
hud_saytext_internal "1"
hud_takesshots "0"
joystick "0"
lookspring "0.000000"
lookstrafe "0.000000"
m_filter "1"
m_forward "1"
m_pitch "0.022"
m_side "0.8"
m_yaw "0.022"
model "gordon"
MP3FadeTime "2.0"
MP3Volume "0.800000"
mp_decals "10"
name "|=>DTG<=| Psykopunk"
net_graph "3"
net_graphpos "1"
net_scale "5"
r_bmodelhighfrac "5.0"
r_detailtextures "0"
s_a3d "0"
s_automax_distance "30.0"
s_automin_distance "2.0"
s_bloat "2.0"
s_distance "60"
s_doppler "0.0"
s_eax "0"
s_leafnum "0"
s_max_distance "1000.0""
s_min_distance "8.0"
s_numpolys "200"
s_polykeep "1000000000"
s_polysize "10000000"
s_refdelay "4"
s_refgain "0.4"
s_rolloff "1.0"
s_verbwet "0.25"
sensitivity "1"
skin ""
spec_autodirector_internal "1"
spec_drawcone_internal "1"
spec_drawnames_internal "1"
spec_drawstatus_internal "1"
spec_mode_internal "2"
spec_pip "0"
suitvolume "0.250000"
sv_aim "1"
sv_voiceenable "1"
team ""
topcolor "30"
viewsize "120.000000"
voice_enable "1"
voice_forcemicrecord "1"
voice_modenable "1"
voice_scale "1"
volume "0.800000"
setinfo "_dm" "0"
setinfo "_ah" "0"
setinfo "_vgui_menus" "0"
+mlook
+jlook
exec userconfig.cfg

j'ai déja essayé essayé plein de truc, désactivé la pannel control d'ati, chipoté dans mon cfg, les userconfig, changé au moins 10 fois de drivers, j'ai tripatouillé plein de trucs sans aucuns changement....

Enfin si jamais t'as une idée....
21 Août 2004 19:58:11

essaie d'activer ta synchro vertical des fois le fait de la désactiver donne des impressions de lag et fait chuter les fps sur certaines config ou bien télécharge les drivers omega expret pour corriger les bugs des cartes ATI sur CS voila sinon essaie peut etre de baisser ta résolution "in game" a+ sous le bus :-D
21 Août 2004 20:02:33

ah j'avais oublier de regarder ta config bah jai vu une petite erreur :
explique moi pourquoi fps_modem est a "250" alors que le fps_max est a 100 ??? met les 2 à 101 ou 100 sa changera peut-être qqch!!!
sinon je me demandais comment t'arrivais à jouer avec une sensitivity de "1" lol
21 Août 2004 20:10:45

"fps_modem 250" ca change rien en general de modifié les fps puisque avec une ATI y'a pas bcp de probleme pour atteindre et "garder" les 100
Sinon tu peux essayé de prendre la CPL gui ( il est interdit de l'utiliser sur internet ou autre lan mis a pars la CPL )
C'est un zip avc une cfg et un userconfig que les "pGm" utilise pdt la CPL.
HF pour la trouver :)  ( sinon envoie moi un mail lol )
21 Août 2004 20:30:55

Ben les fps modem j'ai oublié de les viré d'hab je les met a 0 ( ct juste pour testé jusqu'ou je pouvais poussé les fps en fait )

Sinon pour la sensi, he ben... je ne sais pas trop lol ca fait plus d'un an que je joue avec cet sensi la....

Sinon je vais essayé en mettant la synchro verti mais ca m'étonnerai que ca change quelque chose , mais je vais essayé ^_^

Sinon pour la config CPL la, je préfère gardé la mienne :p 

Mais merci quand même :) 
21 Août 2004 20:42:54

T'as bien raison, rien ne vaut une bonne vieille config faites par sois meme mais j'avoue que la CPL gui touche vraiment bien, aucun lag ressenti, meme en voyant les fps chuté a 30 ca reste tres jouable.
Mais bon vaut mieux avoir SA config adapter a SON pc :) 
21 Août 2004 21:04:25

Je fais une petite parenthese pour vous demandé.... avez vous testé Counter Strike Source? et si oui a combien de fps tournez vous?

Moi perso la j'ai des montée a 160 mais j'ai des chutes ( put**** j'en ai marre lol ) a 50-40 suivant les endroits de la map

PS: un pote qui a exactement la même config que moi => 100 fps constant sur cs.... aurais je une carte en mousse? :-(
21 Août 2004 21:17:17

Je n'est pas tester la beta pcq d'apres ce qu'on m'a dit ce n'est pas top avec des monté de pings enorme.
Ensuite la map (de_dust) n'est pas une de mes maps favorite, mais des que HL² sort CS:S sera plus jouable :) 
Un pote qui a la meme config que toi a 100 erf ... alors la je seche, tu lui as demandé comment il avait configuré CS ?
21 Août 2004 21:20:31

Ouais a part les touches et les binds et la sensi on as la même config, le même userconfig..... les même drivers.... je comprend pas :( 
21 Août 2004 21:32:44

hum ... essaye de baisser la resolution peut etre que cela ameliorera les fps ( mais j'en doute ) franchement sur ce coup je vois pas ce qui peut cloché puisque ton ami a la meme cfg !
Au pire change ta CG par contre c'est pas donné lol meme une ATI 9600SE coûte chere mais si tu as les moyens fait le ;) 
21 Août 2004 21:44:16

Mouais, je me demande de plus en plus si je suis pas tombé sur une carte en mousse franchement :( 
21 Août 2004 22:00:32

LoL c'est fort possible tu peux essayé de l'overclocké mais si tu le fait mal change ta CG ^^
21 Août 2004 22:37:19

Le tout n'est pas d'arriver à 100 fps mais à 70 comme l'a si bien dit mqm3!! Audessus de 70 ton ping commence a s'elever!! Si ton ping est faible a la base 30 / 45 c'est bon essaye de monté jusqu'à 100 si non tu tu va gagner dans un et perdre dans l'autre = aucun "effet"!!

Allez bon frags à vous !!
21 Août 2004 22:40:42

Merci de confirmer mes dires je_rig0le ca fait plaisir de voir que je raconte pas que des betises ;) 
21 Août 2004 22:52:02

T'en fais pas pour mon ping a 100 fps je suis au max a 35 alors....

Puis c'est pas d'atteindre les fps mon blème c'est DE LES GARDER !!!!!
21 Août 2004 22:55:56

Citation :

Rakoth a écrit :
T'en fais pas pour mon ping a 100 fps je suis au max a 35 alors....

Puis c'est pas d'atteindre les fps mon blème c'est DE LES GARDER !!!!!

Si c'est vraiment ca ton probleme alors fait tout pour minimiser les laggs. Personnellement en etudiant la CPL gui j'ai pu ... comment dire non pas stabiliser mais enlever l'effet de lagg que l'on a quand on tombe a 30fps
21 Août 2004 22:58:37

Je crois que je vais testé la carte de mon pote sur mon pc, si ca marche => je change ma carte ( c'est pas un blème, il boss dans une boutique d'info )
si ca change rien, je la revend et je prend autre chose lol j'en ai marre, je joue bcp plus a cs qu'aux autres games alors si c'est pour avoir des trucs pareils , je préfere encore de me séparé de cette carte ( qui honnetement a part cs cartonne bien quand même )
21 Août 2004 23:04:35

Il te suffit simplement de réaliser un bind/alias fixateur!! J'ai réaliser le miens et ca marche! J'ai du voir ca sur vossey suis pas sur la!!
Au fait c'est quoi ta connection et avec qui?
21 Août 2004 23:08:06

Citation :

je_rig0le a écrit :
Il te suffit simplement de réaliser un bind/alias fixateur!! J'ai réaliser le miens et ca marche! J'ai du voir ca sur vossey suis pas sur la!!
Au fait c'est quoi ta connection et avec qui?

Un bind/alias fixateur ?? Oula ... ca existe ? Eh ben decidement on en apprend tout les jours !!
21 Août 2004 23:26:35

Heu ma connexion c'est 3.3Mb adsl de chez skynet ( belgique )

Heu sinon c'est quoi un alias fixateur? ^^
21 Août 2004 23:29:12

belle conection...
Tu connés les bind et alias (réaliser une ou plusieur tache en appuyant sur une touche) Là tu en réalise un qui te permet de fixer/stabiliser!
21 Août 2004 23:30:21

ca marche peut etre qu'avec le pind sais plus....
je regardé te dirais quoi demain!!
21 Août 2004 23:34:21

Merci pour ma connexion lol

Oui je connais biensur mais comment on en fait un qui stabilise?
Parce que si ca marche ca me sauverai probablement les miches lol
21 Août 2004 23:43:56

J'ai trouvé une bonne solution pour toi, tu piques le pc de je_rig0le et tu le remplaces par le tiens ! Finit les problemes :-D
21 Août 2004 23:48:07

D'après son post pour savoir si il pourra play a cs1.6 avec son pc, je crois que le plus heureux des deux après un échange ca serai lui mdr ^^
21 Août 2004 23:53:33

LoL c'est clair mais tu recuperes juste ce que tu as besoin pour l'ameliorer :-P
21 Août 2004 23:57:29

Lol je crois pas que je trouverai mon bonheur la dedans franchement ^^ m'enfin merci de proposé :p  lol
22 Août 2004 00:03:10

Bon ok alors autre chose pour toi, tu me prends mon pc sans que je le vois ( ca va etre dur ) et tu le remplaces la si tu as des problemes de fps ou de ping c'est que tu y met du tiens pcq aucun lagg n'existe avec ma config ^^
22 Août 2004 00:11:51

Peut etre que si je t'offrais un verre ou 2 ou plein de verre j'aurai plus facile pour te golé ton pc? :p 
22 Août 2004 00:13:25

LoL je ne bois pas ( j'ai trop bu par le passé quasi tout les alcools me degoutent )
Mais si tu m'offres le calumé de la paix la faut voir ;-) :-D
22 Août 2004 00:15:04

Ouais ok on vas faire ça ^^ tu me files ton adresse? comme ça en partant a pied maintenant j'arriverai probablement dans 1 semaine ou 2 :/ 
22 Août 2004 00:16:26

Charleroi ... hum ... prend le train c'est bon tu arriveras a Lille je te receptionne et on voit ca ;-)
22 Août 2004 00:19:44

Ah ouais Lilles ca va encore, mais le top ca serai que TU viennes juska charleroi avec ton pc sous le bras et la on négocie la chose :p 
22 Août 2004 00:20:53

LoL je vais pas me trimballer le pc sous le bras, tu veux pas non plus que je ramene le calumé ^^
Nan mais oh on est pas chez mémé ici :-P
22 Août 2004 00:21:51

Bon aller, tu ramène le pc et la pipe et je serai bon prince je te rendrai peut etre même ta tour après m'etre servi dedans :D 
22 Août 2004 00:24:20

LoL les jeunes ne doute plus de rien ! Ah je vous jure la nouvelle génération ^^ ( style je suis une veille )
Tu demandes a mes parents si il me laisse allé a charleroi ? :-D
22 Août 2004 00:26:56

Heu ok, comment qu'il s'apelle ton papa , je vais arranger tout ça promis :D 
22 Août 2004 00:28:17

LoL alors tu dis surtout pas beau papa ca va pas le faire ;)  ensuite tu dis monsieur et apres tu te fait connaitre de la famille ensuite si ils t'acceptent la je pourrais venir chez toi ! Je te previens ca risque d'etre long :-P :-)
Puis la galenterie s'apprend des le plus jeunes age c'est les hommes qui doivent d'abbord venir
22 Août 2004 00:31:03

Ouais ouais je maitrise t'inquiete, j'ai déja préparé un petit spitch :

" Hum Hum Bonsoir M'sieur X ca t'ennuie si j'embarque ta progéniture chérie chez moi, juste histoire de lui sholé son matos pc, boire quelques pinte, fumé quelques stick voir plus si affinité, peut etre même passé a putttes pour finir la soirée comme il faut... juste histoire d'unir nos deux familles Mister X "

Direct j'emballe la famille la :D 

Ouais la galantrie c'est mon truc => jamais avant le mariage.... 8-)
22 Août 2004 00:33:16

LoL bah la je te ferai la reaction de mon pere :

"Chérie sort moi le manche de hache y'a un p'tit con qui veut detourné notre fille !!!!!!! :-x "
22 Août 2004 00:36:20

M'enfin... il est pas cool ton pôpa, faudrai quoi? débarqué en costard, le bouquet de fleur a la maitresse de maison, et... se tenir comme un être civilisé?

Je crois que dans ces conditions je vais encore en chié longtemps avec mes fps pourrave :( 

.oO( on est entrain de transformé le forum en chat made in caramel ici :p  )
      • 1 / 2
      • 2
      • Dernier
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS