Se connecter / S'enregistrer
Votre question

Dans CS:Source, jai 30-45 FPS et le test de performance graphique ne marche pas.

Tags :
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
1 Avril 2005 18:36:10

P4 2.4ghz @ 2.6ghz
FX5700LE 256MO
1.5GO DDR400

Déjà comment augmenter mon fps sans trop detérioré les graphiques ? config cfg ou je sais pas quoi... y a pas un tuto recent sur le net ?

Ensuite au début quand jai installer le jeu le test graphique était trop beau les tablau je les voyais et tous... et le je vois error en rouge à la place des tableu... pourquoi ?

Avec la console j'ai le net_graph 1 pour voir mon fps etc... comment desactiver l'affichage de la commande net_graph 1 ???

Autres pages sur : source jai fps test performance graphique marche

1 Avril 2005 18:37:23

net_graph 1, pour l'enlevé, faut faire net_graph 0
Puis, je suis désolé, mais, avec ta carte graphique, tu vas pas allé trop haut :/ , mais les textures normals, mais met pas tout higt... car le "LE" indique le Light de ta carte graphique..
1 Avril 2005 20:13:18

Je sais ce que c'est LR mais 256mo quand même !
a propos du test de performance alors ?
Contenus similaires
2 Avril 2005 13:43:45

J'ai tous les pilotes à jours...
2 Avril 2005 19:11:50

éffectivement, j'ai o/c ma FX5900XT, et j'ai "error" en rouge qui tourne sur lui-même dans le test video de steam et je sais touours pas pourquoi. Peut-être un bug depuis les mises à jour.

C'est bien net_graph 0 qu'il faut mettre dans le fichier cmg.cfg. Je confirme. :-D
2 Avril 2005 19:36:01

Ok merci. Sa doti etre à cause des pilotes nvidia ta raison...
Sinon pour voir les fps en haut à droite de lcran ou autyre par que enbas à droite, comment on fait ?
2 Avril 2005 20:16:58

c'est pas les pilotes qui sont en cause mais la mise à jour de steam. Du moins, j'aimerai bien que l'on me contredise et qu'on m'explique ce mot erreur en rouge...

net_graph 0 :rien n'apparaît
net_graph 3 : en mode texte
net_graphos 1: en bas à droite
net_graphos 2: au milieu
net_graphos 3: à gauche.

Pour le mettre en haut, je ne sais pas.


:-D
2 Avril 2005 20:19:43

j'oubliai: dans options du jeu tu vas dans video, je crois, et surtout tu désactves la synchronisation verticale, c'est trés important pour pouvoir augmenter tes fps.
2 Avril 2005 20:29:21

Ok merci pour la vu des fps, je vais essayer.

Sinon ta raison c'est peut etre à cause d'une maj de steam que ya error, sinon les pilotes peut etre ? Enfin bref faut demander sur les forum de steam surement.

Sinon oui je sais que la sincro vetical doit etre
desactivé.

J'ai essayé en mettant les textures au plus bas pour voir et je vois pas de difference ni de vu ni de fps alors je laisse au max tout souf lantiliasing et lautre filtrage.
20 Avril 2005 17:48:39

Salut à tous,
concernant l'affichage des fps vous pouvez taper cl_showfps 1 ou 2 dans la console et cela s'affichera en haut a droite et du fait c'est moins genant.
Vu la date du message il se peut que vous ayez trouve la manip mais on ne sait jamais!!! ;-)
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS