Votre question

problème config LAN counter strike...

Tags :
  • counter strike
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
6 Avril 2005 13:51:46

Bonjour alors en fait je viens de prendre la config LAN pour counter strike condition zéro...

mais depuis que j ai cette config j'ai tjrs 200 de ping minimum alors qu'avant j etais tjrs en desous de 50...

j'ai cette config exactement:

unbindall
bind "TAB" "+showscores"
bind "ENTER" "+fire1"
bind "ESCAPE" "cancelselect"
bind "SPACE" "+jump"
bind "'" "+moveup"
bind "+" "sizeup"
bind "," "buyammo1"
bind "-" "sizedown"
bind "." "buyammo2"
bind "/" "+movedown"
bind "0" "slot10"
bind "1" "slot1"
bind "2" "slot2"
bind "3" "slot3"
bind "4" "slot4"
bind "5" "slot5"
bind "6" "slot6"
bind "7" "slot7"
bind "8" "slot8"
bind "9" "slot9"
bind ";" "+mlook"
bind "=" "sizeup"
bind "[" "previousw"
bind "]" "nextw"
bind "`" "toggleconsole"
bind "a" "+moveleft"
bind "b" "buy"
bind "c" "radio3"
bind "d" "+moveright"
bind "e" "+use"
bind "f" "impulse 100"
bind "g" "drop"
bind "h" "+commandmenu"
bind "j" "cheer"
bind "k" "+voicerecord"
bind "l" "showbriefing"
bind "m" "chooseteam"
bind "n" "nightvision"
bind "o" "buyequip"
bind "q" "lastinv"
bind "r" "+reload"
bind "s" "+back"
bind "t" "impulse 201"
bind "u" "messagemode2"
bind "v" "+moveup"
bind "w" "+forward"
bind "x" "radio2"
bind "y" "messagemode"
bind "z" "radio1"
bind "~" "toggleconsole"
bind "UPARROW" "+forward"
bind "DOWNARROW" "+back"
bind "LEFTARROW" "+left"
bind "RIGHTARROW" "+right"
bind "ALT" "+strafe"
bind "CTRL" "+duck"
bind "SHIFT" "+speed"
bind "F1" "autobuy"
bind "F2" "rebuy"
bind "F5" "snapshot"
bind "F6" "save quick"
bind "F7" "load quick"
bind "F10" "quit prompt"
bind "F11" "say GG...Bien jouer ça !!!!!"
bind "INS" "+klook"
bind "PGDN" "+lookdown"
bind "PGUP" "+lookup"
bind "END" "centerview"
bind "MWHEELDOWN" "previousw"
bind "KP_SLASH" "email"
bind "KP_MINUS" "ville"
bind "KP_PLUS" "adminmap"
bind "MWHEELUP" "nextw"
bind "MWHEELUP" "previousw"
bind "MOUSE1" "+fire1"
bind "MOUSE2" "+fire2"
bind "MOUSE4" "+voicerecordrev"
bind "PAUSE" "pause"
_cl_autowepswitch "0"
_snd_mixahead "0.1"
ati_npatch "0"
ati_subdiv "0"
bgmvolume "1.000000"
bottomcolor "0"
brightness "1.380000"
cl_allowdownload "1"
cl_allowupload "1"
cl_backspeed "400"
cl_career_difficulty "0"
cl_cmdbackup "2"
cl_cmdrate "101"
cl_corpsestay "180"
cl_crosshair_color "50 250 50"
cl_crosshair_size "small"
cl_crosshair_translucent "1"
cl_dlmax "128"
cl_download_ingame "1"
cl_dynamiccrosshair "1"
cl_forwardspeed "400"
cl_himodels "0"
cl_idealpitchscale "0.8"
cl_lc "1"
cl_logocolor "#Valve_Red"
cl_logofile "camp1"
cl_lw "1"
cl_minmodels "1"
cl_radartype "0"
cl_righthand "1"
cl_shadows "1"
cl_timeout "60"
cl_updaterate "101"
cl_vsmoothing "0.05"
cl_weather "1"
con_color "255 180 30"
console "0.000000"
crosshair "1.000000"
fastsprites "0"
fps_max "101"
fps_modem "0.0"
gamma "2.660000"
gl_dither "1"
gl_flipmatrix "0"
gl_fog "1"
gl_monolights "0"
gl_overbright "0"
gl_polyoffset "4"
hisound "1"
hpk_maxsize "4"
hud_capturemouse "1"
hud_centerid "1"
hud_draw "1"
hud_fastswitch "1"
hud_saytext_internal "1"
hud_takesshots "0"
joystick "0"
lookspring "0.000000"
lookstrafe "0.000000"
m_filter "0"
m_forward "1"
m_pitch "0.022"
m_side "0.8"
m_yaw "0.022"
model "arctic"
MP3FadeTime "2.0"
MP3Volume "0.110000"
mp_decals "300"
name "~{D3CH!KT}~ *$.!./|/.!.K*"
net_graph "0"
net_graphpos "1"
net_scale "5"
r_bmodelhighfrac "5.0"
r_detailtextures "0"
s_a3d "0"
s_automax_distance "30.0"
s_automin_distance "2.0"
s_bloat "2.0"
s_distance "60"
s_doppler "0.0"
s_eax "0"
s_leafnum "0"
s_max_distance "1000.0"
s_min_distance "8.0"
s_numpolys "200"
s_polykeep "1000000000"
s_polysize "10000000"
s_refdelay "4"
s_refgain "0.4"
s_rolloff "1.0"
s_verbwet "0.25"
sensitivity "3"
skin ""
spec_autodirector_internal "1"
spec_drawcone_internal "1"
spec_drawnames_internal "1"
spec_drawstatus_internal "1"
spec_mode_internal "2"
spec_pip "0"
suitvolume "0.25"
sv_aim "0"
sv_voiceenable "1"
team ""
topcolor "0"
tutor_enable "1"
viewsize "120.000000"
voice_enable "1"
voice_forcemicrecord "1"
voice_modenable "1"
voice_scale "1"
volume "0.410000"
setinfo "pw-home" "xxxx"
setinfo "_pw" "xxxx"
setinfo "_vgui_menus" "0"
setinfo "_ah" "0"
+mlook
+jlook
exec userconfig.cfg

aidez moi merci !

Autres pages sur : probleme config lan counter strike

6 Avril 2005 16:42:14

Ahhhh tjs faire une save quand on prend une autre config...

regarde ces points-ci

cl_backspeed "400"
cl_dlmax "128"
fps_modem "0.0"
cl_updaterate "101"

Ps :

A+Tu peus voir a quoi ca correspond ici
6 Avril 2005 17:07:02

pour ces points ci c'est exactement la meme chose que mon ancienne config je viens de controler !
Contenus similaires
6 Avril 2005 19:21:26

Up !
6 Avril 2005 19:24:23

fps_max "101" => fps_max "100" déja aprés je sait pas
6 Avril 2005 19:27:37

ça vient pas de ta carte reseaux? :roll:
6 Avril 2005 19:28:52

je pense que ca doit venir de ta carte reseau c est uen quoi 10/100??

mais bon apres j en sui pas sur
6 Avril 2005 22:01:15

oui c'est une carte réseau intégrée mais avec ma config de base ca va super...

quand je mets l'autre config en haut a droite de l'écran il y a ca d'indiquer:

WARNING: CL_FlushEntityPacket
6 Avril 2005 23:25:47

avec l'autre config ca va tres bien...

avec cette config j'ai un immense ping...

je commence avec 20 de ping et ensuite en 5-6 secondes je me fait déconnecter du server avev le WARNING en haut a droite...

on ma dit de mettre la rate a 15000 ca fait tjrs pareille..

je l ai descendu jusqu a 11000 et ca ne va tjrs pas ...

aidez moi merci
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS