Se connecter / S'enregistrer
Votre question

Problème GTA Vice City voitures blanches

Tags :
  • GTA
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
15 Janvier 2005 14:07:56

Mon petit frère à un problème avec GTA Vice City. Toutes les voitures sont blanches, alors où est le problème? Pilotes à jour, windows à jour (XP).

Autres pages sur : probleme gta vice city voitures blanches

15 Janvier 2005 16:51:21

:bounce:  :bounce:  :bounce: 
15 Janvier 2005 16:54:24

Toujours posseder l'original avant de télécharger sur du p2p tu risque gros!!!
Contenus similaires
15 Janvier 2005 16:58:30

Et oui Phonenixx83 a raison
15 Janvier 2005 18:12:12

N'importe quoi, rien avoir. Je suis contre le téléchargement du p2p. Donc faut pas venir me dire des conneries.
15 Janvier 2005 18:13:39

Bon alors si tu dit que tu l'a bien acheté dans le commerce ok..
A tu utilisé des codes?
15 Janvier 2005 19:38:40

Non, il a toujours bien fonctionné mais depuis la dernière instal, ben les voitures sont blanches. Mais sur mon PC, ben il marche nickel
15 Janvier 2005 22:36:33

A mon avis ton frère a du utiliser un code qui font rendre tous les véhicule blanc parce que la texture y est toujours...
15 Janvier 2005 22:42:44

Comme code j'ai trouvé rendre les voitures noires ou rose masi aucune trace du blanc !!
15 Janvier 2005 22:47:26

Ben fait le code pour qu'elles soient toutes roses, comme ça elles seront plus blanches !

:jesors:
15 Janvier 2005 22:54:46

en effet ca ressemble fort a un code... et une fois sauvegardé bah... c'est tan pis pour toi!!
as tu éssayer de faire nouvelle partie voir si toute les voitures étaient aussi blanches comme ca?

si elle sotn normales alors c'est bien un code... sinon bah... c'est un probleme totalement dingue qui me laisse totalement sur le c** !!
15 Janvier 2005 23:07:55

Non c'est pas un code, car il a charger une vieille sauvegarde et rien n'y change.

Merci de votre aide
15 Janvier 2005 23:10:51

c'est pas normal... comment ca peut etre possible ce genre de probleme?
il aurai pas un dossier par hasard qu'il a éffacé malencontreusement?
t'as éssayé un réinstallation?
15 Janvier 2005 23:13:02

Oui, j'ai réinstaller le jeux. Moi non plus je comprends pas car le jeux fonctionnait bien avant. Mais depuis le dernier formatage ben ce problème est aparu. Et pour tant c'est loin d'être la première fois que je formate son ordi.

EDIT: unutile de dire que le derniers drivers sont installé et le sp2 aussi donc directx 9c, windows à jour
16 Janvier 2005 11:40:03

Sa n'a rien a voir avec les drivers ou quoi que ce soit de ce genre puisque la texture est bien la! (c'est écrit police et en plus y a des endroit plus noir que d'autres).
Donc pas de bug de jeux non plus
Moi je dit c'est forcément un code ou peut etre un virus qui fait ceci, passe un coup d'anti vir
16 Janvier 2005 15:41:10

Alors j'ai essayer mes propre save sur son PC et sa marche toujours pas. Pourtant les taxi sont bien jaune et lorsque qu'on fonce sur un mur, le copot de la voiture par exemple devient en couleur

:-? :-? :-? :-? ????
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS