Se connecter / S'enregistrer
Votre question

Counter-Strike Plante...

Tags :
  • Steam
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
13 Octobre 2004 23:18:34

Pour la petite histoire
Voilà, j'ai vu les photos de cs source... je me suis dit que c'était joli, et comme j'avais le boitier Half-Life et que j'avais jamais testé CS, je me suis dit "pourquoi pas le tester" (je suis en retard hein).

*** *** ***

Mon problème:
J'installe Steam, tout marche bien pendant 3 jours, j'ai un ping formidable, je me fais descendre un millier de fois mais c'est pas grave.

Depuis ce matin, Steam se lance, lance CS, je cherche un serveur, je lance la connexion, et au moment de lancer le jeu, ça plante. J'ai essayé aussi avec Half-Life... pareil!

Alors, j'ai effacé ClientRegistry.blob... rien de neuf.

Ha oui, j'ai eu une erreur Win32 à un moment...

*** *** ***

Alors dois-je réinstaller windows? Je vous avoue que ça me ferait chier j'ai pas bien le temps en ce moment...

Dois-je tout effacer Steam et réinstaller? Pourquoi pas... enfin bon, si il y avait une solution plus simple je vous avoues que ça m'arrangerait.

*** *** ***

Ma config:
Pentium III 800 mghz, 192 Mo SDRam, Carte Video Ati Rage Fury Pro 64.

Autres pages sur : counter strike plante

13 Octobre 2004 23:58:14

Ha au fait, merci d'avance...

(Ou comment faire un up sympathiquement...) :-D
Contenus similaires
14 Octobre 2004 10:37:52

Désinstalle et réinstalle...
14 Octobre 2004 11:03:15

Ca y'est c'est fait... ça marche pas. Je réinstalle, ça télécharge, et au moment de la préparation de la partie, voici le message d'erreur:

Steam.exe (main exception): Win.0 StructuredException at 7D5DD1AB : Attempt to write to virtual address 0 without appropriate access rights.

Que faire?
14 Octobre 2004 11:49:54

Personne?

Apparemment, seule chance, formater... c'est balo quand même...
14 Octobre 2004 20:06:13

Si t'as windows,essaye ajout/supprétion de porgramme pour supprimer steam...Car celui-ci laisse souvent des traces sur le disque dûr...

Si ca marche pas,il faudra envisagé un formatage :-?
14 Octobre 2004 20:09:39

Tu supprime tout le dossir steam complet et ensuite tu télécharger REGCLEANER qui netoit ton registre et tu reinstalle tout ;-)
14 Octobre 2004 20:18:22

J'ai déjà Regcleaner... mais comme un noob j'y ai pas pensé...

Mais je viens de tester... pareil... je crois que je vais formater.
14 Octobre 2004 20:24:18

Cela te sert a rien de formater a cause de la steam mais essaye regcleaner je crois que cela devrait arranger ton probleme ;-) sinon je vois pas d'autre solution :-o
14 Octobre 2004 20:26:21

Non je viens de tester... ça plante maintenant carrément à l'installation de Steam!
14 Octobre 2004 20:30:36

Oops désoler mais je vois pas d'oucle peux venir mais je te déconseil un formatage :-o
15 Octobre 2004 13:19:26

Vous savez quoi j'ai formaté, tout est niquel... et même erreur!!!

C'est dingue ça... croyez vous que cela soit du à la dernière mise à jour de Windows Update?

Ou alors, un problème de disque?
15 Octobre 2004 13:24:12

As tu installe le SP2 ? :-x
15 Octobre 2004 13:26:38

Oui mais vous savez quoi, je crois que c'est Avast Antivirus qui fait ça... j'ai googoliser sur un autre poblème que j'ai actuellement et apperemment ce serait ça...

[je vais repasser à Antivir je crois]
15 Octobre 2004 14:19:13

Et ouais!!! J'ai giclé Avast, il semblerai que la dernière mise à jour du programme plante pas mal de chose!

Là tout marche niquel!!!!
15 Octobre 2004 15:12:59

Pitin les boules avoir tout formater............tout ça à cause d'un p*****n d'anti virus....
Je suis de tout coeur avec toi....
Et pret à te foutre quelques headshot amicaux à l'occasion....
;-)
15 Octobre 2004 15:34:06

Bizarre ton truc, Moi j'ai AVAST antivirus et je n'ai aucun probleme avec steam ou CS.. de plus je suis tous les jours dessus (mon jeu préfé"ré), de plus j ai les dernieres mise a jour de Steam et d'avast!!!!!!

Bizarre Bizarre ton affaire ........ a suivre :-D
15 Octobre 2004 15:47:40

Ouais c'est bizarre.. mais j'ai trouvé d'autres mecs qui avaient le même problèmes!

D'autres applications crash et font des erreurs win32 CS:000... Mon installation de Drivers Ati par exemple...

Je sais pas c'est peut-être plusieurs trucs ensemble qui font ça. J'ai le SP2, Avast (enfin plus maintenant), Kerio...
15 Octobre 2004 15:52:04

Citation :

bibishoot a écrit :
Pitin les boules avoir tout formater............tout ça à cause d'un p*****n d'anti virus....
Je suis de tout coeur avec toi....
Et pret à te foutre quelques headshot amicaux à l'occasion....
;-)

T'auras pas de problèmes, je suis une grosse quiche, je me fais même gueuler dessus... je savais pas poser la bombe au début, je trainnassais autours de la cible en appuyant sur Entrée... puis je me casse, alors tout le monde dit degager si c'est pour faire n'importe quoi...

Y'a certains serveurs qui ont de très mauvaises ambiances quand même...
15 Octobre 2004 16:00:00

c'est le probleme de ce jeu .. ( auquel je joue bcp d ailleurs ..)

des qu un joueur un peu mauvais ou debutant arrive sur un serveur, c'est la panique tout le monde gueule si il pose pas la bombe ou si il reconnait pas un CT d un terro dans la penombre ...

enfin bon l'indulgence ce n'est pas l'ambiance la plus repandue sur CS ...
15 Octobre 2004 16:30:34

Tien clinAos c'est bien toi des TTF ?

Bon je suis d'accord que aux debut,les joueurs qui commencent CS et qui vont sur quelques serveurs,ce font engueler,mais bon ce n'est juste pour un passage de 2 semaine le temps de s'habituer au jeux et c'est bon,ne t'inquiete pas tous le monde est passer par la malheureusement :S
15 Octobre 2004 19:12:13

Essay un petit formatage!!
15 Octobre 2004 20:29:34

Citation :

je_rig0le a écrit :
Essay un petit formatage!!

T'as tout compris toi!!!
16 Octobre 2004 18:21:49

T'a de la chance toi encore, moi tout comme toi je vient de me dire , tien faudrai que j'essaye CS. Donc j'installe tout mais a chaque fois que je fait une nouvelle partie ça me lance un ecran de chargement avec un terroriste et un contre terroriste et là PAF ça revient sous windows en gardant en plus 640X480 comme resolution :-(


A oui aussi fait : bonjour tout le monde :-D


zut , quel étourdis je fait , j'ai oublier de dire que je pense que ça vient peut étre de ma config (mais normalement CS ne demande pas un pc puissant :-( )

J'ai un Pentium2 à 333Mgtz , 160Mo ram. (mais si necessaire je peut aller sur le P4 2.6Ghtz de mon pere :-D mais je jourais forcement moins :-( )

A oui dernière choses , on a besoin d'une Ip de connection pour pouvoir jouer ? parce que comme je suis en reseau local, je n'ai pas d'ip de connexion (que celle que j'attribut a mon pc pour que l'ordi de mon pere "capte" mon ordi mais elle sert a rien sur le net :-( )

Bon j'arrete sinon je vais pleurer.
16 Octobre 2004 18:35:46

@ poiuytreza34 : laisse le jeu se lancer en 640 et quelques et vas dans options video et essaye de changer le mode video( openGL,direct3D), ca peut venir de ca ...

@tsunnamis : oui c bien moi des TTF !
16 Octobre 2004 18:55:45

:-? mouais , ça m'ettonnerai , tout est bien regler normalement ( je favorise la puissance a la qualité). Mais sinon j'ai penser a un truc , et j'espère que ce n'est pas ça : la dernière fois j'ai installer direct X 9.0 c :-? .
17 Octobre 2004 16:17:03

grrr. J'avais reussi a jouer a CS mais c'est seulement que , je ne sais pas comment, la dernière fois j'aieu un message (j'y ai pas fait attention) mais c'étais pour me faire passer en software au lieu de openGL . Et tout a l'heure (ça ramais) je me suis dis , tient ce serai sans doute mieu en openGL ou D3D , j'ai mis openGL et a cause de ça ça m'a refait comme la dernière fois. Y aurais pas un moyen d'aller dans les paramettre de CS sans passer par CS ? Que je puisse me mettre en 3D3 ou sinon en software :-(
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS