Votre question

protocole de version differente sur counter

Tags :
  • Mise à jour
  • FPS
  • Jeux
Dernière réponse : dans Jeux et consoles
22 Juillet 2003 21:49:34

slt voila j'ai acheté counter ds le commerce version 1.0 j'ai telecharger la version 1.5 sur le web jusque la ca marche je voi les serveurs mais kan je ve joinde la partie il me di: vous ne pouvez pas vous connecter à un serveur qui fonctionne avec un protocole de version différente. que dois je faire ca me gave
merci mm

Autres pages sur : protocole version differente counter

24 Juillet 2003 19:11:05

Telecharge la mise à jour de Half life, la version 1.1.1.0

www.gamerz.be section downloadz (inscription obligatoire mais gratuite)
24 Juillet 2003 19:16:53

Lien sans inscription: ici.
Contenus similaires
26 Juillet 2003 12:57:49

Pour ton probleme d'abord il te fo half life 1.1.1.0 en francais puis counter strike 1.5 plus le patch fr.
Il fo ke tout soi en francai et la ca marchera.un pote a eu le meme prob.
Anonyme
12 Août 2003 21:29:42

moi j'ai acheté half life generation avec tout les patchs et il me marque aussi une erreur de protocole
je sais po koi faire
:-(
Anonyme
13 Août 2003 03:17:44

va sur www.vossey.com dans la section counterstrike,telechargement. ils te demandent la version de ton half life et apres ils te donnent tous ce que tu dois telecharger.
13 Août 2003 08:46:36

Salut,

Bon desinstalle tout, supprime ton dossier Sierra (en sauvegardant le dossier "map" de "cstrike" si tu le souhaites) puis fait ca :

1- Installe Half-Life
2- Installe le patch 1.1.1.0 FULL FR
3- Installe Counter Strike
4- Installe le patch 1.5 FULL
5- Et si tu le souhaite le patch FR pour Counter Strike 1.5 :-)
Anonyme
14 Août 2003 20:54:28

ok
c'est fait
mais maintenant j'ai un autre prob.
déjà quand il se connecte au serveur, les écritures sont beaucoup plus grandes qu'avant
et dans cs même, po moyen de voir les armes ni les persos dans le menu
de plus, je dois positionner ma souris plus bas que le menu que je veux choisir pour le mettre en surbrillance.
14 Août 2003 20:56:41

t as pas oublie les options graphiques?
8 Septembre 2004 22:01:48

Bonjour,

voila, quand j'installe counter et que je vais pour faire une partie sur internet, il me met que l'installationc est corrompue ou n'est plus mise à jour alors que j'ai hl 1.1100 et cs 1.5??!!

Quelqu'un pourrait-il m'aider?
Merci
8 Septembre 2004 22:06:52

Les serveurs 1.5 sont HS ( le protocole WON a fermé ses portes ... )

Il faut maintenant que tu telecharge steam ( version 1.6 ) qui ne marche pas chez moi mais ca ... on ne s'etonne meme pas
8 Septembre 2004 22:06:56

^^
Cs 1.5 C fini depuis maintenat plus d'un mois, pour jouer à CS sur le net il faut DL steam et la version 1.6
8 Septembre 2004 22:08:18

merci les gars.

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS