Votre question

Problème de déconnexion sur warcraft 3 frozen throne

Tags :
  • MMORPG
  • Warcraft
  • Jeux
Dernière réponse : dans Jeux et consoles
22 Février 2006 15:14:41

Bonjour, je jous depuis longtemps sur battle net mais voila que depuis quelques temps ma connection fait des siennes. Je lance une partie, une deuxième, une troisième et bam je suis deconnecté de la partie en 2s. Je ne suis déconnecté que de la partie même pas de battle net..... C'est accès frustrant et surtout je ne comprends pas d'ou cela peu venir car je n'ai aucun virus, je n'ai pas de souci de connexion particulier. J'ai cherché sur plusieurs forum et j'ai beaucoup entendu parlé de l'alimentation je voulais savoir si certaines personnes on eu ce problème et comment elles l'ont résolu. Merci d'avance à ceux qui répondrons.

Autres pages sur : probleme deconnexion warcraft frozen throne

23 Février 2006 15:23:13

Personnelement, parfois, c'est battle.net qui fait des siennes ...
Dans mon cas c'était ca, sinon je vois vraiment pas désolé :p 
23 Février 2006 16:07:23

Si tu es juste deco de la parti , c'est le type qui à créer la game qui à leave c'est tout.
Contenus similaires
23 Février 2006 18:39:31

tu di niporte quoi Dj_Mardouk car il parle de parti batlenet et non de parti perso donc c batlenet le createur de la parti et non un des joueurs donc sa ne vien pas de l'otre joueur .Javai le meme probleme que toi c'est ariver apres une lan ou j'avai du changer d'ip en revenant cher moi g remi mon ip et g commencer a jouer et la au bout de 3 sec ou un pe moin je suis tout de suite deconecter
g regler mon probleme en redemarant mon pc donc verifie bien t ip et c sure c bete les deco o bout de 3 sec sa mavai bien ennerver moi mai bon bonne chance pour la suite ;-)
23 Février 2006 18:45:53

Désolé , j'avais mal lu , et déjà avant de venir me faire la moral je te conseil de revoir ton écriture qui donne plutot mal à la tête.
Et c'est un bug du serveur , c'est déjà arriver une fois lors d'un véritable crash du serveur.
23 Février 2006 18:53:14

je ne croit vraiment pas au crash du serveur comme par hazar il ya que moi qui suis deconecter et pas les autres :-? bizare nah? le probleme vien de cher lui et non du serveur batlenet.Mais bon toi qui doit savoir beaucoup de chose car tu repond souvent o topic (souvent pour rien dire )aide notre ami a savoir se qui ne va pa a la place de faire des remarque sur mon ecriture
23 Février 2006 21:46:39

Nan , peu après avoir poster la première fois , je suis allé sur war3 et ca me l'a fait deux trois fois comme ca en debut de partie
24 Février 2006 20:01:32

ben je dis que ce n'est pas un souci de batlenet mais un probleme de cher vous je n'est jamais eu de probleme mise a par celui que j'avai citer mai bon .. comme g di verifier vo adresse ip et sa devrai marcher bon bonne chance a vous pour la suite et dj_mardouk je pourai savoir ton aka pour faire un duel une fois :-P
24 Février 2006 21:15:45

Dj-Mardouk.Enfin , ou alors c'est Dj_Mardouk , la rame d'aller verifier.
25 Février 2006 12:20:46

Pour ton probléme a mon avis c'est parce-que tu as une mauvaise connexion ou un mauvais pc... :-(
25 Février 2006 14:44:01

J'ai plutot un pc correct, je sors d'une lan et mon pc a tenu le cout ( j'ai fait le pc serveur) je n'ai eu aucun problème de déconnexion ni autre (on a enchainé 6h de war III d'affilé :D ). J'ai vérifié ma connexion elle est tout a fait fiable je n'ai qu'un faible affaiblissement de ligne. Je pense que battle net ne doit pas aimé mon ip :-( Merci de vos réponses et bon jeux!
Anonyme
28 Août 2008 23:05:17

Pour ceux qui ont le même problème ! Qui ont une live box ! qui sont en wifi ! Branché vous au modem avec un câble réseau et normalement sa marche ! Le problème vient de la :D  ! J'ai mis du temps a trouver mais enfin sa marche ! plus de deco dans les 20 minutes qui suivent le début d'une partie ! Vu le temps que j'ai passer sur les forums pour trouver la solution je suis pas mécontent d'avoir trouvé ^^ ! Vous pouvez faire passé le message sur les autre forum pour ceux qui cherchent encore !
PS : si sa continue chez des personnes, changez de modem je pense :p !
7 Septembre 2008 14:57:29

salut a tous les joueurs de wracraft!! j'ai aussi un problème de déco : qd je vais sur une partie (dota) et que la partie commence, au bout d'1/4h il y a un pur lag et ça me fait leave de la partie. j'ai vérifié, j'ai pas de virus, une bonne connexion et un bon pc. J'ai aussi une livebox mais mon pc est relié a elle par wifi. Y a pas d'autre solutions que le câble? (au lieu du wifi) parce que il en faut un d'au moins 20m dc pas pratique. Si quelqu'un a une autre solution ça serait cool.
13 Avril 2009 20:12:32

Je suis dans le même cas, j'ai regardé sur le site de blizzar... rien, juste il nous dise de fixer notre IP. une fois fait rien de mieux (pour une connection wifi). Merci d'aider la communauté WIFI.
=)


[edit] il n'y a pas d'erreur malgrès le decalage temporaire entre les deux derniers messages.
31 Janvier 2010 20:45:40

Bonjour à tous,

J'ai eu longtemps des pb de déco sur warcraft 3 comme vous, sur 2 machines différentes (avec des FAI différents), que ce soit en Wifi ou non.
Je viens récemment d'essayer en désactivant AVAST ("Arrêter la protection résidente"), et j'ai ainsi réussi à rester connecté sans pb.
Je ne sais pas si mon pb est définitivement résolu. Je n'ai joué que qq heures dans cette configuration.
J'ai complétement désactivé AVAST, mais je suppose que s'il est à l'origine des pb, désactiver le bouclier réseau (voire Web) devrait suffir.

En espérant que ça puisse aider la plupart d'entre vous (répondez svp pour savoir si ça marche chez certains).

Bonne journée,
a+

Arteta
30 Avril 2011 18:52:06

Bonjour tout le monde, moi aussi j'ai un probleme sur ma connexion a Battlenet, en fait lorsque je lance Battlenet il me dise "Erreur d'ecriture sur le disque dur lors du telechargement d'un fichier sur battlenet, il est sans doute necessaire que vous liberiez de la place sur le disque dur. Verifiez l'espace disponible sur le disque dur et recommencez." Et sur mon disque dur j'ai plus de 500 GO de memoire libre, je ne sais pas comment faire pour resoudre ce probleme, aidez moi s'il vous plait :( 
1 Mai 2011 19:29:07

laisse 1000go.....
ben en faite c'est a battele.net que tu devrais dire ça mais personnellement ce sont des c**** ...
p.s: il risquent de te dire de la merde ....
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS