plain
Se connecter avec
S'enregistrer | Connectez-vous
Votre question

Medieval 2 : Total War Pb lancement du jeu

Tags :
  • MMORPG
  • Steam
  • Jeux
Dernière réponse : dans Jeux et consoles
Partagez
2 Décembre 2007 13:51:36

Bonjour,
J'ai acheté sur Steam le jeu Medieval 2 : Total War.
J'ai reussi a l'installer mais lorsque je veux le lancer il a la petite fenetre habituelle de lancement qui saffiche mais seulement 1 ou 2sec puis elle disparait, du coup le jeu ne se lance pas.
Ma carte graphique est une Nvidia Ge Force 8800gts, jai mit les pilotes a jour et ça ne marche toujours pas.
Si vous avez une idée n'hesité pas a me la donné ^^

Merci d'avance

EDIT Modération : Pas plus d'un up par jour.

Autres pages sur : medieval total war lancement jeu

4 Décembre 2007 14:20:29

Bonjour Hawkins,


J'ai aussi acheté le jeux et son extension sur Steam ce week-end. J'ai également une Gforce 8800 GTX avec driver à jours et windows update etc.

L'installation se déroule normalement comme tout jeux steam mais comme toi au moment du lancement du jeux la fenêtre de préaration se lance et disparait.

J'ai regardé le support de Steam qui répertorie ce problème en y apportant 3 solutions (tu as du aussi le lire) ils parlent de Dirext X, de l'installeur de windows et un dernier truc vérifier par steam l'intégrité du volume de jeux. Enfin bref je cherche une solution sans rien trouver, je planche plus à une connerie de Visual basic ou cc+ ou autre shell de windows pas à jour pour lancer Medieval 2.

Si jamais je trouve un truc je te le dis :)  (au passage je cherhais moi aussi une solution à ce problème etj e me suis inscris au forum pour te répondre ^^)

Contenus similaires
4 Décembre 2007 18:09:04

cool merci moi ossi si je trouve je posterai la reponse ici ;) 
5 Décembre 2007 18:33:14

Hawkins13 a dit :
cool merci moi ossi si je trouve je posterai la reponse ici ;) 

Salut,
je suis content de ne pas être le seul confronté a ce probléme...j'ai aussi essayer de mettre a jour les pilotes graph,de quitter steam ou autre mais je ne vois pas non plus d'ou vient le probléme...si vous trouvez faites moi signe :) 
7 Décembre 2007 19:08:25

Je suis un peu exaspéré par la situation lol ce jeux est incompatible en version steam et il n'y a pas de solutions apparente ! Hormis installer Vista pour lequel il semble optimisé sous steam.

J'ai laissé un message au support de Steam section de Medieval 2 Lundi dernier, puis mercredi j'ai updaté mon message avec un rajout et toujours pas de réponse de leur part.

En fait la seule solution est de téélcharger un ISO (ce n'est pas illégal puisque l'on possède une licence donc on a le droit de faire un back up sur CD) reste maintenant à avoir sa clés CD qui doit normalement être affichée au moment ou le jeux se charge.
7 Décembre 2007 19:14:27

J'ai trouvé la parade :) 

1) Déinstaller net framework.

2) Allez sur le net et chercher la dernière version de Net Framework.
Désactivé votre Anti-Virus et Pare-feu.

3) Lancez Steam allez dans le magasin, cherché Medieval 2 (il doit être inscirs dans votre pack jeux à la place du prix)

4) cliquez sur la fiche du jeux, puis cliquer sur l'onglet "play game" et magnifique le menu launcher du jeux se lance.


5) Alt Tab pendant le jeux puis oubliez pas de remettre votre AV - et firewall.

Bisous :)  dites moi si ca marche
8 Décembre 2007 12:15:08

Ca marche mai maintenant jai un message d'erreur :

"An unhandled execption has occured in your application.If you click Continue, the application, will ignore this error and attempt to continue. If you click Quit, the application will be shut down immediately.

File or assembly name Microsoft.DirectX.AudioVideoPlayback, or one of its dependencies, was not found."

Donc la jvoi pa tro ski veule :-(
8 Décembre 2007 16:20:39

clique sur Continuer !

Maintenant si tu as pas le bon menu launcher qui apparait (juste le texte des mise a joru et aucun buton) désisntalle dans ton gestionnaire tout ce qui touche a microsoft netframork (netframwork version 1.1,2.0,3.5,.3,0).

Une fois que tu as tout déinstallé tu reboot ta machine.
Puis tu te connectes au site de windows update avec ton explorer et tu fais recherche personnalisé des mise à jours. Tu vas dans la section mise à jour facultative et tu selectionnes seulement Netframework3.0 et tu l'installes.

Tu reboot ta machine et peux jouer a Medieval Total war avec ton AV et Firewall activé :) 
20 Décembre 2007 10:58:17

Bonjour Tokol

Je rencontre exactement le même probleme que vous tous via steam.
J'ai bien suivi toutes vos recommandations à la tettre mais rien y fais.

j'ai maintenant la fenêtre du launcher qui apparait, mais ce ne doit pas être le bon parcequ'il ya des boutons en bas à droite qui apparaissent. Et lorsque je veut cliquer sur l'un d'entre eux, un message d'erreur apparait et il n'y a pas de débogaga effectué par net framework 3.0.

Bref je suis dans l'impasse.

Mon Pc est assez recent et je pense même qu'il est sur dimensinné pour ce jeux:

je suis sous window XP
4Go de ram
carte 8800 GTS 740 mo
intel duo-core 2,66 MGh

Si tu as une solution, je t'en remercie

Bonnes fêtes de fin d'année à tous

jérôme
Anonyme
15 Juillet 2010 09:44:33

Bonjour a Tous.

je sais que le TOPIC est un peu ancien mais je rencontre stricto le méme Soucie.

* rien ne se lancer j ais vue un Sujet en anglais qui conseillée de MAJ le .Net Frameworks
ce que j ais fait.

* un menu launcher contenant 6 boutton avec des nom (test QQChose)apparait maintenant,
mais plante des que je fais qqchose sur une erreur directsound truc donc voila si vous avez trouvez d autres solutions je suis preneur.


Merci.
14 Mars 2011 09:27:14

Solutions :

Mettre Direct X 9

Mettre toutes les versions de Net FrameWork
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS