Votre question

Problème avec la metropole dans age of empires 3

Tags :
  • MMORPG
  • Windows 7
  • Jeux
Dernière réponse : dans Jeux et consoles
5 Mai 2010 11:47:55

Bonjour :) ,


Je viens vous demandez votre aide car j'ai un problème avec age of empires 3 qui m'empêche de jouer en ESCARMOUCHE. Quand je veux jouer en escarmouche, le jeu me demande créer une métropole, alors je choisi les français par exemple et ensuite je clique sur créer et il m'affiche un panneaux en bas à gauche le titre sait "METROPOLE" avec en dessous "Créer une métropole, personnaliser etc... et ensuite "JOUER et RETOUR" et le problème suivant sait que j'ai créer ma métropole et après quand se panneaux s'affiche et bien c'est blanc sur tout en gros bloquer surtout le bouton "JOUER" sauf "créer une métropole" mais la si je clique la dessus et bien tout est bloquer sauf "créer une métropole" hors j'en ai déjà créer une c'est sa que je comprend pas donc voila AIDEZ MOI SVP sa commence à devenir embètant.
Merci d'avance de vos réponses !

Et à bientôt

Autres pages sur : probleme metropole age empires

5 Mai 2010 16:08:10

tu as surement mal créer ta métropole.
Recréer en une, mais cette fois-ci avec un autre pays (tu changera apres), et change tout, le nom de l'explorateur le nom de la ville, etc... et surtout ne change pas la case ou il y a marqué combat à mort etc... tu la laisse comme telle.
Si ca ne marche pas, je te conseille de regarde dans le manuel de l'utilisateur à partir de la page 37 celle dédier a la métropole. Si tu ne trouves aucune solution, désinstalle et réinstalle (tu perdra surement tes sauvegardes mais il faut tenter)
reviens dessus pour nous dire si ca a marcher :) 
m
0
l
5 Mai 2010 17:11:55

Dalgorad a dit :
tu as surement mal créer ta métropole.
Recréer en une, mais cette fois-ci avec un autre pays (tu changera apres), et change tout, le nom de l'explorateur le nom de la ville, etc... et surtout ne change pas la case ou il y a marqué combat à mort etc... tu la laisse comme telle.
Si ca ne marche pas, je te conseille de regarde dans le manuel de l'utilisateur à partir de la page 37 celle dédier a la métropole. Si tu ne trouves aucune solution, désinstalle et réinstalle (tu perdra surement tes sauvegardes mais il faut tenter)
reviens dessus pour nous dire si ca a marcher :) 

Re bonjour,

J'ai fait et essayer tout se que tu ma dit à la lettre mais maleureusement aucun n'a fonctionner, je me demande si c'est pas mon windows 7 car tu sais que les effets des batiments qui se brise en laissant des traces sur eux: exemple: "je tire avec une arme sur un endroit du batiment et un morceau de toit pars" et bien sur xp sa marche mais sur windows 7 bizarement sa marche pas sa passe à travers en gros. Décidement ont dit que se nouveau windows 7 est bien mais tu vois il a fait qu'empiré les choses. Bref donc pour la métropole j'ai essayer mais rien à faire mais peut-être qui faudrai que j'installe une nouvelle version non ?
m
0
l
5 Mai 2010 20:43:24

ben la mec je ne sais pas quoi te dire o.O essaye de trouver un patch et fait une analyse antivirus sur le fichier des AoE III en cas ou. Sinon tu l as réinstaller pour voir??
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS