Se connecter / S'enregistrer
Votre question

Problème avec [WoW] Erreur 134# ou avec Ati2dvag

Tags :
  • MMORPG
  • Jeux
Dernière réponse : dans Jeux et consoles
8 Octobre 2009 17:56:11

Salut a tous,

Donc encore un soucis avec wow ... mon soucis c'est que wow crash et fait planter mon pc, obliger de reboot a l'arrache.

Au début sa me faisait des retour sous windows avec un message comme quoi "Ati2dvag" a arrêter de fonctionner correctement, que je devais enregistrer mon travail et redémarrer l'ordi.
La sur le bureau on retourner 20 ans en arrière ... des gros pixel partout et des couleurs en 2 bits version sega mégadrive ...

Bref je redémarre le pc, j'utilise le repair de wow, désinstalle mes pilotes de Cg et les réinstalle proprement. Je relance le jeu au bout d'une heure et demis je sens que sa va recrasher les textures ce barre comme ci dessous :




Sa a pas manquer sauf que ce coup si erreur 134# (failed to read file), il me demande d'envoyer le rapport a blizzard, donc je lui envoie et la PAN ! plus rien bouge et obliger de reboot a l'arrache ...

Ce que j'ai déjà essayer :

-> Désinstaller/Réinstaller les pilotes vidéo
-> Essayer les pilotes précédant
-> Supprimer les dossier Wtf,Wdb et interface
-> Utiliser et réinitialiser wow avec le repair.exe

J'ai plus trop d'idée, si vous en avez je suis preneur !

Merci

Autres pages sur : probleme wow erreur 134 ati2dvag

9 Octobre 2009 09:53:10

Salut à toi.

La machine sur laquelle le problème survient est bien celle-ci?
Windows XP Edition Familliale - Service Pack 3
Intel Core 2 DUO E8500
Asus P5Q Pro
ATI Radeon HD 4870 GS
2Go G.Skill Pc8500
Exelstor Technology (153 Go)
Samsung HD501LJ (500Go)
Antec Sonata 3 + Alim Antec 650 W

As-tu bien veillé à réinstaller les derniers pilotes Catalyst pour ta CG?

Ensuite, tu peux essayer cette manipulation :
- Sur le bureau, cliquer droit, choisir Paramètres puis Avancé
- Selectionner l'onglet Smartgart et régler l'option Ecriture rapide sur Désactivé.
- Ok puis redémarrer.
9 Octobre 2009 11:58:35

Alors oui c'est bien cette config la, tous mes pilotes était a jour. Et je n'ai pas Smartgart dans mes options.

En revanche je suis repassé au catalyst 8.12 et hier en une heure je n'ai eu aucun crash !

J'attend encore un peu pour crié victoire mais tous sa me semble redevenu stable.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS