Se connecter / S'enregistrer
Votre question

Problème d'installation, désinstallation des Sims 1 [Résolu]

Tags :
  • MMORPG
  • Formatage disque dur
  • Jeux
Dernière réponse : dans Jeux et consoles
7 Juillet 2009 01:31:33

Bonjour,

J'ai eu un petit problème avec les Sims 1 et le problème ne va pas en s'améliorant c'est pour ca que je fais appel à vous!!

J'ai en ma possession toutes les extensions des Sims 1 (de Surprise-Party à Abracadabra) et j'ai eu l'idée de tous les réinstaller pour mon petit frère.
Les 6 premières installations réussies, je lance la dernière celle des Sims Abracadabra.
A 95% d'installation, un message me disant qu'un problème de données était arrivé et que l'installations allait être interrompue.
Une fois avoir cliquez sur ok, j'ai quand meme essayé d'y jouer mais avec la dernière extension installée.
C'est à ce moment que commence les ennuis sérieux. :pt1cable:  :pt1cable: 

Lors de l'insertion du disque, je recois un message
"Autoplay n'a pas détecté les Sims sur votre ordinateur" alors que tout est bien installé.
Lorsque je veux désinstraller les Sims, cela me met "Aucun jeu trouvé sur votre ordinateur" alors que je n'ai toujours rien désinstallé.
J'ai nettoyé le registre avec RegSeeker mais cela n'a rien changé.
Maintenant j'essaye de les réinstaller mais lorsque j'installer le premier de la série, rien ne se passe, je les installe tous, rien ne se passe et on me dit que je ne mets pas le bon CD
Au vu du problème je pense fortement à formater mais d'abord je voulais savoir si il n'y avait pas une solution moins radicale!!!

Merci d'avance pour vos réponses.
SapSeb

Autres pages sur : probleme installation desinstallation sims resolu

15 Septembre 2009 21:21:46

Hey bonjour,

Je pensais pas trouver quelque chose à ce sujet et encore moins les mêmes symptomes que moi .

Je tente aussi de réinstaller tout ça avec le même soucis lorsque j'installe les derniers add-on.

Perso, je bloque avec "entre chiens et chat". Lorsque je dois mettre le second CD, l'installation est interompue au bout de 2mn pour "erreur de transfert de fichier" et ça efface carrément les installations précédentes.

Etant à ma quatrieme tentative, je pense que le formatage est un peu excessif si l'on considere que le bug intervient sur un add-on précis. J'ai tenté de jouer une partie entre chaque add-on rajouté, ça fonctionne jusqu'à l'add-on cité plus haut.

Hypothèse n°1 : seul le fichier est corrompu
Hypothèse n°2 : L'ordi est corrompu, vérolé ou autre ou encore cette foutue bécane est un peu fatigué.
Hypothèse n°3 : une promagande insidueuse des revendeurs pour nous faire passer immanquablement aux versions plus récentes du sujet..mouahaha.


Bref, j'en sais pas plus.

A+ :) 
m
0
l
15 Septembre 2009 21:47:28

Salut Salut, cela fait longtemps que j'ai trouvé la réponse mais j'ai oublié de la marquer ici.
EA Games est conscient que ca marche pas et ils ont mit la solution sur leur forum.
Voila le lien : http://fr-techsupport.ea.com/index.php?showtopic=257

Voila bon jeu
m
0
l
15 Septembre 2009 23:32:26

Merci à toi, c'est cool.

A+
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS