Votre question

[Probleme-Résolu] Oblivion : Résolution ==> retour bureau

Tags :
  • MMORPG
  • Jeux
Dernière réponse : dans Jeux et consoles
2 Mai 2008 13:22:03

[#00aa00]Solution au problème :

Certains packs de codec se substituent aux codecs des vidéos d'introduction du jeu, ce qui cause le crash au démarrage. Le problème peut être simplement résolu en désinstallant tout pack de codec, puis en installant plus proprement les codecs nécessaires à la main.
[/#x]

Bonjour, voici mon problème :

J'ai oblivion depuis pas mal de temps, et là je décide d'y rejouer. je le réinstalle ect...Puis quand je le lance en configuration max en 1280x1024 eh ben au premier au lancement, aucun problème. Au deuxième j'ai la flèche blanche du bureau qui apparait en plein milieu en plus de celle du jeux qui elle ne bouge pas. Dés que je clique j'ai un retour bureau et donc le jeux plante. J'ai testé en mettant en 1024x768 et là aucun problème mais c'est asse désagréable.

Ma config :

Nvidia Geforce 7950gt 512
C2D E6300 1.8 OC à 2.2 (réalisé avant la première fois que j'y ai joué)
2giga de ram
Alimentation : 500watt
Carte mère : Asus P5B-E
Carte son : intégrée 7.1

J'utilise deux écran, un de 15" en 1024*768 (mon second) et mon 19" en 1280*1024

J'ai déjà essaye en enlevant le 15" et en le désactivant mais ça ne change rien.

Voilà, merci d'avance :) 

Mag'

Autres pages sur : probleme resolu oblivion resolution retour bureau

2 Mai 2008 20:53:26

Et quel Windows ?

Sinon vu que t'as l'air d'avoir lu le sujet tout en haut, tout est bien à jour et tout et tout...?
2 Mai 2008 22:24:14

Ah oui désolé, j'ai Windows XP. Et oui tout est bien à jour et je n'ai rien fait de particulier pour que ça devienne ainsi...
Contenus similaires
2 Mai 2008 22:29:35

Et qu'est-ce qui a pu changé depuis la dernière fois ? Nouvelle carte graphique ? Plus de ram ? Nouveau logiciels (antivirus, firewall, codecs...) ?
2 Mai 2008 23:26:26

Pas de nouvelle CG, pas de ram en plus. Sinon j'ai un nouvel Antivirus : ANtivir, des codecs supplémentaire pour Windows Média Player. Mais je n'ai ce problème qu'avec ce jeux là. J'ai Assassin's Creed, et là j'ai aucun problème par exemple...
2 Mai 2008 23:44:45

Le problème, c'est que les jeux utilisent de plus en plus de vidéos, qui tournent avec les codecs de base de Windows. Si un codec supplémentaire s'intercalle entre les deux, le jeu peut mal le reconnaître, et déconner à fond.

Sinon vu que c'est OC, pas de problèmes de surchauffe ? Je pense que t'as du vérifier quand tu l'as OC, mais depuis, avec la poussière et l'usure, ça a pu grimper...?
3 Mai 2008 00:29:44

CPU : 66-68°. La poussière...je vais aspiré le truc tout doucement un de ces jours.

Pour les codecs, je viens de les enlevé et le problème est résolu :)  Merci :D 
Anonyme
15 Septembre 2009 20:04:27

Magster a dit :
CPU : 66-68°. La poussière...je vais aspiré le truc tout doucement un de ces jours.

Pour les codecs, je viens de les enlevé et le problème est résolu :)  Merci :D 


Comment tu enlèves les codecs ??? Ou les trouves-tu ??? C'est à la sortie des égouts que mon Oblivion plante !!! Merci d'avance. David.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS